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Foreword 
The use of technology in various fields has skyrocketed within the last decade. 

As access to computer-based technology in schools and classrooms increases, 

greater emphasis has been placed on preparing teachers/students to use 

technology for instructional purposes. Hence the study of Information and 

Communication Technology (ICT) cannot be over-emphasized.  

This book has been written at a time when the Government of Ghana is serious 

about transforming the country into an information-rich knowledge-based 

society through the development, deployment and exploitation of ICTs. This 

book has also been written in line with the vision and mission of the University of 

Education, Winneba, which is to become internationally reputable for training 

competent teachers in all levels of education and to carry out research. This 

book therefore is based on the syllabus of the compulsory introduction to ICT 

course in the University of Education, Winneba. It can be used to assist lecturers 

in their teaching and students in their learning. The book also contains a series of 

key activities and the procedures that can be used to achieve these. 
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CHAPTER 1 
                 INTRODUCTION TO COMPUTERS 

Wilson Osafo Apeanti 
Daniel Danso Essel 

Introduction 

Are you new to computers? Do you wonder what they do and why you would 

want to use one? Welcome; this chapter gives an overview of computers: what 

they are, the different computer types, what you can do with them and how 

they have brought about the information age. 

Learning Objectives 

After completing is chapter, you will be able to 

 Explain the Information Society 

 Discuss the digital revolution 

 Discuss the impact of the Information Society 

 Define Data, Information and Technology 

 Explain Information and Communication Technology with examples 

 Identify the various types of computers 

 Discuss briefly the history of computers 

 The Information Age 

The Information Age which is also commonly referred to as the Computer Age or 

Digital Age, is an idea that the current age will be characterized by the ability of 

individuals to transfer information and to have instant access to information that 

would have been difficult or impossible to find previously. The idea is linked to 

the concept of a digital age or digital revolution, and carries the ramifications of 

a shift from traditional industry that the industrial revolution brought through 

industrialization; to an economy based on the manipulation of information. The 

information Age has brought about the information society - a society in which 

a majority of workers are involved in the transmittal of information. The 

information society formed by capitalizing on the computer miniaturization 
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advances, with a transition spanning from the advent of the personal computer 

in the late 1970s to the Internet's reaching a critical mass in the early 1990s, and 

the adoption of such technology by the public in the two decades after 1990.  

Bringing about a fast evolution of technology in our daily life, as well as of 

educational life style, the Information society has allowed rapid global 

communications and networking to shape modern society. 

There have been different economic eras in history. In each economic era (see 

table 1), Cook (1996) identified a primary resource upon which each economy 

thrives, the transforming agent which fuels and sustains the economic activity, 

the tools participants need to work with in that particular economy and finally, 

skills the workforce need to have in order to be productive in the system. In the 

Agrarian economy the primary resource needed was land. To use the land 

effectively for crop cultivation, it required natural energy (man power) to 

cultivate the land with tools such as plough, hoe and other farming equipment. 

The skill required in this endeavour was farming skills which included ploughing, 

tilling and sowing. From the Agrarian era the world economy advanced to the 

Industrial era. Industrialization of the economy was capital intensive. Huge sums 

of money were required to set up industries and sustain them. Processing energy 

such as oil and coal were used to power industries. Working in an industrial 

economy required management skills, technical and engineering know how.  

 

Economic 

Era 

Primary 

Resource 

Transforming 

Agent 

Tools 

Needed 

Skills Needed to 

Function 

Agrarian Land Natural  

Energy 

Plough, 

Hoe, 

Farm 

Equipment 

Ploughing, tilling 

Sowing, Harvesting 

Industrial Capital Processed 

Energy (Oil, 

Coal, Hydro) 

Machines Technical 

Engineering 

Management 

Information Mind Knowledge Computer Computer 

Literacy 

Information 

Literacy 

Visual 

Literacy 
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In the information era both the primary resource and the transforming agent are 

intangibles namely, the “human mind” and “knowledge”. The quest for 

knowledge together with the transmission of knowledge stimulates the 

information age. The tool needed to store, process and transmit information, 

with speed, is the computer and associated communication technologies. 

Consequently, participants in information-rich and computer-driven economy 

need certain requisite skills to survive in such a system. These skills, Cook (1996) 

identified as Computer/Technology Literacy, Information Literacy and Visual 

Literacy.  

The Digital Revolution 

The following are significant innovations that led to the digital revolution and the 

Information Age: 

1. In 1875, for example, the invention of the telephone breached distance 

through sound.  

2. Between 1910 and 1920, the first AM radio stations began to broadcast 

sound.  

3. By the 1940s television was broadcasting both sound and visuals 

4. In 1943, the world’s first electronic computer was created.  

5. Microprocessor invented in the 1970s and computers became accessible 

to the public.  

6. In the 1990s, the Internet migrated from universities and research 

institutions to corporate headquarters and homes. 

7. Earlier technologies relied on analog transmission (incorporated a 

combination of light and sound waves to transmit messages. 

8. Alexander Graham Bell’s invention of the telephone in 1875 used analog 

transmission 

9. In the late 1940s, an alternative to analog transmission of voice, the pulse-

code modulation (an encoded signal of pulses) marked the start of 

digitization in telecommunications 

10. 1961 that the first digital carrier system was installed in U.S 

11. Digitization meant the widespread replacement of telephone operators 

with digital switches. 

12. In 1971 the first fiber optic cables suitable for communications were made 

- leading to efforts to send communications signals via light waves. (Light 

wave transmission systems are inherently digital) 
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13. By about 1989, “ones and zeros” had become the language of telephone 

networks in the US 

14. Today, voice is translated into data packets, sent over networks to remote 

locations, sometimes thousands of kilometres away, and, upon receipt, 

translated back to voice. 

The Impact of the Information Age 

The Impact on Job Market 

In the Information Age workers are forced to compete in a global job market. 

Workers are expected to acquire 21st Century skills which include: computer 

literacy, inventive thinking, higher-order thinking, and effective communication. 

In addition, the Internet makes it possible for workers in developing countries to 

provide in-person services and compete directly with their counterparts in other 

nations. 

The Impact on Education 

Schools are social sub-units of the society at large and therefore changes that 

occur in society usually affect school reforms. Consequently, changes in the 

society places demands on schools to be responsive to the changed social 

needs. The advent of the Information Age puts pressure on schools to redefine 

outcomes of the educational endeavour. The goals of education have thus, 

shifted from demonstrating competencies in reading, writing and arithmetic to 

ensuring students acquire skills to learn, unlearn and relearn - skills that promote 

lifelong learning in today’s technology-based economy. The present trend of 

proliferation of information and communications technology in the global 

economy is demanding an education outcome which equips graduates with 

necessary technology skills to function productively in the new global economic 

system. 

What is Data? 

Data consists of raw facts, which the computer can 

manipulate and process into information that is 

useful to people. Computerized data is digital, 

meaning that it has been reduced to digits, or 

numbers. The computer stores and reads all data as 

Input 

Process 

Output 

Storage 

Figure 1.1: Information processing cycle 

DAN
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binary. Although computers use data in digital form, they convert data into 

forms that people can understand, such as text, numerals, sounds, and images.  

Data entered into a computer is called input. The processed results are called 

output. Thus, a computer processes input to create output. A computer can 

hold data for future use in an area called storage. This cycle of input, process, 

output, and storage (Figure 1.1) is called the Information Processing Cycle. 

What is Information? 

Information is data that has been processed in such a way that it is meaningful 

to the person who receives it. Information is therefore defined as a collection of 

organized data or simply data with meaning. The process of turning data into 

information is called processing. Information is data that is organized, has 

meaning, and is useful. For example, the computer can process several data 

items to provide a student grade report. Other examples of information include 

newsletters, receipts, pictures, invoices, or checks.  

What is Technology? 

Technology can be defined as the application of scientific principles in 

producing machines or tools to better the life of mankind. In other words, the 

way in which scientific discoveries about the principles of flight allowed the 

technological development of the aeroplane is one example of technology. 

Another example is the use of the Internet to extend the reach or access to 

quality education. 

What are ICTs? 

ICT stands for Information and Communication Technology. ICT is the 

combination of computer-based technologies and telecommunication 

technology for the purpose of gathering data or information, processing data, 

sharing and disseminating information from one place to another. Examples of 

ICTs include, Mobile phones, Television, Radio, Computers and the Internet. 
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What is a Computer? 

A computer is an electronic device which accepts data, processes the data, 

stores and produces the result as information under the direction of a stored 

program of instructions (software) with speed and accuracy. 

 Accept Data (Input): Data can be put into the computer by someone or a 

program. Such data might be a collection of facts and figures and a set of 

instructions to the computer telling it what to do. 

 Process Data: (Processing): The computer might do an addition or compare 

and sort the data into information. 

 Store Information: (Storage): Computers have a component called memory 

that holds the information.  

 Produce the Processed Information (Output): Computers gives out the result 

of the final data or information that has been processed either in soft or hard 

copy. 

Classifications of Computers 

Computers are available in different shapes, sizes and weights, and they 

perform a variety of jobs from one another. Here we are going to introduce 

different classifications of computers. We will discuss what are in the 

classifications and what jobs they perform. 

Computers can be classified according to the following: 

 Classification by Purpose 

 Classification by Capacity and Size 

 Classification by Nature / Type 

Classification by Purpose 

Under this category, computers are classified into two main types 

 General Purpose Computers 

By definition a general-purpose-computer is designed to solve a wide 

range of problems depending on the software used. For example the 

personal computer can be used for business, education, entertainment 

and so on. 
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 Special / Specific Purpose Computers 

The Special – Purpose computers are designed to perform a specific task. 

Examples include digital calculators, Automatic Teller Machines, Mobile 

phones and digital watches and so on.  

Classification by Capacity and Size 

Under the classification of computers by capacity and size, computers are 

grouped according to their physical size, speed, storage capacity, cost, and the 

number of users who can assess the computer at a given time. Computers are 

classified into: 

 Super computers 

 Mainframe computers 

 Mini computers 

 Workstations 

 Micro-computers 

The characteristics of each have been elaborated below. 

Supercomputers 

Typically priced from $1 million to more than $350 million, supercomputers are 

high-capacity machines with hundreds to thousands of processors that can 

perform more than several trillion calculations per second. These are the most 

expensive and fastest computers available. “Supers,” as they are called, have 

been used for tasks requiring the processing of enormous volumes of data, such 

as doing the weather forecasting, designing aircraft, modeling molecules, and 

breaking encryption codes. More recently they have been employed for 

business purposes for instance, sifting demographic marketing information — 

and for creating graphic animations. The fastest computer in the world as at 

August 2014, costing hundreds of millions and 

with roughly the computing power of 375,000 

of today’s most powerful desktops (with 

quad-core processors), is the Tianhe-2 

Supercomputer which was built by the 

National University of Defense Technology 

(NUDT) and is currently housed at National 

Figure 1.2: Tianhe-2 Supercomputer housed at 

National Supercomputer Centre in 

Guangzhou. 
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Supercomputer Centre in Guangzhou, China (Figure 1.2). This position was 

earned by the Tianhe-2’s ability to crunch 33.86 quadrillion calculations per 

second (33.86 petaflops). It comes with 1.4 petabytes of RAM and uses Kylin 

Linux also developed by NUDT. To better understand this; it can perform in less 

than a second; calculations which would take the super computers of 1993 six 

days to solve or better still it can calculate in one hour, what otherwise would 

take 6.7 billion people using hand calculators 640 years to calculate. It is 

primarily used for simulation, analysis, and government security applications. This 

machine has the power of approximately 4 million laptops. The peak power 

consumption for the processors, memory, and interconnect is 17.6 megawatts, 

with the water cooling system bringing that up to 24MW. 

Supercomputers are designed to occupy special air – conditioned rooms and 

are used for research, worldwide weather forecasting, oil explorations, aircraft 

designs, nuclear testing and others. Manufacturers of Supercomputers include 

IBM, Control Data Corporation, UNISYS among others. 

Mainframe computers 

The only type of computer available until the late 1960s, 

mainframes are water or air-cooled computers that cost 

$5,000 - $5 million and vary in size from small, to medium, 

to large, depending on their use. Small mainframes 

($5,000 - $200,000) are often called midsize computers; 

they used to be called mini computers, although today 

the term is seldom used. Often users access a mainframe 

by means of a terminal, which has a display screen and 

a keyboard and can input and output data but cannot 

by itself process data. Mainframes process billions of 

instructions per second. They can store great amounts of 

information and are normally used by banks, airlines, 

large businesses, government agencies and universities. 

For instance, in the developed countries, universities use 

mainframe computers to schedule their students and 

record grades. Mainframe computers can do a lot of 

different jobs at one time. Because many terminals can 

be connected to mainframe computers, many people can use the computer at 

the same time. (A terminal is a monitor and a keyboard, sometimes with a 

pointing device such as a mouse linked to the mainframe). Mainframe has a 

historical reputation for being “expensive”. 

 

Figure 1.3: Mainframe computer 
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Mini-computer 

Mini-computers are mid-sized multi-

processing computers. They can perform 

several actions at the same time and can 

support from 4 to 200 users simultaneously. In 

recent years the distinction between mini-

computers and small mainframes has 

become blurred. Often the distinction 

depends upon how the manufacturer wants 

to market its machines. Organisations may 

use a mini-computer for such tasks as 

managing the information in a small 

financial system or maintaining a small 

database of information about registrations 

or applications. 

 

Workstations 

Introduced in the early 1980s, workstations are expensive, powerful  single user 

computers usually used for complex scientific, mathematical, and engineering 

calculations and for computer-

aided design and computer-aided 

manufacturing. In terms of 

computing power, workstations lie 

between personal computers and 

mini-computers. Workstations 

commonly support applications 

that require relatively high-quality 

graphics capabilities and a lot of 

memory, such as desktop publishing, software development and engineering 

applications. Workstations are used for such tasks as designing airplane 

fuselages, developing prescription drugs, and creating movie special effects. 

Workstations have caught the eye of the public mainly for their graphics 

capabilities, which are used to breathe three-dimensional (3D) life into movies. 

The capabilities of low end workstations overlap those of high-end desktop 

microcomputers. Workstations are often larger in size than Personal Computers. 

The leading manufacturers of minicomputers are Digital Equipment Corporation, 

IBM, and Hewlett – Packard (HP).  

Figure 1.5: Workstation (right) use in 3d 

computer graphics (left)  

Figure 1.4: A PDP-11, model 40, an early 

member of DECs 16-bit minicomputer 

family, on display at the Vienna 

Technical Museum 
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Microcomputers 

Microcomputers, also called personal computers (PCs), which cost GH¢ 500 to 

over GH¢5,000, can fit next to a desk or on a desktop or can be carried around. 

They either are stand-alone machines or are connected to a computer network, 

such as a local area network. A local area network (LAN) connects, usually by 

special cable, a group of desktop PCs and other devices, such as printers, in an 

office or a building. Microcomputers are of several types: desktop PCs, tower 

PCs, notebooks (laptops), netbooks, mobile internet devices (MIDs), and 

personal digital assistants - handheld computers or palmtops. 

Desktop PCs are microcomputers whose case or main housing sits on a desk, 

with keyboard in front and monitor (screen) 

often on top. Tower PCs are microcomputers 

whose case sits as a “tower,” often on the floor 

beside a desk, thus freeing up desk surface 

space.  Some desktop computers, such as 

Apple’s iMac, no longer have box housing; 

most of the computer components are built 

into the back of the flat-panel display screen. 

 

Notebooks 

Notebook computers, also called laptop computers, are 

lightweight portable computers with built-in monitor, 

keyboard, hard-disk drive, DVD/Blu-Ray drive, battery, 

and AC adapter that can be plugged into an electrical 

outlet; they weigh mostly between 1.5 to 3 kilograms. 

 

Netbooks  

A fairly recent category, netbooks are low-cost, lightweight computers with tiny 

dimensions and functions designed for basic tasks, such as web searching, 

email, and word processing. They weigh mostly between 0.7 to 1.5 kilograms, 

cost generally between GH¢500 and GH¢800, have little processing power, and 

have screens between 8.9 and 12 inches wide diagonally. Netbooks fill a 

technological category between notebooks and handheld devices.  

 

 

 

 

Figure 1.6: Desktop (left) and Tower (right) PCs 

Figure 1.7: Laptop Computers 
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Mobile Internet Devices (MIDs) 

Smaller than notebook computers but larger and more 

powerful than PDAs, mobile internet devices (MIDs) are for 

consumers and business professionals.  Fully internet 

integrated, they are highly compatible with desktop 

microcomputers and laptops. The initial models focused 

on data communication, not voice communication.   

 

Personal Digital Assistants 

Personal digital assistants (PDAs), also called handheld 

computers or palmtops, combine personal organization tools 

- schedule planners, address books, to-do lists with the ability 

in some cases to send email and faxes. Some PDAs have 

touch-sensitive screens. Some also connect to desktop 

computers for sending or receiving information. (For now, we 

are using the word digital to mean “computer based.”) 

The range of handheld wireless devices, such as 

multipurpose cell phones, has surged in recent years. 

Classification by Nature /Type 

Under classification by nature / type, computers are grouped into how data is 

presented. Data is presented in three main ways namely analog, digital, and 

hybrid.  

Digital Computers use digital signals which are discrete and expressed as 

electrical pulses. Digital computers also operate on 

representation of real numbers /other characters coded 

numerically and handle alphabetic and numeric data with 

precision and speed. A digital computer is not a single 

machine: rather, it is a system composed of five distinct 

elements : (1) processing unit; (2) input devices; (3) memory 

storage devices; (4) output devices; and (5) a 

communications network, called a bus, which links all the 

elements of the system and connects the system to the 

external world. 

Figure 1.8: mobile internet 

devices 

Figure 1.9: Personal Digital 

Assistants 

Figure 1.10: Digital Watch 
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Modern digital computers can be divided into several categories on the basis of 

cost and performance. Examples of digital computers include: Supercomputers, 

Mainframe Computers, Minicomputers, Workstations, Microcomputers and 

digital watch.  

Analog Computers operate on data in the form of 

continuous variable physical quantities such as temperature 

and pressure. These kinds of computers also represent their 

signals in a continuous electrical signal in the form of waves. 

Examples of analog computers include the liquid in glass 

thermometer, engine watch, ammeter, voltmeter.  

 

Hybrid Computers combine the capabilities of both digital and analog 

computers. Thus hybrid computers have the ability to 

either represent data in a numerical format using the 

binary mode or by representing data as a physical 

quantity. An example of the hybrid computer is the 

money counting machine. This machine has the ability 

to count the amount of money put in it and produce a 

digital result of the money counted. It can also detect 

counterfeit money. Another example of a hybrid 

computer is the Automatic Teller Machine (ATM). The 

ATM performs numerical functions such as the verification of bank accounts and 

balance coupled with the function of relying on manipulating physical variables 

in order to deliver money the to the user (Figure 1.12). 

The Basic Operations of a Computer 

Regardless of type and size, all computers use the same four basic operations: 

(1) input, (2) processing, (3) storage, and (4) output. To this we add (5) 

communications. 

Input Operation: Input is whatever is put in (“input”) to a computer system. 

Input can be nearly any kind of data - letters, numbers, symbols, shapes, colours, 

temperatures, sounds, pressure, light beams, or whatever raw material needs 

processing. When you type some words or numbers on a keyboard, those words 

are considered input data. 

Figure 1.11: Engine Watch 

Figure 1.12 ATM Machine 
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Processing Operation: Processing is the manipulation a computer does to 

transform data into information. When a computer adds 2 and 2 to get 4; that is 

the act of processing. The processing is done by the central processing unit - 

frequently just called the CPU - a device consisting of electronic circuitry that 

executes instructions to process data. 

Storage Operation: Storage is of two types - temporary storage and permanent 

storage, or primary storage and secondary storage. Primary storage is the 

internal computer circuitry that temporarily holds data waiting to be processed. 

Secondary storage refers to the devices and media that store data or 

information permanently. A hard disk or CD/DVD is an example of this kind of 

storage. (Storage also holds the software - the computer programs.) 

Output Operation: Output is whatever is produced from (“put out of”) the 

computer system - the results of processing, usually information. Examples of 

output are numbers or pictures displayed on a screen, words printed out on 

paper by a printer, or music piped over some loud speakers. 

Communications Operation: These days, most (though not all) computers have 

communications ability, which offers an extension capability - in other words, it 

extends the power of the computer. With wired or wireless communications 

connections, data may be input from far away, processed in a remote area, 

stored in several different locations, and output in yet other places. However, 

you don’t need communications ability to write letters, do calculations, or 

perform many other computer tasks. 
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Why are Computers Powerful? 

Although computers cannot do anything without instructions from someone, 

what makes the so powerful is the fact that they can do things better than 

humans. The characteristics of a computer that makes it the ”wonder” machine 

are; 

Speed: - Computers can work very fast. It uses only few seconds for calculations 

that we take hours to complete. You will be surprised to know that computers 

Figure 1.13: Basic Operations of the computer 
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can perform millions (1,000,000) of instructions and even more per second. 

Therefore, we determine the speed of computer in terms of microseconds (10-6 

part of a second) or nanosecond (10 to the power -9 part of a second). From this 

you can imagine how fast your computer performs work. 

Accuracy: The degree of accuracy of computer is very high and every 

calculation is performed with the same accuracy. The accuracy level is 

determined on the basis of design of computer. The inaccuracies in computer 

results are due to human error and inaccurate data. 

Diligence: A computer is free from tiredness, lack of concentration, fatigue, etc. 

It can work for hours without creating any error. If millions of calculations are to 

be performed, a computer will perform every calculation with the same 

accuracy. Due to this capability, it overpowers human being in routine type of 

work. 

Versatility: It means the capacity to perform completely different types of work. 

You may use your computer to prepare payroll slips. Next moment you may use 

it for inventory management or to prepare electric bills. You can also use your 

computer for graphic design and entertainment. 

Storage: Computer has the power of storing any amount of information or data. 

Any information can be stored and recalled as long as you require it, for any 

number of years. It depends entirely upon how much data you want to store in 

a computer and when you want to lose or retrieve these data. Data is stored in 

secondary storage devices such as compact disks (CD) and digital versatile 

disks (DVD) as well as pen drives, which can be kept outside your computer and 

can be carried to other computers. 

Communication: Computers can be used to transmit data and information from 

one location to the other through the use of communications channel such as 

standard telephone lines. Computers help us to communicate with others in and 

outside the country via the Internet. We can use the Internet to send and 

receive emails, chat what with friend, make voice and video calls. 
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What are the Components of a Computer? 

Computers are made up of two parts: the hardware and the software. 

Hardware: The physical equipment required to create, use, manipulate and 

store electronic data. Hardware consists of all the machinery and components 

in a computer system. The hardware includes, among other devices, the 

keyboard, the screen, the printer, and the “box” – system unit which contains 

other hardware components. Hardware is useless without software. 

Software: Software, or programs, consists of all the electronic instructions that tell 

the computer how to perform a task. These instructions come from a software 

developer in a form (such as a CD, or compact disk) that will be accepted by 

the computer. Examples are Microsoft Windows and Microsoft Office 2010. 

Brief History of Computers 

The First Generation (1943-1958): This generation is 

often described as starting with the delivery of 

the first commercial computer to a business 

client. This happened in 1951 with the delivery of 

the Universal Automatic Computer (UNIVAC) and 

Electronic Numerical Integrator And Calculator 

(ENIAC) to the US Bureau of Census. This 

generation lasted until about the end of the 

1950's (although some stayed in operation much 

longer than that). The main defining feature of 

the first generation of computers was 

that vacuum tubes were used as internal 

computer components. Vacuum tubes are 

generally about 5-10 centimeters in length and 

the large numbers of them required in computers 

resulted in huge and extremely expensive 

machines that often broke down (as tubes 

failed). 

Features of First Generation 

1. Use of vacuum tubes 

2. Big and Clumsy 

3. High Electricity Consumption 

4. Programming in Mechanical Language 

Figure 1.14: First Generation 

Computer the ENIAC 
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5. Larger air conditioners were needed 

6. Lots of component failure occurred 

The Second Generation (1959-1964): In the mid-1950's Bell Labs developed the 

transistor. Transistors were capable of performing many of the same tasks as 

vacuum tubes but were only a fraction of the size. The first transistor-based 

computer was produced in 1959. Transistors were not only smaller, enabling 

computer size to be reduced, but they were faster, more reliable and 

consumed less electricity. 

The other main improvement of this period was 

the development of computer languages. 

Assembler languages or symbolic 

languages allowed programmers to specify 

instructions in words (although very cryptic words) 

which were then translated into a form that the 

machines could understand (typically series of 0's 

and 1's: Binary code). Higher level languages also 

came into being during this period. Whereas 

assembler languages had a one-to-one 

correspondence between their symbols and 

actual machine functions, higher level language 

commands often represent complex sequences of 

machine codes. Two higher-level languages 

developed during this period (FORTRAN and 

COBOL) are still in use today though in a much 

more developed form. 

Features of Second Generation 

1. Transistors were used 

2. Core Memory was developed 

3. Faster than First Generation computers 

4. First Operating System was developed 

5. Programming was in Machine Language and Assembly Language 

6. Magnetic tapes & disks were used 

7. Computers became smaller in size than the First Generation computers 

8. Computers produced less heat and consumed less electricity 

 

The Third Generation (1965-1970): In 1965 the first Integrated Circuit (IC) was 

developed in which a complete circuit of hundreds of components were 

placed on a single silicon chip 2 or 3 mm square. Computers using these IC's 

soon replaced transistor based machines. Again, one of the major advantages 

was size, with computers becoming more powerful and at the same time much 

Figure 1.15: Second Generation 

Computer 
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smaller and cheaper. Computers thus became accessible to a much larger 

audience. An added advantage of smaller size is that electrical signals have 

much shorter distances to travel and so the speed of computers increased. 

Another feature of this period is that computer 

software became much more powerful and flexible 

and for the first time more than one program could 

share the computer's resources at the same time 

(multi-tasking). The majority of programming 

languages used today are often referred to as 

3GL's (3rd generation languages) even though 

some of them originated during the 2nd 

generation. 

Third Generation Features 

1. Integrated circuits developed 

2. Power consumption was low 

3. Small Scale Integration (SSI) and Medium Scale Integration (MSI) 

Technology was used 

4. High level languages were used 

 

The Fourth Generation (1971-present): The boundary between the third and 

fourth generations is not very clear-cut at all. Most of the developments since 

the mid 1960's can be seen as part of a continuum of gradual miniaturization. In 

1970 Large-Scale Integration (LSI) was achieved where the equivalent of 

thousands of integrated circuits were crammed onto a single silicon chip. This 

development brought about increased computer performance (especially 

reliability and speed) while reducing computer size and cost. Around this time 

the first complete general-purpose microprocessor became available on a 

single chip. In 1975 Very Large Scale Integration (VLSI) took the process one step 

further. Complete computer central processors 

could now be built onto one chip. 

The microcomputer was born. Such chips are far 

more powerful than ENIAC and are only about 1cm 

square while ENIAC filled a large building. 

During this period Fourth Generation Languages 

(4GL's) have come into existence. Such languages 

are a step further removed from the computer 

hardware in that they use language much like 

natural language; an example is Structured Query 

Language (SQL). Many database languages can 

Figure 1.16: Third Generation 

Computer 

Figure 1.17: Fourth Generation 

Computer 
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be described as 4GL's. They are generally much easier to learn than are 3GL's. 

 Fourth Generation Computers 

1. LSI and VLSI Technology used 

2. Development of Portable Computers 

3. Redundant Array of Independent Disks (RAID) Technology of data 

storage 

4. Used in virtual reality, multimedia, simulation 

5. Computers started in use for Data Communication 

6. Different types of memories with very high accessing speed and 

storage capacity 

 

The Fifth Generation (the future): The "fifth generation" of computers was defined 

by the Japanese government in 1980 when they unveiled an optimistic ten-year 

plan to produce the next generation of computers. This was an interesting plan 

for two reasons.  

Firstly, it is not at all really clear what the fourth generation is, or even whether 

the third generation had finished yet. Secondly, it was an attempt to define a 

generation of computers before they had come into existence. The main 

requirements of the 5G machines were that they incorporate the features of 

Artificial Intelligence, Expert Systems, and Natural Language. The goal was to 

produce machines that are capable of performing tasks in similar ways to 

humans, are capable of learning, and are 

capable of interacting with humans in natural 

language and preferably using both speech 

input (speech recognition) and speech output 

(speech synthesis). Such goals are obviously of 

interest to linguists and speech scientists as 

natural language and speech processing are 

key components of the definition. As you may 

have guessed, this goal has not yet been fully 

realized, although significant progress has 

been made towards various aspects of these 

goals. 

Fifth Generation Computers 

1. Will use parallel processing 

2. Will use superconductors 

3. Will use speech recognition 

4. Will be used in intelligent robots 

5. Will be used in artificial intelligence 
 

Figure 1.18: Motoman Humanoid 

Robot Cooking with Manual 

precision. 
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Chapter 1 -Self-Test Questions  

Multiple choices  

Identify the letter of the option the best answer the questions below 

1. A society in which a majority of workers are involved in the transmittal of 

processed data is known as 

a. Global society   

b. Digital Society 

c. Information society  

d. Technology Society 

2. The transforming agent in the industrial economy is 

a. Capital     

b. Knowledge 

c. Natural energy    

d. Processing Energy 

3. Survival in the information age requires 

a. Technical literacy   

b. Digital literacy 

c. Visual literacy  

d. Engineering literacy 

4. The computer is a primary tool in the 

a. Industrial economy   

b. Global economy 

c. Information economy 

d. Agrarian economy 

5. The first telephone was invented in the year 

a. 1675 

b. 1775 

c. 1875  

d. 1975 

6. Which of the following is a correct order for the information processing cycle? 

a. Store  → Process  →Input  → Output 

b. Process  → Store  →Output  → Input 

c. Input → Process  →Store  → Output  

d. Input  → Process  →Output  → Store 

7. Information is simply referred to as 

a. Data that has been entered into the computer 
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b. Data that has been stored in the computer 

c. Data that has been processed by the computer 

d. Data that has been output from the computer 

8. The use of scientific principles to produce tools to better the life of mankind is 

known as ___? 

a. Technology 

b. Information 

c. Computerization 

d. Globalization 

9. Which of the following is not an ICT tool? 

a. Automobile 

b. Telephone 

c. Computer 

d. Television  

10. When the computer performs addition or compare and sort data into 

information it is known as ____? 

a. Calculating 

b. Computing 

c. Processing 

d. Analysing 

11. A computer designed to solve wide range of problems based on the 

software installed on it is known as? 

 a. Analog computer 

 b. General purpose computer 

 c. Hybrid computer 

 d. Special computer 

12. A powerful single user computer used for complex scientific, mathematical 

and engineering calculations is called _____ ? 

 a. Super computer 

 b. Mainframe computer 

 c. Mini computer 

 d. Workstation  

13. A laptop computer is an example of a _____ ? 

a. Super computer 

 b. Mainframe computer 

 c. Mini computer 

 d. Micro computer 

14. PDA stands for ____? 
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 a. Professional Data Assistant 

 b. Personal Data Assistant 

 c. Professional Digital Assistant 

 d. Personal Digital Assistant 

15. All the following are reasons why the computer is called the “Wonder” 

machine except ___? 

 a. Speed 

 b. Adaptability 

 c. Storage 

 d. Communication 

16. Which of the following is not a feature of the first generation computers?  

 a. Use of transistors 

 b. High electricity consumption 

 c. Use of machine language 

 d. Use of Vacuum tubes 

17. Integrated Circuit (IC) was first used in ___? 

 a. First generation computers 

 b. Second generation computers 

 c. Third generation computers 

 d. Fourth generation computers 

18. Artificial Intelligence (AI) is a feature of ___? 

 a. Second generation computers 

 b. Third generation computers 

 c. Fourth generation computers 

 d. Fifth generation computers 

19. Assembly Languages were first used in ___? 

a. First generation computers 

 b. Second generation computers 

 c. Third generation computers 

 d. Fourth generation computers 

20. FORTRAN and COBOL are examples of ___? 

 a. Machine Language 

 b. Assembly Language 

 c. Higher Order Language 

 d. Computer Language 
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True/False Questions 

21. Mainframe computers process faster than microcomputers.  True/False 

22. Main memory is a software component.     True/False 

23. Processing is the manipulation by which a computer transforms data into 

information.          True/False 

24. Computers are becoming larger, slower, and more expensive.  True/False 

25. A microcomputer is used to view very small objects.    True/False 

26. A hard disk is an example of software.      True/False 

27. Computers continue to get smaller and smaller in size.  True/False 

28. Supercomputers are particularly inexpensive.     True/False 

29. Land was the primary resource in the Agrarian economy.   True/False 

30. ENIAC is a second generation computer.     True/False 
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CHAPTER 2 
COMPUTER HARDWARE 

Daniel Danso Essel 
Wilson Osafo Apeanti 

Introduction 

In chapter one we learnt that all the elements that go together to make up a 

PC fall into one of two categories, hardware or software. This chapter is about 

hardware, the components upon which software runs. Everything you can see 

and touch in your PC is hardware. 

Learning Objectives 

After completing this chapter you will be able to 

 Define computer hardware 

 Identify input, output, storage and communication devices 

 Identify the components of the system unit 

 Explain the procedures involved in computer processing 

The Computer Hardware 

Computer hardware refers to the physical parts of a computer and its related 

devices. Internal hardware devices include motherboards, hard drives, and 

memory. External hardware devices include monitors, keyboards, mice, printers, 

and scanners. 

The internal hardware parts of a computer are often referred to as components, 

while external hardware devices are usually called peripherals. Together, they 

all fall under the category of computer hardware. The computer hardware can 

be categorised into 

1. Input devices 

2. Output devices  

3. System unit 

4. Storage devices 

5. Communication devices 
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Input Devices 

In computing, an input device is any peripheral (piece of computer hardware 

equipment) used to input data into the computer. The following are examples of 

input devices.  

Keyboards  

A keyboard is a device that converts letters, numbers, and other characters into 

electrical signals that can be read by the computer’s processor. The keyboard 

may look like a typewriter keyboard to which some special keys have been 

added (such as Function keys and Ctrl, Alt, and Del keys) intended for 

computer- specific tasks. 

 

 

Newer keyboards include extra keys for special 

activities such as instant web access, CD/DVD 

controls, and Windows 

shortcut keys. Wired 

keyboards connect 

through a cable to the 

computer via a serial port 

or a USB port. Wireless keyboards use either infrared-light 

(IR) technology or radio frequency (RF) technology to 

transmit signals to a receiver device plugged into the 

computer, usually via a USB port. 

Figure 2.1: Parts of the keyboard 

Figure 2.2: Keyboard with special 

access keys 

Figure 2.3: Virtual Keyboard 
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The newly introduced Virtual Keyboard (Figure 2.3) can be used with PDAs and 

smartphones, allowing users a practical and flexible way to do email and word 

processing without having to take along a laptop computer. 

Specialty keyboards 

 Specialty keyboards range from Touch-Tone telephone keypads for mobile 

devices. 

 

 

 

 

 

Pointing Devices 

Pointing devices control the position of the cursor or pointer on the screen and 

allow the user to select options displayed on the screen. Pointing devices 

include the mouse and its variants, the touch screen, and various forms of pen 

input and the recent innovations in handwriting input. 

The Mouse 

The principal pointing tool used with microcomputers is the mouse, a device 

that is rolled about on a mouse pad and directs a pointer on the computer’s 

display screen. The mouse’s name is derived from the device’s shape, which is a 

bit like a mouse, with the cord to the computer being the tail. 

Mechanical versus Optical mouse: 

Mechanical mouse uses mouse pad - a 

rectangular rubber/foam pad - provides 

traction for the mouse wheel. Newer mice 

have optical properties, that is, they use light 

emitting diodes (LED) to detect movement 

and special chips to encode data for the 

computer. Optical mice have no moving 

parts, have a smoother response, and don’t 

Figure 2.4: Screen Touch Keypad (left) and Mobile 

phone key pad (right) 

Figure 2.5: Mechanical mouse (left) and 

Optical mouse (right) 
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require a mouse pad. 

Cordless or Wireless Mice 

Cordless or wireless mice transmit data via infrared radiation or radio (including 

Bluetooth). The receiver is connected to the computer through a serial or USB 

port, or can be built in (as is sometimes the 

case with Bluetooth). Modern non-Bluetooth 

wireless mice use USB receivers. Some of these 

can be stored inside the mouse for safe 

transport while not in use, while other, newer 

mice use newer "nano" receivers, designed to 

be small enough to remain plugged into a 

laptop during transport, while still being large 

enough to easily remove 

Trackball 

The trackball is a movable ball, mounted on top of a stationary device that 

can be rotated using your fingers or palm. In fact, the trackball looks like the 

mouse turned upside down. Instead of moving the mouse 

around on the desktop, you move the trackball with the tips 

of your fingers. A trackball is not as accurate as a mouse, and 

it requires more frequent cleaning, but it’s a good alternative 

when desktop space is limited. Trackballs come in wired and 

wireless versions, and newer optical trackballs use laser 

technology. 

Touchpad  

A touchpad is a small, flat surface over which you slide 

your finger, using the same movements as you would with 

a mouse. The cursor follows the movement of your finger. 

You “click” by tapping your finger on the pad’s surface or 

by pressing buttons positioned close by the pad. 

Touchpads are most often found on laptop computers, 

but freestanding touchpads are available for use with 

PCs. 

Touch Screen 

Figure 2.6: Wireless mouse with Bluetooth 

dongle  

Figure 2.7: Trackball 

Figure 2.8: Laptop Touchpad 
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A touch screen is a video display screen that has 

been sensitized to receive input from the touch 

of a finger. The specially coated screen layers 

are covered with a plastic layer. Depending on 

the type of touch screen, the pressure of the 

user’s finger creates a connection of electrical 

current between the layers, and decreases 

touchpad the electrical charge at the touched 

point, or otherwise disturbs the electrical field. 

The change in electrical current creates a signal 

that is sent to the computer. You can input 

requests for information by pressing on displayed 

buttons. 

Joystick and Wheel 

Users running game software, such as 

driving or flight simulation software may 

prefer to use a joystick, wheel, or other 

device as their pointing and control 

device. A joystick is a vertical lever 

mounted on a base. You move the lever in 

different directions to control the actions 

of a vehicle or a player. The lever usually 

includes buttons, called triggers that you 

can press to activate certain events. Some 

joysticks also have additional buttons that 

you can set to perform other actions. 

 

A wheel is a steering-wheel type input device. You turn the wheel to simulate 

driving a car or other vehicle. Most wheels also include foot pedals for 

acceleration and braking action. A joystick and wheel typically attach via a 

cable to the USB port. 

 

 

Pen-Based Computer Systems 

Figure 2.9: Touch Screen 

Figure 2.10: Game controllers 
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Pen-based computer systems allow users to enter handwriting and marks onto a 

computer screen by means of a pen-like stylus rather than by typing on a 

keyboard. A stylus is a pen-like device that is used to write text or draw lines on a 

touch-sensitive surface as input to a computer. Pen 

computers use handwriting recognition software that 

translates handwritten characters made by the stylus 

into data that is usable by the computer. Handwriting 

recognition refers to the ability of a computer to 

receive intelligible written input. The system requires 

special software that interprets the movements of the 

stylus across the writing surface and translates the 

resulting cursive writing into digital information. 

Digitizer 

A digitizer uses an electronic pen or a mouse-like copying 

device called a puck that can convert drawings and photos 

to digital data. One form of digitizer is the digitizing tablet, used 

in engineering and architecture applications, in which a 

specific location on an electronic plastic board corresponds to 

a location on the screen. 

Scanning and Reading Devices 

Scanners 

Scanners, or optical scanners, use light-sensing (optical) 

equipment to translate images of text, drawings, photos, 

and the like into digital form. The images can then be 

processed by a computer, displayed on a monitor, stored 

on a storage device, or transmitted to another computer. 

Bar-code readers 

Bar-code readers are photoelectric (optical) scanners that 

translate the symbols in the bar code into digital code. 

They are usually used in Point of Sale (POS) systems. In this 

system, the price of a particular item is set within the store’s 

computer. Once the bar code has been scanned, the 

corresponding price appears on the sales clerk’s point-of-

sale terminal and on your receipt. Records of sales from 

Figure 2.11: Pen-based 

computer system 

Figure 2.12: Digital tablet  

Figure 2.13: Scanner 

Figure 2.14: Barcode 

reader 
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the bar-code readers are input to the store’s computer and used for 

accounting, restocking store inventory, and identifying products that don’t sell 

well. 

Audio and Video Input Devices 

Microphones 

Microphones are audio input devices that take varying air 

pressure waves created by voice or other sound sources and 

convert them into varying electric signals. Many new 

microcomputers and notebooks come with built-in 

microphones; stand-alone microphones can be connected via 

USB or some other connection.  

Speech-Recognition 

A speech-recognition system, using a microphone as an input device, converts 

a person’s speech into digital signals by comparing the electrical patterns 

produced by the speaker’s voice with a set of pre-recorded patterns stored in 

the computer. Most of today’s speech-recognition packages have a database 

of about 200,000 words from which they try to match the words you say. These 

programs let you accomplish two tasks: turn spoken dictation into typed text 

and issue oral commands (such as “Print file” or “Change font”) to control your 

computer. 

 

 

 

 

 

Figure 2.14: Microphone  

Figure 2.15: Speech recognition software 
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Digital Camera 

A digital camera uses a light-sensitive processor chip to capture photographic 

images in digital form and store them on flash memory cards. The bits of digital 

information can then be copied right into a computer’s hard disk for 

manipulation, emailing, posting on websites, and 

printing out. Many digital cameras can be connected 

to a computer by a USB or FireWire Connection, so your 

computer’s operating system must support these 

connections to recognize the camera’s driver. Most 

cameras store picture data on flash memory cards and 

memory sticks, from which later you can transmit photo 

data to your computer through a USB cable. 

Camera Phones 

Digital-camera technology has, of course, migrated to cell 

phones. Modern colour screen mobile phones can be 

used to take pictures and downloaded to the 

computer. 

Camcorder  

A camcorder is a portable electronic device for recording 

video images and audio onto a storage device. The 

camcorder contains both camera and recorder in one unit, 

hence its portmanteau name (camera recorder). This 

compares to previous technology where they would be 

separate. 

Webcam 

A webcam, or web camera, is the loosely used 

term for any camera that generates images 

that can be accessed by and displayed on the 

World Wide Web through a server. A webcam is 

essentially just a camera that is connected to a 

computer, either directly or wirelessly, and 

gathers a series of images for remote display 

elsewhere. Webcam technology is widely used by 

Figure 2.16: Digital Camera 

Figure 2.17: Mobile phone 

Camera   

Figure 2.18: Camcorder  

Figure 2.19: laptop webcam (left) 

standalone webcam (right)  
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all sorts of people for all sorts of different reasons. For example you can use your 

webcam to make a video call online via Skype. 

Output Devices 

An output device is any piece of computer hardware equipment used to 

communicate the results of data processing carried out by an information 

processing system (such as a computer) which converts the electronically 

generated information into human-readable form. 

Output is data that has been processed into a useful form called information. 

That is, a computer processes input into output. Computers generate several 

types of output, depending on the hardware and software being used and the 

requirements of the user. Four common types of output are text, graphics, 

audio, and video (Figure 2.20). 

Text consists of characters that are used to create words, sentences, and 

paragraphs. A character is a letter, number, punctuation mark, or any other 

symbol that requires one byte of computer storage space. 

Graphics are digital representations of non-text information, such as images, 

drawings, charts, pictures, and photographs. Displaying a series of still graphics 

creates an animation; i.e. a graphic that has the illusion of motion. 

Audio is any music, speech, or other sound that is stored and produced by the 

computer. Recall that sound waves, such 

as the human voice or music, are analog. 

To store such sounds, a computer converts 

them from a continuous analog signal into 

a digital format. 

Video consists of photographic images 

that are played back at speeds that 

provide the appearance of full motion in 

real time. Software and Websites often 

include videos to enhance understanding.  

Display Screens/ Monitors 
Display screens - also variously called monitor 

or simply screen - are output devices that 

Text 

Graphic Audio 

Movie 

Figure 2.20: Common computer 

Output 
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show programming instructions and data as they are being input and 

information after it is processed. The monitor is the component that displays the 

visual output from your computer as generated by the video card. It is not 

responsible not for any real computing but rather for showing the results of 

computing. 

CRT (Cathode-Ray Tube) Monitors 

A CRT is a vacuum tube used as a display screen in a 

computer or video display terminal. The same kind of 

technology is found not only in older desktop computers 

but also in older television sets and flight-information 

monitors in airports. 

The CRT screen, which is the front of the tube, is coated 

with tiny dots of phosphor material that glow when 

electrically charged (figure 2.23). The CRT moves an electron 

beam back and forth across the back of the screen, causing 

the dots to glow, which produces an image on the screen. 

CRT monitors are still found in many homes and schools, 

although most new computers 

now come with flat panel 

displays. Each dot, called a 

pixel (short for picture 

element), is a single point in an 

electronic image (Figure 2.22). 

Monitors consist of hundreds, 

thousands, or millions of pixels arranged in rows and 

columns that can be used to create pictures. The pixels are so close together 

that they appear connected.  

Flat Panel Monitors 

Compared to CRTs, flat-panel displays monitor (Figure 

2.24) are much thinner, weigh less, and consume less 

power, which is why they are used in portable computers. 

Flat-panel displays are made up of two plates of glass 

separated by a layer of a substance in which light is 

manipulated. One flat-panel technology is liquid crystal 

Figure 2.21: CTR Monitor 

Figure 2.23: CTR screen 

coated with tiny 

phosphor dots 
Figure 2.22: Pixels 

Figure 2.24: LCD Monitor 
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display (LCD), in which molecules of liquid crystal line up in a way that alters their 

optical properties, creating images on the screen by transmitting or blocking out 

light. 

LCD Projector 

An LCD projector (Figure 2.25) is a type of video 

projector for displaying video, images or computer data 

on a screen or other flat surface. It is a modern 

equivalent of the slide projector or overhead projector. 

Softcopy is data that is shown on a display screen or is in 

audio or voice form; it exists only electronically. This kind of output is not tangible; 

it cannot be touched. It’s like music: You can see musical scores and touch CDs 

and tapes, but the music itself is intangible. Similarly, you can touch floppy disks 

on which programs are stored, but the software itself is intangible. Soft is also 

used to describe things that are easily changed or impermanent. In contrast, 

hard is used to describe things that are relatively permanent. 

Hardcopy is printed output. The principal examples are printouts, whether text or 

graphics from printers. Film, including microfilm and microfiche, is also 

considered hardcopy output. 

Traditional Hardcopy Output: Printers 

A printer is an output device that prints characters, symbols, and perhaps 

graphics on paper or another hardcopy medium. As with scanners, the 

resolution, or quality of sharpness of the printed image is indicated by dots per 

inch (dpi), a measure of the number of rows and columns of dots that are 

printed in a square inch. For microcomputer printers, the resolution is in the 

range of 600 × 600 - 5,760 × 1,440, with 1,200 × 1,200 being most common. 

Printers can be separated into two categories, according to whether or not the 

image produced is formed by physical contact of the print mechanism with the 

paper.  

Impact printers do have contact with paper; nonimpact printers do not. We will 

also consider plotters and multifunction printers. 

Impact Printers 

This is an old printing technology and is most functional in specialized 

environments where low-cost printing is essential. An impact printer forms 

Figure 2.25: LCD Projector 
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characters or images by striking a mechanism such as 

a print hammer or wheel against an inked ribbon, 

leaving an image on paper. The most common form 

of impact printer is the dot-matrix printer (Figure 2.26). 

A dot-matrix printer contains a print head of small 

pins that strike an inked ribbon against paper, to form 

characters or images. Print heads are available with 

9, 18, or 24 pins; the 24-pin head offers the best 

quality. 

Non-Impact Printers 

Nonimpact printers are faster and quieter than impact printers because no print 

head strikes paper. Nonimpact printers form characters and images without 

direct physical contact between the printing mechanism 

and paper. Two types of nonimpact printers often used 

with microcomputers are laser printers and inkjet printers. 

Laser Printers - Like a dot-matrix printer, a laser printer 

(Figure 2.27) creates images with dots. However, as in a 

photocopying machine, these images are produced on a 

drum, treated with a magnetically charged ink-like toner 

(powder), and then transferred from drum to paper. 

The Laser Mechanism 

The laser printer uses electrostatic charges to (1) 

create an image on the drum, (2) adhere toner 

to the image, (3) transfer the toned image to the 

paper, and (4) fuse the toner to the paper (Figure 

2.28). The laser creates the image by "painting" a 

negative of the page to be printed on the 

charged drum. Where light falls, the charge is 

dissipated, leaving a positive image to be printed. 

Inkjet Printers 

Inkjet printers (Figure 2.29) spray onto paper, 

electrically charged droplets of ink from four nozzles through holes in a matrix at 

high speed. Like laser and dot-matrix printers, inkjet printers form images with 

little dots. Inkjet printers commonly have a DPI of 4,800 ×1,200 (but can be as 

Figure 2.26: Dot matrix 

printer 

Figure 2.27: Laser printer 

Figure 2.28: Laser printing 

Mechanism 
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high as 9,600 × 2,400); they spray ink onto the page a line at a time, in both high-

quality black-and-white text and high-quality colour graphics. (To achieve 

impressive colour images, you should use high-quality, high-gloss paper, which 

prevents inkjet-sprayed dots from feathering, or 

spreading.) Inkjet cartridges come in various 

combinations: a single cartridge for black and all colour 

inks, two separate black and colour cartridges, or 

separate cartridges for black and each colour. 

Some cartridges also include the print head, which is 

acceptable to wear out before the rest of the machine. 

The advantages of inkjet printers are that they can print in 

colour, are quiet, and are generally less expensive than 

colour laser printers. The disadvantages are that they 

print with a bit less quality than laser printers do and are 

usually slower. Another disadvantage is that inkjet 

cartridges need to be replaced more often than laser-toner cartridges do and 

so may cost more in the long run. 

Multi-Function Printers combine several capabilities, 

such as printing, scanning, copying, and faxing (Figure 

2.30). 

Plotters 

A plotter (Figure 2.31) is a 

specialized output device 

designed to produce large, 

high-quality graphics in a variety of colours.  Plotter lines 

are not made up of dots; they are actually drawn. The 

plotter was the first computer output device that could 

not only print graphics but also accommodate full-size 

engineering, three-dimensional, and architectural 

drawings, as well as maps. Using different coloured pens, 

it was also able to print in colour long before inkjet 

printers became an alternative. 

 

Figure 2.29: Inkjet printer 

Figure 2.30: Multifunction 

printer 

Figure 2.31: Plotter 
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Photo Printers 

Photo printers (are specialized machines for printing 

continuous-tone photo prints (typically 3 × 5 or 4 × 6 

inches), using special dye-receptive paper and 

ribbons with special transparent colour dyes (Figure 

2.32). Paper and ribbon pass together over the print 

head, which contains thousands of heating elements producing varying 

amounts of heat. The hotter the element, the more dye is released, and as the 

temperature is varied, shades of each colour can be overlaid on top of one 

another. The dyes are transparent and blend 

(sublimate) into continuous-tone colour 

Specialty Printers 

Specialty printers exist for such purposes as printing 

certain types of labels, tickets, and text in Braille 

(Figure 2.33). 

Sound Output 

Sound-output devices produce 

digitized sounds, ranging from beeps 

and chirps to music. To use sound 

output, you need appropriate 

software and a sound card. 

System Unit 

The system unit houses the 

motherboard (including the 

processor chip and memory 

chips), the power supply, storage 

devices and other devices. The 

part of the system unit that is the 

empty box with just the power 

supply is called the case or system 

cabinet (Figure 2.35). 

Figure 2.32: Photo printer 

Figure 2.33: Braille embosser 
Figure 2.34: Computer 

speakers  

Figure 2.35: System unit components 
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Motherboard 

The motherboard also called the system board is the 

main circuit board in the computer (Figure 2.36). This is 

the big green circuit board to which everything else - 

such as the keyboard, mouse, and printer attaches 

through connections (called ports) in the back of the 

computer. The processor chip and memory chips are 

also installed on the motherboard. The motherboard 

has expansion slots - for expanding the PC’s 

capabilities - which give you places to plug in 

additional circuit boards, such as those for video, 

sound, and communications (modem) 

Power Supply Unit 

The electricity available from a standard wall outlet is 

alternating current (AC), but a microcomputer runs on direct 

current (DC). The power supply unit is a device that converts 

AC to DC to run the computer (Figure 2.37). The on/off 

switch in your computer turns on or shuts off the electricity to 

the power supply. Because electricity can generate a lot of 

heat, a fan inside the computer keeps the power supply and 

other components from becoming too hot. 

Electrical power drawn from a standard AC outlet can be quite uneven. For 

example, a sudden surge, or “spike,” in AC voltage can burn out the low-

voltage DC circuitry in your computer (“burn the motherboard”). Instead of 

plugging your computer directly into a wall electrical outlet, it’s a good idea to 

plug it into a power protection device. The three principal types are surge 

protectors, voltage regulators, and UPS units: 

Uninterruptible Power Supply (UPS):- UPS is a battery-operated device 

that provides a computer with electricity if there is a power failure. The 

UPS will keep a computer going for 5-30 minutes or more (Figure 2.38). It 

goes into operation as soon as the power to your computer fails.  

Figure 2.36: Motherboard 

Figure 2.37: Power supply unit 

Figure 2.38: UPS 
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Central Processing Unit (CPU) 

A processor is also called the CPU, and it 

works hand in hand with other circuits 

known as main memory to carry out 

processing (Figure 2.39). The CPU (central 

processing unit) is the “brain” of the 

computer; it follows the instructions of the 

software (program) to manipulate data 

into information. The CPU consists of two 

parts - (1) the control unit and (2) the 

arithmetic/logic unit (ALU), both of which 

contain registers. 

The Control Unit 

The control unit is for directing  electronic 

signals: The control unit deciphers each 

instruction stored in the CPU and then 

carries out the instruction. It directs the 

movement of electronic signals between 

main memory and the arithmetic/logic unit. 

It also directs these electronic signals between main memory and the input and 

output devices. For every instruction, the control unit carries out four basic 

operations, known as the machine cycle. In the machine cycle, the CPU (1) 

fetches an instruction, (2) decodes the instruction, (3) executes the instruction, 

and (4) stores the result (Figure 2.40). 

 

 

 

 

 

 

 

 

Figure 2.39: Components of the CPU 

Figure 2.40: The four basic operation of the Control unit 
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The Arithmetic/Logic Unit 

The arithmetic/logic unit (ALU) performs arithmetic operations and logical 

operations and controls the speed of those operations. As you might guess, 

arithmetic operations are the fundamental math operations: addition, 

subtraction, multiplication, and division. 

Logical operations are comparisons. That is, the ALU compares two sets of data 

to see whether one is equal to (=), greater than (>), greater than or equal to 

(>=), less than (<), less than or equal to (<=) or not equal to (≠) the other. 

Registers 

The control unit and the ALU also use registers, special CPU areas that enhance 

the computer’s performance. Registers are high-speed storage areas that 

temporarily store data during processing. They may store a program instruction 

while it is being decoded, store data while it is being processed by the ALU, or 

store the results of a calculation. 

All data must be represented in a register before it can be processed. For 

example, if two numbers are to be multiplied, both numbers must be in registers, 

and the result is also placed in a register. (The register can contain the address 

of a memory location where data is stored rather than the actual data itself.) 

The number of registers that a CPU has and the size of each (number of bits) 

help determine the power and speed of a CPU. For example, a 32-bit CPU is one 

in which each register is 32 bits wide. Therefore, each CPU instruction can 

manipulate 32 bits of data. (There are several types of registers, including 

instruction register, address register, storage register, and accumulator.) 

Buses - Data Roadways  

Buses, or bus lines, are electrical data roadways through which bits are 

transmitted within the CPU and between the CPU and other components of the 

motherboard. A bus resembles a multi-lane highway: The more lanes it has, the 

faster the bits can be transferred. The old-fashioned 8-bit-word bus of early 

microprocessors had only eight pathways. Data is transmitted four times faster in 

a computer with a 32-bit bus, which has 32 pathways, than in a computer with 

an 8-bit bus. Intel’s Pentium chip is a 64-bit processor, as are Intel’s dual-core 

and quad-core processors. Supercomputers usually have 128-bit processors or 

more. 
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Processing Speeds 

Often a PC advert will say something like “Intel Core i3 processor 3.40 GHz,” 

“Intel Dual Core processor 2.0 GHz,” or “AMD Athlon 64 X2 processor 2.30 GHz.” 

GHz stands for “gigahertz.” These figures indicate how fast the microprocessor 

can process data and execute program instructions. Every microprocessor 

contains a system clock, which controls how fast all the operations within a 

computer take place. The system clock uses fixed vibrations from a quartz 

crystal to deliver a steady stream of digital pulses or “ticks” to the CPU. These 

ticks are called cycles. Faster clock speeds will result in faster processing of data 

and execution of program instructions, as long as the computer’s internal circuits 

can handle the increased speed. The processing speed of a microcomputer is 

measured in megahertz& gigahertz. Megahertz (MHz) is a measure of frequency 

equivalent to 1 million cycles (ticks of the system clock) per second and 

gigahertz (GHz)—a billion cycles per second. Intel’s Core i3 operates at a 

minimum of 3.40 gigahertz, or 3.40 billion cycles per second upwards.  

The Memory: RAM and ROM 

Memory chips (Figure 2.41), represent primary storage that hold data before 

processing and information after processing, before it is sent along to an output 

or secondary storage device.  

 

 

 

 

 

RAM (Random Access Memory) chips temporarily hold (1) software instructions 

and (2) data before and after it is processed by the CPU. Think of RAM as the 

primary workspace inside your computer. When you open a file, a copy of the 

file transfers from the hard disk to RAM, and this copy in RAM is the one that 

changes as you work with the file. When you activate the Save command, the 

changed copy is transferred from RAM back to permanent storage on the hard 

drive. 

Figure 2.41: The four basic operation of the Control unit 
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Because its contents are temporary, RAM is said to be volatile - the contents are 

lost when the power goes off or is turned off. This is why you should frequently 

every 5-10 minutes, transfer (save) your work to a secondary storage medium 

such as your hard disk, in case the electricity goes off while you’re working.  

Types of RAM: Several types of RAM chips are used in personal computers—

DRAM, SDRAM, SRAM, and DDR-SDRAM: 

DRAM: The first type (pronounced “dee-ram”), DRAM (dynamic RAM), must be 

constantly refreshed by the CPU or it will lose its contents. 

SDRAM: The second type of RAM is SDRAM (synchronous dynamic RAM), which is 

synchronized by the system clock and is much faster than DRAM. Often in 

computer adverts the speed of SDRAM is expressed in megahertz. 

SRAM: The third type, static RAM, or SRAM (pronounced “ess-ram”), is faster than 

DRAM and retains its contents without having to be refreshed by the CPU. 

DDR-SDRAM: The fourth type, DDR-SDRAM (double-data rate synchronous 

dynamic RAM), is the current standard of RAM chips in PCs used at home; the 

speed is measured in megahertz. Faster versions have been introduced; i.e. 

DDR2 SDRAM, DDR3 SDRAM and DDR5 SDRAM, which are found on gaming 

machines and multimedia machines, where speed is needed. 

ROM (Read-Only Memory) cannot be written on or erased by the computer user 

without special equipment. ROM chips contain fixed start-up instructions. That is, 

ROM chips are loaded, at the factory, with programs containing special 

instructions for basic computer operations, such as those that start the computer 

or put characters on the screen. These chips are non-volatile; their contents are 

not lost when power to the computer is turned off. In computer terminology, 

read means to transfer data from an input source into the computer’s memory 

or CPU. The opposite is write - to transfer data from the computer’s CPU or 

memory to an output device. Thus, with a ROM chip, read-only means that the 

CPU can retrieve programs from the ROM chip but cannot modify or add to 

those programs. A variation is PROM (programmable read-only memory), which 

is a ROM chip that allows you, the user, to load read-only programs and data. 

However, this can be done only once. 
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Ports & Cables  

A port is a connecting socket or jack on the outside of the system unit into which 

different kinds of cables are plugged. A port allows you to plug in a cable to 

connect a peripheral device, such as a monitor, printer, or modem, so that it 

can communicate with the computer system. 

Dedicated Ports - For Keyboard, Mouse, Monitor, Audio, & Modem  

Dedicated ports are ports for special purposes, such as the round ports (PS/2) for 

connecting the keyboard and the mouse (if they’re not USB), the monitor port, 

the audio ports (green for speakers or headphones, pink for microphone, yellow 

for home stereo connection), the modem port to connect your computer to a 

phone line, and a network port (RJ-45) for a high-speed Internet connection. 

There is also one connector that is not a port at all—the power plug socket, into 

which you insert the power cord that brings electricity from a wall plug (figure 

2.42) 

 

 

Serial and Parallel Ports 

 Most ports other than the dedicated ones just described are generally 

multipurpose. We consider serial and parallel ports:  

Figure 2.42: The various ports on the PC 
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Serial ports - for transmitting slow data over long distances: A line connected to 

a serial port will send bits one at a time, one after another, like cars on a one-

lane highway. Because individual bits must follow each other, a serial port is 

usually used to connect devices that do not require fast transmission of data, 

such as keyboard, mouse, monitors, and dial-up modems. It is also useful for 

sending data over a long distance.  

Parallel ports - for transmitting fast data over short distances: A line connected 

to a parallel port allows 8 bits (1 byte) to be transmitted simultaneously, like cars 

on an eight-lane highway. Parallel lines move information faster than serial lines 

do, but they can transmit information efficiently only up to 15 feet. Thus, parallel 

ports are used principally for connecting printers or external disk or magnetic-

tape backup storage devices. 

Universal Serial Bus (USB) Ports 

One USB (universal serial bus) port (Figure 2.43) can theoretically 

connect up to 127 peripheral devices in a daisy chain. USB ports are 

multi-purpose, useful for all kinds of peripherals, and are included on 

all new computers. Development of USB standards started with 

version 1.1 with transmission speed of up to 12Mbps then to 2.0 with 

transmission speed of up to 35 Mbps and now 3.0 with transmission 

speed of up to 400Mbps.  

The Goals of USB:  

The designers of the USB standard had several goals in mind. 

They wanted it to: 

1. Lower the cost of producing cheap peripherals such as 

game controllers and mice. 

2. Be able to connect lots of devices and have sufficient 

speed so that it can replace all the different ports on 

computers with a single standard. 

3. Be “hot swappable” or “hot pluggable,” meaning that 

it could allow USB devices to be connected or disconnected even while 

the PC is running. 

4. Permit plug and play—to allow peripheral devices and expansion cards to 

be automatically configured while they are being installed—to avoid the 

hassle of installing drivers and creating special files for new hardware. 

Figure 2.43: USB ports 

Figure 2.44: USB cable 
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Specialized Ports - Fire wire, Bluetooth, & Infrared 

FireWire ports—for camcorders, DVD players, and TVs: 

FireWire was created by Apple Computers and later 

standardized. It actually preceded USB and had similar 

goals. The difference is that FireWire is intended for 

devices working with lots of data - not just mice and 

keyboards but digital video recorders, DVD players, 

gaming consoles, and digital audio equipment (Figure 

2.45). Like USB, FireWire is a serial bus. However, whereas 

initial USB was limited to 12 megabits per second, 

FireWire currently handles up to 400 megabits per second. 

USB can handle 127 devices per bus, while FireWire handles 

63. Both USB and FireWire allow you to plug and unplug devices at any 

time. 

Bluetooth Port - Bluetooth technology consists of short-range radio 

waves that transmit up to 30 feet (10 metres). It is used to connect cell 

phones to computers as well as connect computers to printers, 

keyboards, headsets, and other appliances. 

Infrared Port - When you use a handheld remote unit to change 

channels on a TV set, you’re using invisible radio waves of the 

type known as infrared waves. An infrared port allows a 

computer to make a cable-less connection with infrared 

capable devices, such as some printers (Figure 2.47). This type 

of connection requires an unobstructed line of sight between 

transmitting and receiving ports, and they can be only a few 

feet apart. 

Expansion Slots  

Today many new microcomputer systems functionality can be expanded. 

Expansion is a way of increasing a computer’s capabilities by adding hardware 

to perform tasks that are not part of the basic system.  

Expansion slots are sockets on the motherboard into which you can plug 

expansion cards (Figure 2.48). Expansion cards - also known as expansion 

boards, adapter cards, interface cards, plug-in boards, controller cards, add-ins, 

Figure 2.45: Specialized ports 

Figure 2.46: Bluetooth logo 

Figure 2.47: Infrared port 
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or add-ons - are circuit boards that provide more memory or that control 

peripheral devices. 

 

 

 

 

 

 

 

 

 

Storage Devices 
 

A computer storage device is any type of hardware that stores data. Storage 

device are categorised into two namely: Primary storage and Secondary 

storage devices. 

Primary storage (or main memory or internal memory (RAM)), often referred to 

simply as memory, is the only one directly accessible to the CPU. The CPU 

continuously reads instructions stored there and executes them as required.  

Secondary storage (also known as external memory or auxiliary storage), differs 

from primary storage in that it is not directly accessible by the CPU. The 

computer usually uses its input/output channels to access secondary storage 

and transfers the desired data using intermediate area in primary storage. 

Secondary storage does not lose the data when the device is powered down - 

it is non-volatile. 

The most common type of secondary storage device, which nearly all 

computers have, is a hard drive. The computer's primary hard drive stores the 

operating system, applications, files and folders for users of the computer. 

Figure 2.48: Expansion slots 
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Let us consider more traditional forms of secondary storage hardware, devices 

that permanently hold data and information as well as programs. We look at 

these types of secondary storage devices:  

• Floppy disks  

• Hard disks  

• Optical discs  

• Magnetic tape  

• Flash memory  

• Flash disk 

Floppy Disks  

Although floppy disks are almost obsolete, some microcomputer systems still 

offer the inclusion of an internal floppy disk drive, and external floppy disk  drives 

are still available. Floppies are still used for emergency 

boots in aging systems that may lack support for CD-

ROMs and USB devices. A floppy disk, often called a 

diskette or simply a disk, is a removable flat piece of 

Mylar plastic packaged in a 3.5 inch plastic case. Data 

and programs are stored on the disk’s coating by 

means of magnetized spots, following standard on/off 

patterns of data representation. The plastic case 

protects the Mylar disk from being touched by human hands. Floppy disks each 

store about 1.44 megabytes, the equivalent of 400 typewritten pages.  

Hard Disks 

Floppy disks use flexible plastic, but hard disks are rigid. Hard disks are thin but 

rigid metal, glass, or ceramic platters covered with a substance that allows data 

to be held in the form of magnetized spots. Most hard-disk drives have at least 

two platters; the greater the number of platters, the larger the capacity of the 

drive. The platters in the drive are separated by spaces and are clamped to a 

rotating spindle that turns all the platters in unison. Hard disks are tightly sealed 

within an enclosed hard-disk-drive unit 

to prevent any foreign matter from 

getting inside. Data may be recorded 

on both sides of the disk platters. 

 

 

Figure 2.49: Floppy disks 

Figure 2.50: Parts of the Hard disk 
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Hard Disk Head Crash 

A head crash happens when the surface of the read/write head or particles on 

its surface come into contact with the surface of the hard-disk platter, causing 

the loss of some or all of the data on the disk. A head crash can also happen 

when you bump a computer too hard or drop something heavy on the system 

unit. An incident of this sort could, of course, be a disaster if the data has not 

been backed up. There are firms that specialize in trying to retrieve data from 

crashed hard disks (for a hefty price), though this cannot always be done. 

 

Optical Discs: CDs & DVDs 

Everyone who has ever played an audio CD is familiar with optical discs. An 

optical disc is a removable disk, usually 4.75 inches in diameter and less than 

one-twentieth of an inch thick, on which data is written and read through the 

use of laser beams. An audio CD holds up to 74 minutes (2 billion bits’ worth) of 

high-quality stereo sound. Some optical discs are used strictly for digital data 

storage, but many are used to distribute multimedia programs that combine 

text, visuals, and sound. 

How Optical-Disc Storage Works 

With an optical disc, there is no 

mechanical arm, as with floppy disks 

and hard disks. Instead, a high-power 

laser beam is used to write data by 

burning tiny pits or indentations into 

the surface of a hard plastic disk. To 

read the data, a low-power laser 

light scans the disk surface: Pitted 

areas are not reflected and are 

interpreted as 0 bits; smooth areas 

are reflected and are interpreted as 

1 bit. Because the pits are so tiny, a 

great deal more data can be 

represented than is possible in the 

same amount of space on a diskette 

and many hard disks. An optical disc 

can hold about 6 gigabytes of data, 

the equivalent of about 1.3 million 

typewritten pages. 

Nearly every PC marketed today 

Figure 2.51: Optical disc Mechanism 
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contains a CD/DVD drive, which can also read audio CDs. These, along with 

their recordable and rewritable variations, are the two principal types of optical-

disk technology used with computers 

CD-ROM - For Reading Only 

The first kind of optical disc for microcomputers was the CD-ROM. CD-ROM 

(compact disk read-only memory) is an optical-disk format that is used to hold 

pre-recorded text, graphics, and sound. Like music CDs, a CD-ROM is a read-

only disk. Read-only means the disk’s content is recorded at the time of 

manufacture and cannot be written on or erased by the user. As the user, you 

have access only to the data imprinted by the disk’s manufacturer. A CD-ROM 

disk can hold up to 650 megabytes of data, equal to over 300,000 pages of text. 

A CD-ROM drive’s speed is important because, with slower drives, images and 

sounds may appear choppy. In computer adverts, drive speeds are indicated 

by the symbol “x,” as in “56x,” which is a high speed. x denotes the original 

data-transfer rate of 150 kilobytes per second. The data-transfer rate is the time 

the drive takes to transmit data to another device. A 56x drive runs at 56 times 

150, or 8,400 kilobytes (8.4 megabytes) per second. 

CD-R - For Recording Only Once  

CD-R (compact disc-recordable) disks can be written to only once but can be 

read many times. This allows users to make their own CD’s. Once recorded, the 

information cannot be erased. CD-R is often used by companies for archiving - 

that is, to store vast amounts of information. If you’re still using a film camera, for 

example, once you’ve shot a roll of colour film, you can take it for processing to 

a photo shop, which can produce a disk containing your images. You can view 

the disc on any personal computer with a CD-ROM drive and the right software. 

CD-RW—For Rewriting Many Times  

A CD-RW (compact disc-rewritable) disc, also known as an erasable optical 

disc, allows users to record and erase data, so the disc can be used over and 

over again. CD-RW drives are becoming more common on microcomputers. 

CD-RW discs are useful for archiving and backing up large amounts of data or 

work in multimedia production or desktop publishing. CD-RW discs cannot be 

read by CD-ROM drives. CD-RW discs commonly have a capacity of 650-700 

megabytes. 
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DVD-ROM—The Versatile Video Disc 

A DVD-ROM (digital versatile disc or digital video disc, with read-only memory) is 

a CD-style disc with extremely high capacity, able to store 9.4 or more 

gigabytes. Like a CD or CD-ROM, the surface of a DVD contains microscopic 

pits, which represent the 0s and 1s of digital code that can be read by a laser. 

The pits on the DVD, however, are much smaller and grouped more closely 

together than those on a CD, allowing for more information to be represented. 

Also, the laser beam used focuses on pits roughly half the size of those on 

current audio CDs. In addition, the DVD format allows for two layers of data-

defining pits, not just one. Finally, engineers have succeeded in squeezing more 

data into fewer pits, principally through data compression. Most new computer 

systems now come with a DVD drive as standard equipment. A great 

advantage is that these drives can also take standard  

CD-ROM discs, so now you can watch DVD movies and play CD-ROMs using just 

one drive. DVDs are replacing CDs for archival storage, mass distribution of 

software, and entertainment. 

DVD-R—Recordable DVDs: DVD-R (DVD-recordable) discs allow one time 

recording by the user. That is, they cannot be reused—written on more than 

once. 

DVD-RW, DVD-RAM, - Reusable DVDs: Two types of reusable discs are DVD-RW 

(DVD-rewritable) and DVD-RAM (DVD-random access memory), all of which 

can be recorded on and erased (except for video) many times. DVD-R discs 

have a capacity of 4.7 (single-sided) to 9.4 (double-sided) gigabytes. 

BLU-RAY: The Next-Generation Optical Disc  

Blu-ray, also known as Blu-ray Disc (BD), is the name of a next-generation 

optical-disc format jointly developed by the Blu-ray Disc Association (BDA), a 

group of consumer electronics and PC companies (including Dell, Hitachi, HP, 

JVC, LG, Mitsubishi, Panasonic, Pioneer, 

Philips, Samsung, Sharp, Sony, TDK, and 

Thomson). The Blu-ray optical format was 

developed to enable recording, rewriting, 

and playback of high-definition (HD) 

video, as well as storing of large amounts 

Figure 2.52: Blu-ray Disc (left) and Drive (right) 
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of data. A single-layer Blu-ray Disc can hold 25 gigabytes, which can be used to 

record over 2 hours of HDTV (or more than 13 hours of standard-definition TV). 

There are also dual-layer versions of the discs that can hold 50 gigabytes. 

While current optical-disc technologies such as DVD, DVD-R, DVD-RW, and DVD-

RAM use a red laser to read and write data, the new format uses a blue-violet 

laser instead, hence the name Blu-ray. 

Magnetic Tape  

Similar to the tape used on an audio tape 

recorder (but of higher density), magnetic tape 

is thin plastic tape coated with a substance that 

can be magnetized. Data is represented by 

magnetized spots (representing 1s) or non-

magnetized spots (representing 0s). Today, 

“mag tape” is used mainly for backup and 

archiving—that is, for maintaining historical records—where there is no need for 

quick access. 

Flash Memory Cards 

Flash memory cards, or flash RAM cards, are removable storage 

media that are inserted into a flash memory port in a digital 

camera, handheld PC, smartphone, or other mobile device.  

Flash Memory Disk 

 A flash memory disk, also called a Pen drive, USB flash disk, 

keychain drive, or key drive, consists of a finger-size module 

of flash memory that plugs into the USB ports of nearly any 

PC or Macintosh. It has storage capacities up to 64 

gigabytes, making the device extremely useful if you’re 

travelling from home to office, say, and don’t want to carry 

a laptop. When you plug the device into your USB port, it 

shows up as an external disk on the computer screen. 

Communications Devices 

Computers communicate by transmitting data and information using a 

communications channel such as standard telephone lines. Communication 

Figure 2.53: Magnetic Tape 

Figure 2.54: Memory Card 

Figure 2.55: Flash Memory Disk 
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channel is the medium through which data and information is transferred. This 

includes network cables and fibre optic cables.  

Modem 

Modem is short for “modulate/ demodulate.” A sending 

modem modulates digital signals into analog signals for 

transmission over phone lines. A receiving modem 

demodulates the analog signals back into digital signals. 

The modem provides a means for computers to 

communicate with one another using the standard 

copper-wire telephone network, an analog system that 

was built to transmit the human voice but not computer 

signals (Figure 2.57). 

Digital describes any system based on discontinuous data or events; in the case 

of computers, it refers to communications signals or information represented in a 

two-state (binary) way using electronic or electromagnetic signals. Each 0 and 1 

signal represents a bit. 

Analog describes continuously varying in strength and/or quality—fluctuating, 

evolving, or continually changing. Sound, light, temperature, and pressure 

values, for instance, can be anywhere on a continuum or range. 

 

Figure 2.56: Modem 

Figure 2.57: How the modem works 
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Networks 

A network, or communications network, is a system of interconnected 

computers, telephones, or other communications devices that can 

communicate with one another and share applications and data. The 

computers can be linked to each other and to other devices such as printers. 

This can be done either by wires or fibres-forming a wired network- or wirelessly, 

using radio signals. 

The Benefits of Networks 

People and organizations use networks for the following reasons, the most 

important of which is the sharing of resources. 

Sharing of Peripheral Devices  

Peripheral devices such as laser printers, disk drives, and scanners can be 

expensive. Consequently, to justify their purchase, management wants to 

maximize their use. Usually the best way to do this is to connect the peripheral to 

a network serving several computer users. 

Sharing of Programs and Data 

In most organizations, people use the same software and need access to the 

same information. It is less expensive for a company to buy one word processing 

program that serves many employees than to buy a separate word processing 

programs for each employee. Moreover, if all employees have access to the 

same data on a shared storage device, the organization can save money and 

avoid data redundancy problems. If each employee has a separate machine, 

some employees may update customer addresses while others remain ignorant 

of the changes. Updating information on a shared server is much easier than 

updating every user’s individual system. Finally, network-linked employees can 

easily work together online on shared projects. 

Better Communications 

 One of the greatest features of networks is electronic mail. With email, everyone 

on a network can easily keep others posted about important information. 

Security of Information 

Before networks became common place, an individual employee might have 

been the only one with a particular piece of information, which was stored in his 

or her desktop computer. If the employee was dismissed—or if a fire or flood 

demolished the office—the company would lose that information. Today such 
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data would be backed up or duplicated on a networked storage device 

shared by others. 

Access TO Databases 

Networks enable users to tap into numerous databases, whether private 

company databases or public databases available online through the Internet. 

Types of Networks: LANs, WANs, MANs 

Local Area Network  

A local area network (LAN), or local net, connects computers and devices in a 

limited geographic area, such as one office, one building, or a group of 

buildings close together. LANs are the basis for most office networks. The LANs of 

different offices on a university campus may also be linked together into a so-

called campus-area network. 

Wide Area Network 

 A wide area network (WAN) is a communications network that covers a wide 

geographic area, such as a country or the world. Most long-distance and 

regional telephone companies are WANs. A WAN may use a combination of 

satellites, fibre-optic cable, microwave, and copper-wire connections and link a 

variety of computers, from mainframes to terminals. 

Metropolitan Area Network  

A metropolitan area network (MAN) is a communications network covering a 

city or a suburb. The purpose of a MAN is often to bypass local telephone 

companies when accessing long distance services. Many cell phone systems 

are MANs. 

Structure of Networks: Client/Server & Peer to Peer 

Client/Server Networks  

A client/server network consists of clients, which are microcomputers that 

request data, and servers, which are computers used to supply data. The server 

is a powerful microcomputer that manages shared devices, such as laser 

printers. It runs server software for applications such as email and web browsing. 

Different servers may be used to manage different tasks. A file server is a 

computer that acts like a disk drive, storing the programs and data files shared 

by users on a LAN (Figure 2.58). A database server is a computer in a LAN that 

stores data but doesn’t store programs. A print server controls one or more 

printers and stores the print-image output from all the microcomputers on the 
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system. Web servers contain web pages that can be viewed using a browser. 

Mail servers manage email. 

 

 

 

 

 

Peer-to-Peer Networks  

The word peer denotes one who is equal in standing with another (as in the 

phrases “peer pressure”).In a peer-to-peer (P2P) network, all microcomputers on 

the network communicate directly with one another without relying on a server. 

Every computer can share files and peripherals with all other computers on the 

network, given that all are granted access privileges. Peer-to-peer networks are 

less expensive than client/server networks and work effectively for up to 25 

computers. Beyond that, they slow down under heavy use. They are appropriate 

for small networks, such as home networks. 

Figure 2.58: Client/server network 
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Network Interface Cards (NIC) 

A network interface card (NIC) allows the transmission of data 

over a cable network, which connects various computers and 

other devices such as printers. 

 

Short-Range Wireless for Local Area Networks: Wi-Fi  

Wi-Fi —short for “wireless fidelity”— is a short-range 

wireless digital standard aimed at helping portable 

computers and handheld wireless devices to 

communicate at high speeds and share Internet 

connections at distances of 100–228 feet. You can 

find Wi-Fi connections, which operate at 2.4–5 

gigahertz, inside offices, airports, and internet cafés 

and some enthusiasts have set up transmitters on 

rooftops, distributing wireless connections throughout 

their neighbourhoods. 

 

 

 

Figure 2.59: Peer-to-Peer network 

Figure 2.60: Network Interface Card 

Figure 2.61: Wireless LAN 
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Chapter 2 -Self-Test Questions 

Multiple Choice 

Identify the letter of the choice that best completes the statement or answers 

the question. 

1. A __________ is equal to exactly 1,024 bytes, but often is rounded down to 

1,000 bytes by computer users. 

a. dekabyte (abbreviated DB or D) 

c. kilobyte (abbreviated KB or K) 

b. gigabyte (abbreviated GB)  

d. megabyte (abbreviated MB) 

2. A __________ is equal to approximately one million bytes. 

a. dekabyte (abbreviated DB or D)  

c. kilobyte (abbreviated KB or K) 

b. centibyte (abbreviated CB)  

d. megabyte (abbreviated MB) 

 

3. __________ is an example of volatile memory. 

a. RAM  

c. ROM 

b. CMOS  

d. all of the above 

4. A __________ port is used to connect multiple devices such as digital video 

cameras, colour printers, and DVD drives to a single connector. 

a. DVD  

b. USB 

c. VCR  

d. CPU 

5. Input is any item entered into memory and includes __________. 

a. data  

c. commands 

b. programs  

d. all of the above 

6. A __________ is the most widely used pointing device because it takes full 

advantage of a graphical user interface. 

a. mouse  
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c. graphics tablet 

b. keyboard  

d. joystick 

7. To press and release a mouse button twice without moving the mouse is 

called __________. 

a. clicking  

b. double-clicking 

c. right-click  

d. right-dragging 

8. A __________ is a small, flat, rectangular pointing device that is sensitive to 

pressure and motion. 

a. mouse  

b. touchpad 

c. trackball  

d. pointing stick 

9. Like a television set, the core of a monitor is a large glass tube called a(n) 

__________. 

a. cathode ray tube (CRT)  

b. monochrome monitor (MM) 

c. LCD display  

d. all of the above 

10.  __________ are often used in kiosks located in stores, hotels, airports, and 

museums. 

a. Touchpads  

c. Graphics tablets 

b. Touch screens  

d. Optical scanners 

11. A __________ is similar to a copy machine except that it creates a file of 

the document instead of a paper copy. 

a. scanner  

c. graphics tablet 

b. touchpad  

d. bitmap 

12. A(n) __________ device commonly is used to scan test, survey, or 

questionnaire answer sheets, matching their patterns of light against a master 

document. 

a. Optical Character Recognition (OCR) 

b. Optical Mark Recognition (OMR) 
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c. Magnetic Ink Character Recognition (MICR) 

d. Image Processing System Recognition (IPSR) 

13.  Bar codes are used on __________. 

a. items purchased in retail stores  

c. tests 

b. questionnaires  

d. all of the above 

14.  __________ is the capability of a computer to distinguish spoken words. 

a. Speech recognition  

c. Optical mark recognition 

b. A keyguard  

d. A hand-mounted pointer 

15.  __________ is ideal for students with limited hand mobility. 

a. Optical character recognition  

c. Optical mark recognition 

b. A keyguard  

d. A joystick 

16. Output is data that has been processed into a useful form called __________. 

a. information  

c. maximum output 

b. regular output  

d. useful output 

17. A common type of output is __________. 

a. text  

c. video 

b. audio  

d. all of the above 

18. All of the following are commonly used output devices except __________. 

a. display devices and printers  

b. data projectors and speakers 

c. pointing devices and keyboards  

d. facsimile machines and headsets 

19. Information displayed on a monitor is called __________ because the 

information exists electronically and is displayed for a temporary period of time. 

a. monochrome  

b. soft copy 

c. monochrome display  

d. gas plasma 
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20. The size of a monitor is measured __________. 

a. vertically, from top to bottom  

b. diagonally, from corner to corner 

c. horizontally, from side to side  

d. regionally, multiplying length by width 

True/False 

Indicate whether the sentence or statement is true or false.   True/False 

21 The control unit coordinates most of the operations in a computer.            

True/False 

22. Executing is the process of translating the instructions into commands the 

computer understands.         True/False 

23. The arithmetic/logic unit performs the execution part of the machine 

cycle.           True/False 

24. A higher system clock speed means the CPU can process fewer 

instructions per second than the same CPU with a lower clock speed. True/False 

25. A computer uses memory to store data and information.  True/False 

26. Memory stores one basic item, the operating system and other system 

software that control the computer equipment.     True/False 

27. To access data or instructions in memory, the computer references the 

addresses that contain the bytes of data.      True/False 

28. A megabyte, abbreviated MB, is equal to approximately one thousand 

bytes.           True/False 

29. A megabyte, abbreviated MB, is equal to approximately one million 

bytes.           True/False 

30. The memory chips in the system unit are called random access memory 

(RAM).           True/False 
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CHAPTER 3 
COMPUTER SOFTWARE 

Daniel Danso Essel 
Ephrem Kwaa-Aidoo (Ph.D). 

Introduction 

In chapter 2, where learnt about the computer hardware, however without the 

computer software, it is impossible to use the hardware. In this chapter we are 

going to learn more about computer software and their types.  

Learning Objectives 

After completing this chapter you will be able to 

 Define computer software 

 Explain uses of system software 

 Identify and explain the various system software 

 Explain application software 

 Identify and explain the various types of application software 

What is Computer Software? 

Software, or programs, consists of all the electronic instructions that tell the 

computer how to perform a task. These instructions come from a software 

developer in a form (such as a CD or DVD, USB drive, or an Internet download) 

that will be accepted by the computer. 

 Types of Software 

There are two types of software: Application software and System software. 

Application software is software that has been developed to solve a particular 

problem for users—to perform useful work on specific tasks or to provide 

entertainment. System software enables the application software to interact 

with the computer and helps the computer manage its internal and external 
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resources. We interact mainly with the application software, which interacts with 

the system software, which controls the hardware. 

 

 

 

System Software 

There are three basic types of system software that you need to know about.  

1. Operating systems: An operating system is the principal component of 

system software in any computing system. 

2. Device drivers: Device drivers help the computer control peripheral 

devices. 

3. Utility Programs: Utility programs are generally used to support, enhance, 

or expand existing programs in a computer system. 

 

1. Operating Systems 

The operating system (OS), also called the software platform, consists of the low-

level, master system of programs that manage the basic operations of the 

computer. These programs provide resource management services of many 

Figure 3.1: Interaction between the User, Application software and System Software 
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kinds. In particular, they handle the control and use of hardware resources, 

including disk space, memory, CPU time allocation, and peripheral devices. 

Every general-purpose computer must have an operating system to run other 

programs. The operating system allows you to concentrate on your own tasks or 

applications rather than on the complexities of managing the computer. Each 

application program is written to run on top of a particular operating system. 

Cellphones have their own operating systems, such as Apple’s iPhone OS, which 

works with iPhones, or Android operating system for mobile devices. In general, 

an operating system written for one kind of hardware will not be able to run on 

another kind of machine. In other words, different operating systems are 

mutually incompatible. For example, Apple Macintosh with Macintosh system 

software does not support PC programs which are based on the Microsoft 

windows platform. 

Common Operating Systems 

DOS operating system 

DOS (Disk Operating System) was the original operating system produced by 

Microsoft and had a hard-to-use command-driven user interface. 

 
 

 

Macintosh Operating System 

The Macintosh operating system (Mac OS), which runs only on Apple Macintosh 

computers, set the standard for icon-oriented, easy-to-use graphical user 

interfaces. Example of this operating system include Mac OS, version 9.1 is used 

on older Apple Macintosh computers and Mac OS X 

 

Figure 3.2: Disk Operating System interface 
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Microsoft Windows 

Microsoft Windows is the most common operating system for desktop and 

portable PCs. Examples of windows operating system includes: Windows 95, 98, 

ME, XP, Vista, Windows 7 and 8. 

 

 

 

 

 

UNIX and LINUX Operating Systems 

UNIX is a multitasking operating system developed for main frame computers in 

the early 1970s by scientists at Bell Laboratories. Today, versions of UNIX are 

available for computers of all sizes. 

 

 

 

 

Figure 3.2: Macintosh Operating System Desktop 

Figure 3.3: Windows Operating System Desktop 
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Linux is a popular, multitasking UNIX-based operating system that is one of the 

faster growing operating systems in use today. Unlike Windows and Mac OS, 

both of which are proprietary systems, Linux is open source software, which 

means its code is available free for public use. 

 

 

The Role of the User Interface 

All software, including the operating system, is designed to communicate with 

the user in a certain way, through a user interface. A user interface controls how 

you enter data or instructions (input) and how information is presented on the 

screen (output).One of the more common user interfaces is a graphical user 

interface. (GUI) 

Graphical User Interface (GUI) 

A graphical user interface, or GUI (pronounced gooey), combines text, 

graphics, and other visual cues to make software easier to use. The GUI was 

Figure 3.4: Unix Operating System interface 

Figure 3.5: Linux Operating System Desktop  
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absent in the Disk Operating System (DOS) which made is less user friendly 

(difficult to use). In 1984, Apple introduced a new operating system based on a 

graphical user interface. Recognizing the value of this easy-to-use interface, 

many software companies followed suit by developing software that 

incorporates a graphical user interface. The GUI allows user to use pointing 

devices such as the mouse to select icons (little symbols) and commands from 

menus (lists of activities).The GUI is on the PC and on the Apple Macintosh. Three 

features of a GUI are the desktop, icons, and menus. 

 

The desktop is the system’s main interface screen, displays pictures (icons) that 

provide quick access to programs and information. Icons are small pictorial 

figures that represent programs, data files, or procedures. For example, a 

recycle bin can represents a place to dispose of a file you no longer want. One 

of the most important icons is the folder. A folder holds the files in which you 

store your documents and other data. A file is (1) a named collection of data 

(data file), or (2) a program (program file) that exists in a computer’s secondary 

storage, such as a hard disk or CD/DVD. 

 

 Figure 3.6: The Windows Desktop  
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The Functions of the Operating System 

Booting 

Booting is the process of loading an operating system into a computer’s main 

memory. When you power up a computer by turning on the power “on” switch, 

this is called a cold boot. If your computer is already on and you restart it, this is 

called a warm boot or a warm start. Booting allows the BIOS (for “basic 

input/output system”) programs to be copied to main memory and help the 

computer interpret keyboard characters or transmit characters to the display 

screen or to a disk. 

CPU Management 

The central component of the operating system is the supervisor. The supervisor, 

or kernel, manages the CPU (the central processing unit or processor). It remains 

in memory (main memory or primary storage) while the computer is running and 

directs other “non-resident” programs (programs that are not in memory) to 

perform tasks that support application programs. 

File Management 

Files containing programs and data are located in many places on your hard 

disk and other secondary storage devices. The operating system records the 

storage location of all files. If you move, rename, or delete a file, the operating 

system manages such changes and helps you locate and gain access to it. 

Task Management 

A computer is required to perform many different tasks at once (multitasking). In 

word processing, for example, it accepts input data, stores the data on a disk, 

and prints out a document—seemingly simultaneously. Most desktop and laptop 

operating systems are single-user systems that can handle more than one 

program at the same time—word processing, spreadsheet, database searcher. 

Each program is displayed in a separate window on the screen. Other operating 

systems (multi-user systems) can accommodate the needs of several different 

users at the same time 

Security Management 

Operating systems allow users to control access to their computers— especially 

important matter when several people share a computer or the same computer 

network. Users gain access in the same manner as accessing their email—via a 

username (user ID) and a password. A password is a special word, code, or 

symbol required to access a computer system. 



 

 68 

If you are using a computer at work, you may give yourself a password. When 

you first boot up a new personal computer, the OS will prompt you to choose a 

user name and a password. Then, every time after that, when you boot up your 

computer, you will be prompted to type in your user name and password. Some 

Operating Systems even allows you to protect individual files with separate 

access passwords. 

2. Device Drivers 

Device drivers are specialized software programs—usually components of 

system software—that allow input and output devices to communicate with the 

rest of the computer system. Drivers are needed so that the computer’s 

operating system can recognize and run peripheral hardware. For example you 

will need to install drivers for your computer to recognize and run a printer. 

3. Utility Programs 

Utility programs also known as service programs are system software 

components that perform tasks related to the control and allocation of 

computer resources. Why it’s important: Utility programs enhance existing 

functions or provide services not supplied by other system software programs. 

Most computers come with built-in utilities as part of the system software; they 

usually include backup, data recovery, virus protection, data compression, and 

file defragmentation, along with check (scan) disk and disk clean up. 

Application Software 

Application software consists of programs designed to perform specific tasks for 

users. Application software, also called application programs, can be used for 

the following purposes: 

 As a productivity/business tool 

 Assisting with graphics and multimedia projects 

 Supporting school and professional activities 

 Helping with home and personal activities 

 Facilitating communications popular types of application software by 

their general use.  

These five categories are not all-inclusive nor are they mutually exclusive; for 

example, e-mail can support productivity, a software suite can include Web 

page authoring tools, and tax preparation software can be used by a business.  
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Categories of Application Software 

Productivity/Business Graphic 
Design/Multimedia 

School/Educational Home/Personal Communication 

Word processing Desktop Publishing School/student 
Management 

Personal finance E-Mail 

Spreadsheet Paint/Image editing Grade Books Tax preparation Web Browser 

Presentation Graphics Multimedia 
Authoring 

Educational/Reference Legal Chat Rooms 

Database Web Page Authoring  Special Needs Entertainment Instant 
Massaging 

Personal Information 
Management 

 Note Taking  Blogs 

Software Suite    Wikis 

 

In the course of a day, week, or month, you are likely to find yourself using 

software from many of these categories, whether you are at school, home, or 

work. Even though you may not use all of the applications, you should at least 

be familiar with their capabilities. A wide variety of application software, such as 

word processing, is available as packaged software that can be purchased 

from software vendors in retail stores or on. An application suite consists of 

multiple applications bundled together. They usually have related functions, 

features and user interfaces, and may be able to interact with each other. 

Examples of software suit include, Microsoft Office, OpenOffice.org and iWork, 

which bundle together a word processor, a spreadsheet, etc.; but suites exist for 

other purposes, e.g. graphics or music. 

 

 

Productivity/Business Software 

Productivity software —such as word processing programs, spreadsheets, and 

database managers—whose purpose is to make users more productive at 

particular tasks. Some productivity software comes in the form of an office suite, 

which bundles several applications together into a single large package. 

Figure 3.7: Word processing software  



 

 70 

Microsoft Office, for example, includes (among other things) Word, Excel, and 

Access—word processing, spreadsheet, and database programs, respectively. 

 

 

 

 

 

 

 

 

 

 

 

Graphic Design/Multimedia Software 

Graphics Design Software: They allow users to draw or paint images.  Some 

graphic design software are used for photo editing. Examples of graphic design 

software include Coral Draw, Adobe Illustrator, and Photoshop. 

 

 

 

 

 

 

 

 

 

Figure 3.8: Database Management Software 

Figure 3.9: Graphics design software 

Figure 3.10: Painting using Photoshop application 
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Three dimension (3D) computer graphics software refers to programs used to 

create 3D computer-generated imagery. 3D modelers allow users to create and 

alter models via their 3D mesh. Users can add, subtract, stretch and otherwise 

change the mesh to their desire. Models can be viewed from a variety of 

angles, usually simultaneously. Models can be rotated and the view can be 

zoomed in and out. 3D graphics software is used in Computer Aided Design 

(CAD) for Automobile engineering, Animation and Architecture. Examples of 3D 

graphics software include Auto CAD, 3D Max, Rhinoceros and Maya. 

 

 

Multimedia Software: They allow users to create, edit and play audio and video 

files. They are capable of playing media files. Audio converters, audio players, 

burners, video encoders and decoders are some forms of multimedia software. 

Examples of this type of software include windows movie makes, Adobe Primer 

Real Player and Media Player.   

Figure 3.11: CAD software use to model cars in Automobile 

industies 
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School/Educational Software 

School/Educational software is computer software whose primary purpose is 

teaching, self-learning and school management. They have the capabilities of 

running tests and tracking students’ progress. They are also used for 

collaborative learning and for assisting in the teaching and learning process. 

Dictionaries like Britannica and Encarta, mathematical software like Derive, 

MatLab and others like Google Earth and NASA World Wind are some of the 

well-known names in this category. 

 

Figure 3.12: Video editing using multimedia software 

Figure 3.13: Encarta Educational Software 
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Home/Personal Software 

Home/Personal software is software design to assist in personal finance such as 

budget preparation, Tax preparation and legal documents such as will. 

Entertainment software like computer games, video and music players also fall 

under this category.  

 

 

 

Communication Software 

Communication software is software that makes it possible to send and receive 

data over telephone lines through modems. Examples of these software include 

E-Mail managers, Web Browsers, Chat Rooms and Instant Messaging 

 

 

 

 

Figure 3.14: Video player software 

Figure 3.15: Yahoo messenger for text, voice and video chat 
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Chapter 3- Self-Test Questions 

Multiple Choice 

Identify the letter of the choice that best completes the statement or answers 

the question. 

1. One type of system software, the operating system __________. 

a. contains instructions that coordinate a computer's activities 

b. is only important when a computer processes information 

c. is not loaded into memory when a computer is first turned on 

d. is loaded into memory from a floppy disk each time a computer is 

turned on 

2. A(n) __________ is a graphical element (usually rectangular or circular in 

shape) that can be clicked to cause a specific action to take place. 

a. button   c. menu 

b. icon    d. window 

3. A(n) __________ is a rectangular area of the screen that is used to display a 

program, data, and/or information. 

a. menu    b. window 

c. icon    d. command 

4. To place whatever is stored on the Clipboard into a document, you 

__________ it into the document. 

a. copy    b. glue 

c. paste    d. insert 

5. __________ involves changing the appearance of a word processing 

document. 

a. Creating   b. Formatting 

c. Editing   d. Printing 

6. The results of presentation graphics software programs normally are viewed as 

__________. 

a. macros   b. slides 

c. audience handouts d. notes pages 

7. A clip art/image gallery can be stored on a __________. 

a. hard disk   b. DVD-ROM 

c. CD-ROM   d. all of the above 

8. Popular software suites include __________. 

a. Microsoft Office  b. AppleWorks 

c. Microsoft Works  d. ClarisWorks 
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9. Popular software suites used in schools usually include all of the following 

applications except __________. 

a. word processing    b. calendar 

c. spreadsheet  d. database 

10. Paint software allows users to draw pictures, shapes, and other graphics 

using various tools such as a(n) __________. 

a. pen and brush  b. paint bucket 

c. eye dropper  d. all the above 

11. Adobe Primer is an example of an easy-to-use __________ software 

program. 

a. photo-editing  b. multimedia authoring 

c. image editing  d. graphics creator 

12. School and student management software allows administrators and 

teachers to __________. 

a. track student attendance information 

c. manage school district operations 

b. track student academic records 

d. all of the above 

13. Tutorials are __________. 

a. answers to questions that people frequently ask about an application 

b. the electronic equivalent of a user manual, usually integrated into an 

application software package 

c. step-by-step instructions using real examples to show how to use an 

application 

d. automated assistants that help complete a task by asking questions 

and performing actions based on the answers 

14. All of the following are true except __________. 

a. Macintosh computers and PCs format disks differently 

b. it is easy to work with the same files on Macintosh computers and 

PCs 

c. PCs normally cannot open a file saved on a Macintosh disk 

d. Macintosh computers normally can open a file saved on a PC disk 

15. Database software allows users to __________. 

a. add, change, and delete data 

b. sort and retrieve data from the database 

c. create forms and reports using the data in the database 

d. all of the above 
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16. Software designed for the learning environment, like learning a foreign 

language or learning math are called __________ software. 

a. educational 

c. reference 

b. home design/landscaping 

d. personal computer entertainment 

17. Entertainment software includes all of the following except __________. 

a. game programs 

c. flying simulation programs 

b. hobby software 

d. multimedia authoring programs 

18. All of the following are true except __________. 

a. Macintosh computers and PCs format disks differently 

b. it is easy to work with the same files on Macintosh computers and PCs 

c. PCs normally cannot open a file saved on a Macintosh disk 

d. Macintosh computers normally can open a file saved on a PC disk 

19. Integrated software is __________. 

a. less expensive than a less powerful software suite 

b. more expensive than a less powerful software suite 

c. less expensive than a more powerful software suite 

d. more expensive than a more powerful software suite 

20. Using __________ software, an individual can create newsletters, 

brochures, and advertisements; postcards and greeting cards; letterhead and 

business cards; and banners, calendars, and logos. 

a. Computer Aided Design  b. Uniform Resource Locator 

c. Graphic User Interface  d. Desktop Publishing Software 

 

True/False 

Indicate whether the sentence or statement is true or false. 

21. Apple Macintosh computers use an operating system and graphical user 

interface called Mac OS.        True/False 

22. During the process of developing a document, it is common to switch back 

and forth between the word processing activities of creating, editing, 

formatting, and saving.         True/False 



 

 77 

23. Word processing software consists primarily of graphics.   True/False 

24. Word processing software includes templates or assistants that are 

automated tools that help users create memorandums, meeting agendas, fax 

cover sheets, and letters.        True/False 

25. Like word processing and spreadsheets, database software includes wizards 

that allow teachers and students to create databases such as address books 

and directories of parents and students.      True/False 

26. Presentation graphics software creates documents called presentations. 

True/False 

27. With a personal information manager address book, names, addresses, and 

telephone numbers of customers, co-workers, family members, and friends can 

be entered and maintained.        True/False 

28. Integrated software is software that combines applications such as word 

processing, spreadsheet, and database into a single, easy-to-use package.     

True/False 

29. Reference software, such as multimedia encyclopedias and dictionaries 

normally are not used in education.       True/False 

30. Online Help is the electronic equivalent of a user manual.   True/False 
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CHAPTER 4 
WORD PROCESSING 

Wilson Osafo Apeanti 

Godfrey Dawson-Amoah 

Introduction 

In the previous chapter we learnt about software in general. In this chapter we 

will study about word processing with Microsoft Office Word. We will learn about 

the various components in this environment and what they do. We will also learn 

the procedure involved to accomplish key activities and challenges outlined. 

Learning Objectives 

After completing this chapter you will be able to 

 Create Ms. Word documents 

 Edit Ms. Word documents 

 Format Ms. Word documents 

 Create tables and hyperlinks 

 Use find and replace to edit document 

 Create professional documents using Ms. Word 2007 

What is Word Processing Software? 

Word processing software allows you to use computers to create, edit, format, 

print, and store text material, among other things. Word processing is the most 

common software application. The best-known word processing program is 

Microsoft Word, but there are others, such as Corel WordPerfect, OpenOffice 

Writer, Apple Pages, Google Apps (a free download from 

www.google.com/apps ), and Zoho Writer (a free download from 

www.zoho.com ). There is even a full-fledged word processor, known as Quick 

Office that can be used on the Apple iPhone and other smart phones.   

Word processing software allows users to work through a document and delete, 

insert, and replace text, the principal edit/correction activities. It also offers such 

additional features as creating, formatting, printing, and saving. 
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Creating Documents 

Creating a document means entering text using the keyboard or the dictation 

function associated with speech-recognition software. Word processing 

software has three features that affect this process—the cursor, scrolling, and 

word-wrap. 

Cursor:  The cursor is the movable symbol on the display 

screen that shows you where you may next enter data or 

commands. The symbol is often a blinking rectangle or an I-

beam. You can move the cursor on the screen using the 

keyboard’s directional arrow keys or a mouse. The point 

where the cursor is located is called the insertion point.  

 

Scrolling: Scrolling means moving quickly upward, 

downward, or sideways through the text or other screen 

display. A standard computer screen displays only 20–22 

lines of standard-size text. Of course, most documents are 

longer than that. Using the directional arrow keys, or the 

mouse and a scrollbar located at the side of the screen, 

you can move (“scroll”) through the display screen and into 

the text above and below it. 

Word Wrap: Word wrap automatically continues text to the 

next line when you reach the right margin. That is, the text “wraps around” to 

the next line. You don’t have to hit a “carriage-return” key or Enter key, as was 

necessary with a typewriter. 

Editing Documents 

Editing is the act of making alterations in the content of your document. Some 

features of editing are insert and delete, undelete, find and replace, cut/copy 

and paste, spelling checker, grammar checker, and thesaurus. Some of these 

commands are in the Edit pull-down menu and icons on the toolbar. 

Insert & Delete: Inserting is the act of adding to the document. Simply place the 

cursor wherever you want to add text and start typing; the existing characters 
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will be pushed along. Deleting is the act of removing text, usually using the 

Delete key or the Backspace key. 

The Undo command allows you to change your mind and restore text that you 

have deleted. Some word processing programs offer as many as 100 layers of 

“undo,” so that users who delete several paragraphs of text, but then change 

their minds, can restore the material. 

Find & Replace: The Find, or Search, command allows you to find any word, 

phrase, or number that exists in your document. The Replace command allows 

you to automatically replace it with something else. 

Cut/Copy & Paste: With word processing, moving text takes only a few 

keystrokes. You select (highlight with the mouse) the portion of text you want to 

copy or move. Then you use the Copy or Cut command to move it to the 

clipboard, a special holding area in the computer’s memory. From there, you 

use Paste to transfer the material to any point (indicated with the cursor) in the 

existing document or in a new document. The clipboard retains its material, so 

repeated pastes of the same item will work without your having to recopy each 

time. 

Spelling Checker: Most word processors have a spelling checker, which tests for 

incorrectly spelled words. As you type, the spelling checker indicates (perhaps 

with a wavy line) words that aren’t in its dictionary and thus may be misspelled. 

Special add-on dictionaries are available for medical, engineering, and legal 

terms. 

In addition, programs such as Microsoft Word have an Auto Correct function 

that automatically fixes such common mistakes as transposed letters replacing 

“teh” with “the,” for instance. 

Grammar Checker: A grammar checker highlights poor grammar, wordiness, 

incomplete sentences, and awkward phrases. The grammar checker won’t fix 

things automatically, but it will flag (perhaps with a different-colour wavy line) 

possible incorrect word usage and sentence structure.  

Thesaurus: If you find yourself stuck for the right word while you’re writing, you 

can call up an on-screen thesaurus, which will present you with the appropriate 

word or alternative words. 
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Formatting Documents 

Formatting means determining the appearance of a document. 

Font: You can decide what font —typeface and type size—you 

wish to use. For instance, you can specify whether it should be Arial, 

Courier, or Freestyle Script. You can indicate whether the text 

should be, say, 10 points or 12 points in size and the headings should 

be 14 points or 16 points. 

Spacing & Columns: You can choose whether you want the lines to 

be single-spaced or double-spaced (or something else). You can specify 

whether you want text to be one column (like this page), two columns (like 

many magazines and books), or several columns (like newspapers). 

Margins & Justification: You can indicate the dimensions of the 

margins—left, right, top, and bottom—around the text. You 

can specify the text justification—how the letters and words are 

spaced in each line. To justify means to align text evenly 

between left and right margins, as in most newspaper columns 

and this text. To left-justify means to align text evenly on the left. 

(Left-justified text has a “ragged-right” margin, as do many 

business letters.)Cantering centres each text line in the 

available white space between the left and right margins. 

Some Word Features 

Some Word Processing Features are as follows;  

AutoCorrect: As you type words, the AutoCorrect feature corrects common 

spelling errors. AutoCorrect also corrects capitalization mistakes. 

AutoFormat: As you type, the AutoFormat feature automatically applies 

formatting to the text. For example, it automatically numbers a list or converts a 

Web address to a hyperlink. 

Collaboration: Collaboration includes discussions and online meetings. 

Discussions allow multiple users to enter comments in a document and read and 

reply to each other’s comments. Through an online meeting, users share 

documents with others in real time and view changes as they are being made. 
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Columns: Most word processing software can arrange text in two or more 

columns to look like a newspaper or magazine. The text from the bottom of one 

column automatically flows to the top of the next column. 

Grammar Checker: The grammar checker proofreads documents for grammar, 

writing style, sentence structure errors, and reading statistics. 

Ink Input: Ink input supports input from a digital pen. Word processing software 

that supports ink input incorporates a user’s handwritten text and drawings in a 

word processing document. Ink input is popular on Tablet PCs. 

Macros: A macro is a sequence of keystrokes and instructions that a user records 

and saves. When you want to execute the same series of instructions, execute 

the macro instead. 

Mail Merge: Mail merge creates form letters, mailing labels, and envelopes. 

Reading Layout: For those users who prefer reading on the screen, reading 

layout increases the readability and legibility of anon-screen document by 

hiding unnecessary toolbars, increasing the size of displayed characters, and 

providing navigation tools. 

Research: Some word processing software allows you to search through various 

forms of online and Internet reference information — based on selected text in a 

document. Research services available include a thesaurus, English and 

bilingual dictionaries, encyclopaedias, and Web sites that provide information 

such as stock quotes, news articles, and company profiles. 

Smart Tags: Smart Tags automatically appear on the screen when you perform a 

certain action. For example, typing an address causes a Smart Tag to appear. 

Clicking this Smart Tag provides options to display a map of the address or 

driving directions to or from the address. 

Tables: Tables organize information into rows and columns. In addition to evenly 

spaced rows and columns, some word processing programs allow you to draw 

tables of any size or shape. 

Templates: A template is a document that contains the formatting necessary for 

a specific document type. Templates usually exist for memos, fax cover sheets, 

and letters. In addition to templates provided with the software, users have 

access to many online templates through the software manufacturer’s Web site. 
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Thesaurus: With a thesaurus, a user looks up a synonym (word with the same 

meaning) for a word in a document. 

Tracking Changes: If multiple users work with a document, the word processing 

software highlights or colour-codes changes made by various users. 

Voice Recognition: With some word processing programs, users can speak into 

the computer’s microphone and watch the spoken words appear on the screen 

as they speak. With these programs, users edit and format the document by 

speaking or spelling an instruction. 

Web Page: Most word processing software allows users to create, edit, format, 

and convert documents to be displayed on the World Wide Web. 

Getting Started With Ms. Word 

In this tutorial, whenever we indicate that you need to click the mouse, it will 

mean to click the left mouse button – unless we indicate that you should click 

the RIGHT mouse button.  So, always “click left” unless we tell you otherwise. 

Setup Your Ms. Word Environment 

Before you begin creating documents in Ms. Word, you may want to set up your 

Ms. Word environment and become familiar with a few key tasks such as how to 

minimize and maximize the Ribbon, configure the Quick Access toolbar, display 

the ruler, and use the Word Count and Zoom tools 

To Minimize and Maximize the Ribbon: 

 Right-click anywhere on the menu bar.  

 Select Minimize the Ribbon in the menu that appears. This will toggle the 

Ribbon on and off. 
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The check mark beside Minimize the Ribbon indicates the feature is active. 

The new, tabbed Ribbon system replaces traditional menus in Ms. Word 2007. It is 

designed to be responsive to your current task and easy to use; however, you 

can choose to minimize the Ribbon if you would prefer to use different menus or 

keyboard shortcuts. 

To Add Commands to the Quick Access Toolbar: 

 Click the arrow to the right of the Quick Access toolbar.  

 Select the command you wish to add from the drop-down list. It will 

appear in the Quick Access toolbar. 

 

The Save, Undo, and Redo commands appear by default in the Quick Access 

toolbar. You may wish to add other commands to make using specific Ms. Word 

features more convenient for you.  

To Display or Hide the Ruler: 

 Click the View Ruler icon over the scroll bar. 
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The View Ruler icon works as a toggle button to turn the ruler on and off. 

Challenge! 

 Open Ms. Word 2007 on your computer. A new blank document will 

appear on the screen.  

 Make sure your Ribbon is maximized.  

 Display the Ruler.  

 Add any commands you wish to the Quick Access toolbar.  

 Close Ms. Word without saving the document. 

Text Basics 

It is important to know how to perform basic tasks with text when working in a 

word processing application. In this lesson you will learn the basics of working 

with text including how to insert, delete, select, copy, paste, drag and drop text.  

Working with Text 

To Insert Text: 

 Move your mouse to the location you wish text to appear in the 

document.  

 Left-click the mouse. The insertion point appears.  

 Type the text you wish to appear. 

To Delete Text: 

 Place your cursor next to the text you wish to delete.  
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 Press the Backspace key on your keyboard to delete text to the left of the 

cursor.  

 Press the Delete key on your keyboard to delete text to the right of the 

cursor. 

To Select Text: 

 Place the insertion point next to the text you wish to select.  

 Left-click your mouse and while holding it down, drag your mouse over 

the text to select it.  

 Release the mouse button. You have selected the text. A highlighted box 

will appear over the selected text. 

When you select text or images in Ms. Word, a hover toolbar with formatting 

options appears. This makes formatting commands easily accessible, which may 

save you time. 

To Copy and Paste Text: 

 Select the text you wish to copy.  

 Click the Copy command on the Home tab.  

 Place your insertion point where you wish the text to appear.  

 Click the Paste command on the Home tab. The text will appear. 

 

To Drag and Drop Text: 

 Select the text you wish to copy.  
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 Left-click your mouse and drag the text to the location you wish it to 

appear. The cursor will have a text box under it to indicate that you are 

moving text. 

 

 Release the mouse button and the text will appear.  

If text does not appear in the exact location you wish, you can click the Enter 

key on your keyboard to move the text to a new line. 

Challenge! 

Use the Cover Letter or any other Ms. Word document you choose to complete 

this challenge. 

 Open an existing Ms. Word document. 

 Select a sentence.  

 Copy and paste the sentence from one location in the document to 

another.  

 Select another sentence.  

 Drag and drop it to another location in the document.  

 Select the entire document.  

 Change the font style, size, and colour. 
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Saving Documents 

It is important to know how to save the documents 

you are working with. There are many ways you share 

and receive documents, which will affect how you 

need to save the file 

 

 

Are you downloading the document? Saving it for 

the first time? Saving it as another name? Sharing it 

with someone that does not have Ms. Word 2007? All of these things will affect 

how you save your Ms. Word documents. Here, you will learn how to use the 

save and save as commands, how to save as Ms. Word 97-2003 compatible 

document, and how to save as a PDF. 

How to Save Documents 

To Use the Save As Command: 

 Click the Microsoft Office Button.  

 Select Save As Word Document. The Save As dialog box appears. 

 



 

 89 

 Select the location you wish to save the document using the drop-down 

menu.  

 Enter a name for the document. 

 

 Click the Save button. 

To Use the Save Command: 

 Click the Microsoft Office Button.  

 Select Save from the menu. 

Using the Save command saves the document in its current location using the 

same file name. If you are saving for the first time and select Save, the Save As 

dialog box will appear. 

To Use the Save As Word 97 - 2003 Document: 

 Click the Microsoft Office Button.  

 Select Save As Word 97-2003 Document. 
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 Select the location you wish to save the document using the drop-down 

menu.  

 Enter a name for the document.  

 Click the Save button. 

To Download the PDF Extension: 

 Click the Microsoft Office Button.  

 Select Save As Find add-ins for other file formats. This will open your web 

browser to the Microsoft site.  

 Follow the instructions on the Microsoft site for downloading the extension.  

To Save As a PDF: 

 Click the Microsoft Office Button.  

 Select Save As PDF. The Save As dialog box will appear. 

Challenge! 

Use the Cover Letter or any other Ms. Word document you choose to complete 

this challenge. 

 Open an existing Ms. Word document.  

 Save the document with the file name trial.  
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 Save the same document as a PDF file.  

 Close the document.  

 Open another existing Ms. Word document.  

 Save the document so that it is compatible with Ms. Word 2003.  

 Close the document. 

 

 Select the location you wish to save the document using the drop-down 

menu.  

 Enter a name for the document.  

 Click the Publish button. 

Proofing Features 

Worried about making mistakes when you type? Don't be. Ms. Word provides 

you with several proofing features that will help you produce professional, error-

free documents. In this lesson you will learn about the various proofing features, 

including the Spelling and Grammar tool. 
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Using the Proofing Features 

Various Line Colours: 

By default, Ms. Word automatically checks your document for spelling and 

grammar errors. These errors are indicated by coloured wavy lines.  

 The blue line indicates a contextual spelling error.  

o A contextual spelling error is when an incorrect spelling of a word is 

chosen. For example, if I write, "Deer Mr. Theodore," at the 

beginning of a letter, deer is a contextual spelling error because I 

should have used dear. Deer is spelled correctly, but it is used 

incorrectly in this letter. 

 The red line indicates a misspelled word.  

 The green line indicates a grammar error. 

 

 

To Use the Spelling Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct spelling of the word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document.  

Challenge! 

Use the Cover Letter or any other Ms. Word document you choose to complete 

this challenge. 
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 Open an existing Ms. Word document.  

 Type the following sentences at the beginning of the document:  

o I really enjoy learning on computers and about new skills.  

o I like to take tutorials were I can learn independently.  

 Correct the spelling errors in the sentences.  

 Correct the grammar mistake that appears in one of the sentences.  

 Use the Spelling and Grammar command to check the remainder of the 

document. 

 

 

You can choose to Ignore an underlined word, add it to the dictionary, or goto 

Spelling dialog box.  

To Use the Grammar Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document. 
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You can also choose to Ignore an underlined word, 

go to Grammar dialog box, or find out more 

information about the word and its usage.  

You can also wait and run the spelling and grammar 

check after completing the document. Click the 

Spelling & Grammar command on the Review tab. 

 

Working with Hyperlinks 

A hyperlink is a piece of text or an image in an electronic document that can 

connect readers to another portion of the document or a different document or 

file usually web page. In addition, a hyperlink can be used to connect to and 

open an email client window.  

Ever noticed the active links on web pages that allow you to jump from one 

page to another? These are hyperlinks. You can use these in electronic versions 

of your Ms. Word documents just like you do in web pages. In this lesson you will 

learn the basics of working with hyperlinks, including how to insert and remove 

them in your Ms. Word document. 

Hyperlinks 

To Insert a Hyperlink: 

 Select the text or image you would like to make a hyperlink.  
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 Select the Insert tab.  

 Click Hyperlink in the Links group. The Insert Hyperlink dialog box appears. 

If you selected text, the words will appear in the Text to display: field at 

the top.  

 Type the address you would like to link to in the Address: field. 

 

 Click OK. The text or image you selected will now be a hyperlink. 

You can also insert a hyperlink that links to another portion of the same 

document. 

Ms. Word recognizes many email and web addresses as you type and will 

format them as hyperlinks automatically after you press the Enter key or 

spacebar. 

To Remove a Hyperlink: 

 Select the hyperlink you would like to deactivate. 

 

 Select the Insert tab.  
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 Click Hyperlink in the Links group. The Edit Hyperlink dialog box appears.  

 

 Click Remove Link. 

Challenge! 

Use the Cover Letter or any other Ms. Word document you choose to complete 

this challenge. 

 Open an existing Ms. Word document.  

 Type the following sentence:  

o For great computer training, visit UEW today! 

 Select UEW.  

 Insert a hyperlink that connects to www.uew.edu.gh 

 Remove the hyperlink. 

Printing Documents 

Once you complete your document, you may want 

to print it for various reasons. This lesson covers the 

three basic features of printing in Ms. Word 

including Print Preview, Quick Print, and traditional 

Print. 
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Printing 

To Preview the Document Before Printing: 

 Click the Microsoft Office Button.  

 Select Print Print Preview. The document opens in Print Preview format. 

 

 Click Print to print the document or Close Print Preview to exit the preview 

format and make changes to the document. 

In Print Preview format, you can do many tasks including:  

 Modify the margins  

 Change page orientation  

 Change the page size  

 Zoom in and out to view various parts of the document  

 View multiple pages  

 Access Word Options to change many Word settings  

 And more  



 

 98 

To Print: 

 Click the Microsoft Office Button.  

 Select Print Print. The Print dialog box appears.  

 Select the pages you would like to print -- either all pages or a range of 

pages.  

 Select the number of copies.  

 Check the Collate box if you are printing multiple copies of a multi-page 

document.  

 Select a printer from the drop-down list. 

 

 Click OK. 

To Print via Quick Print: 

 Click the Microsoft Office Button.  

 Select Print Quick Print.  

 The document automatically prints to the default printer. 

Challenge! 
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Use the Cover Letter or any other Ms. Word document you choose to complete 

this challenge. 

 Open an existing document.  

 View the document in Print Preview. 

 Close the Print Preview format without printing.  

 Print two copies of the document. 

Creating a New Document 

In addition to working with existing documents, you will 

want to be able to create new documents. Each time you 

open Ms. Word, a new, blank document appears; 

however, you will also need to know how to create new 

documents while an existing document is open.  

 

In this lesson you will learn how to create new documents 

including templates and blank documents via the Microsoft Office Button. 

New Documents 

To Create a New, Blank Document: 

 Click the Microsoft Office Button.  

 Select New. The New Document dialog box appears.  

 Select Blank document under the Blank and recent section. It will be 

highlighted by default. 
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 Click Create. A new, blank document appears in the Ms. Word window. 

You can access templates that are installed on your computer or on Office 

Online. Click the Microsoft Office Button and select New. You can create blank 

documents and access templates from the dialog 

box that appears. 

Challenge! 

 Open Ms. Word. A blank document appears in 

the window.  

 Type the sentence, "GCFLearnFree.org is a 

great, free resource."  

 Click the Microsoft Office Button and create a 

new, blank document.  

 Close both Ms. Word documents without saving. 

 

Formatting Text 

 To create and design effective documents, you need to know how to 

format text. In addition to making your document more appealing, 

formatted text can draw the reader's attention to specific parts of the 

document and help communicate your message.  

 

In this lesson you will learn to format the font size, style, and colour; and 

use the Bold, Italic, Underline, and Change Case commands. 
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Format Text 

To Format Font Size: 

 Select the text you wish to modify.  

 Left-click the drop-down arrow next to the font size box on the Home tab. 

The font size drop-down menu appears.  

 Move your cursor over the various font sizes. A live preview of the font size 

will appear in the document. 

 

 Left-click the font size you wish to use. The font size will change in the 

document. 

To Format Font Style: 

 Select the text you wish to modify.  

 Left-click the drop-down arrow next to the font style box on the Home tab. 

The font style drop-down menu appears.  

 Move your cursor over the various font styles. A live preview of the font will 

appear in the document. 
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 Left-click the font style you wish to use. The font style will change in the 

document. 

To Format Font Colour: 

 Select the text you wish to modify.  

 Left-click the drop-down arrow next to the font colour box on the Home 

tab. The font colour menu appears.  

 Move your cursor over the various font colours. A live preview of the 

colour will appear in the document. 
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 Left-click the font colour you wish to use. The font colour will change in the 

document. 

Your colour choices aren't limited to the drop-down menu that appears. Select 

More Colours at the bottom of the list to access the Colours dialog box. Choose 

the colour that you want and click OK. 

To Use the Bold, Italic, and Underline Commands: 

 Select the text you wish to modify.  

 Click the Bold, Italic, or Underline command in the Font group on the 

Home tab. 
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To Change the Text Case: 

 Select the text you wish to modify.  

 Click the Change Case command in the Font group on the Home tab.  

 Select one of the case options from the list. 

 

 

To Change Text Alignment: 

 Select the text you wish to modify.  

 Select one of the four alignment options from the Paragraph group on the 

Home tab.  

o Align Text Left: Aligns all the selected text to the left margin.  

o Center: Aligns text an equal distance from the left and right 

margins.  

o Align Text Right: Aligns all the selected text to the right margin.  

o Justify: Justified text is equal on both sides and lines up equally to 

the right and left margins. Traditionally many books, newsletters, 

and newspapers use full-justification. 
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Challenge! 

 Create a new, blank Ms. Word document.  

 Insert text into the document.  

 Change the font size of some text.  

 Change the font style of some text.  

 Change the font colour of some text.  

 Try various cases using the Change Case command.  

 Try the 4 alignment commands.  

 Save the document if you wish. 

Working with Text boxes 

 You may want to insert a text box into your document to draw attention 

to specific text or so that you have the ability to easily move text around 

within a document.  

 

In this lesson you will learn how to insert a text box and how to format it in 

various ways including resizing and moving it, and changing the text box 

shape, colour, and outline. 

Text Boxes 

To Insert a Text box: 

 Select the Insert tab on the Ribbon.  

 Click the Text Box command in the Text group.  
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 Select a Built-in text box or Draw Text Box from the menu.  

 If you select Built-in text box, left-click the text box you wish to use and it 

will appear in the document. 

OR 

 If you select Draw Text Box, a crosshair cursor will appear. Left-click your 

mouse and while holding it down, drag your mouse until the text box is the 

desired size. 

 

 Release the mouse button. 

To Change Text Box Style: 

 Select the text box. A new Format tab appears with Text Box Tools. 
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 Select the Format tab.  

 Click the More drop-down arrow in the Text Box Style group to display 

more style options. 

 

 Move your cursor over the styles and Live Preview will preview the style in 

your document.  

 Left-click a style to select it. 

To Change Shape Fill: 

 Select the text box. A new Format tab appears with Text Box Tools. 
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 Click the Shape Fill command to display a drop-down list.  

 Select a colour from the list, choose No Fill, or choose one of the other 

options. 

To Change the Shape Outline: 

 Select the text box. A new Format tab appears with Text Box Tools.  

 Click the Shape Outline command to display a drop-down list. 
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 Select a colour from the list, choose No Outline, or choose one of the 

other options. 

To Change the Text Box Shape:  

 Select the text box. A new Format tab appears with Text Box Tools.  

 Click the Change Shape command to display a drop-down list. 

 

 Select a shape from the list. 

To Move a Text Box: 

 Left-click the text box. Your cursor becomes a cross with arrows on each 

end.  

 While holding the mouse button, drag the text box to the desired location 

on the page.  

 Release the mouse button. 

To Resize a Text Box: 

 Select the text box.  

 Left-click one of the blue sizing handles.  

 While holding down the mouse button, drag the sizing handle until the text 

box is the desired size.  
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If you drag the blue sizing handles on any of the 4 corners, the text box will resize 

in the same proportions. The sizing handles on the top or bottom of the text box 

will allow you to resize vertically, while the handles on the left and right sides will 

resize the text box horizontally. 

Challenge! 

Use the Flyer or any other Ms. Word document you choose to complete this 

challenge. 

 Open an existing document.  

 Insert a text box.  

 Change the outline of the text box to a different colour.  

 Change the fill colour of the text box.  

 Move the text box to the desired location.  

 Enter any text you wish into the text box. 

Inserting Clip Art 

 You may want to insert various types of illustrations into your documents to 

make them more visually appealing. Illustrations include ClipArt, Pictures, 

SmartArt, Charts, and more.  

 

In this lesson you will learn how to search for 

and locate clip art, and insert it into your 

documents. 

Working with ClipArt 

To Locate Clip Art: 

 Select the Insert tab.  

 Click the Clip Art command in the Illustrations group. 
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 The Clip Art options appear in the task pane on the right.  

 Enter keyword in the Search for: field that is related to the image you wish 

to insert.  

 Click the drop-down arrow next to the Search in: field.  

 Select Everywhere to ensure that Ms. Word searches your computer and 

its online resources for an image that meets your criteria.  

 Click the drop-down arrow in the Results should be: field.  

 Deselect any types of images you do not wish to see. 
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 Click Go. 

To Insert Clip Art: 

 Review the results from a clip art search.  

 Place your insertion point in the document where you wish to insert the 

clip art.  

 Left-click an image in the task pane. It will appear in the document.  

OR 

 Left-click the arrow next to an image in the task pane.  

 Select Insert, Copy, or any of the other options on the list. 
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Challenge! 

Use the Flyer or any other Ms. Word document you choose to complete this 

challenge. 

 Open an existing Ms. Word document.  

 Insert a clip art image from Office Online. 

Working with Shapes 

 You can add a variety of shapes to your 

document including arrows, callouts, squares, 

stars, flowchart symbols and more. Want to off-set 

your name and address from the rest of your 

resume? Use a line. Need to show the progress of 

a document through your office? Use a flow 

chart. While you may not need shapes in every 

document you create, they can add visual 

appeal and clarity to many documents.  
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In this lesson you will learn how to insert a shape and format it by 

changing its fill colour, outline colour, shape style, and shadow effects. 

Additionally, you will learn to apply 3-D effects to shapes that have this 

option. 

Using Shapes 

To Insert a Shape: 

 Select the Insert tab.  

 Click the Shape command.  

 Left-click a shape from the menu. Your cursor is now a cross shape.  

 Left-click your mouse and while holding it down, drag your mouse until the 

shape is the desired size.  

 Release the mouse button. 

To Change Shape Style: 

 Select the shape. A new Format tab appears with Drawing Tools. 

 

 Click the More drop-down arrow in the Shapes Style group to display more 

style options. 

 



 

 115 

 Move your cursor over the styles and Live Preview will preview the style in 

your document.  

 Left-click a style to select it. 

To Change the Shape Fill Colour: 

 Select the shape, a new Format tab appears with Drawing Tools.  

 Click the Shape Fill command to display a drop-down list. 

 

 Select a colour from the list, choose No Fill, or choose one of the other 

options. 

To Change the Shape Outline: 

 Select the shape. A new Format tab appears with Drawing Tools.  

 Click the Shape Outline command to display a drop-down list.  

 Select a colour from the list, choose No Outline, or choose one of the 

other options. 

To Change to a Different Shape: 

 Select the shape. A new Format tab appears with Drawing Tools.  

 Click the Change Shape command to display a drop-down list. 
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 Select a shape from the list. 

To Change Shadow Effects: 

 Select the Format tab.  

 Left-click the Shadow Effects command.  

 Move your mouse over the menu options. Live Preview displays how it will 

appear in your document. 
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 Click an option to select the shadow effect. 

Select Shadow Colour from the menu and choose a colour from the palette to 

change the colour of the shadow on your shape. 

To Change 3D Effects: 

 Select the Format tab.  

 Left-click the 3-D Effects command.  

 Move your mouse over the menu options. Live Preview displays how it will 

appear in your document. 
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 Click an option to select the 3-D effect. 

You cannot add a 3D effect to all shapes. 

After you have chosen a 3D effect, you can also change some other elements 

of your shape including the colour, depth, direction, lighting, and surface of the 

3D effect on your shape. This can change the way the shape looks dramatically. 

You can access these options by clicking the 3D Effects command.  

Challenge! 

Use the Flyer or any other Ms. Word document you choose to complete this 

challenge. 

 Open an existing Ms. Word document.  

 Insert a shape.  

 Change the shape to a different shape.  
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 Change the fill colour.  

 Change the line colour.  

 Try various shadow effects.  

 Try various 3D effects. 

 

 

Using a Template 

 A template is a pre-designed document that you can use to create new 

documents with the same formatting. With a template, many of the big 

document design decisions such as margin size, font style and size, and 

spacing are predetermined.  

 In this lesson, you will learn how to create a new document with a 

template and insert text, as well as basic information about how 

templates work in Ms. Word 2007. 

 

Create a New Document with a Template 

To Insert a Template: 

 Click the Microsoft Office Button.  

 Select New. The New Document dialog box appears.  

 Select Installed Templates to choose a template on your computer. 
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 Review the available templates.  

 Left-click a template to select it.  

 Click Create and the template opens in a new window. 

 

You can select any of the categories in the Microsoft Office Online section of 

the New Document Dialog box. This will display templates that are available 

online free of charge. Your computer must have Internet access to download 

these templates. 

Information about Using Templates 

Templates include placeholder text that is surrounded by brackets. Often, this 

placeholder text includes information regarding the content for a specific area.  
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Additionally, some information is prefilled in the template. You can modify your 

Word Options and change the prefilled information that appears. 

 
 

 

Ms. Word templates may include separate Quick Parts sections that give you 

various options for the template. 

 

To Insert Text into a Template: 

 Click near the text you want to replace. The text will appear highlighted 

and a template tag will appear. 
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 Enter text. The placeholder text will disappear. 

To Change Prefilled Information: 

 Select the Microsoft Office Button.  

 Click the Ms. Word Options button at the bottom of the menu. The Word 

Options dialog box appears.  

 Enter the user name and/or initials in the Popular section. 

 

 Click OK. 

Challenge! 

 Create a new document using a template.  
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Note: Choose the Origins Resume template to follow along with the video. 

 Enter text into the template.  

 Modify the user name and initials for your version of Ms. Word if you are 

using a home computer.  

Note: If you are using a public computer such as one at a library, you do 

not need to change these settings. 

 Save the document. 

Working with Lists 

 Bulleted and numbered lists can be used in your documents to arrange 

and format text to draw emphasis. In this lesson, you will learn how to 

modify existing bullets, insert new bulleted and numbered lists, and select 

symbols as bullets. 

 

Bulleted and Numbered Lists 

To Insert a New List: 

 Select the text that you want to format as a list.  

 Click the Bullets or Numbering commands on the Home tab. 
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 Left-click the bullet or numbering style you would like to use. It will appear 

in the document.  

 Position your cursor at the end of a list item and press the Enter key to add 

an item to the list. 

To remove numbers or bullets from a list, select the list and click the Bullets or 

Numbering commands. 

 

To Select an Alternate Bullet or Numbering Style: 

 Select all of the text in an existing list.  

 Click the Bullets or Numbering commands on the Home tab.  

 Left-click to select an alternate bullet or numbering style. 

Bulleted Lists 

To Use a Symbol as a Bullet: 

 Select an existing list.  

 Click the Bullets command.  
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 Select Define New Bullet from the list. The Define New Bullet dialog box 

appears.  

 Click the Symbol button. The Symbol dialog box appears. 

 

 Click the Font: drop-down box and select a font category. 

 

 Left-click a symbol to select it.  
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 Click OK. The symbol will now appear in the Preview section of the Define 

New Bullet dialog box.  

 Click OK to apply the symbol to the list in the document. 

You can use a picture as a bullet. Click the Picture button in the Define New 

Bullet dialog box, and then locate the image file on your computer. 

 

To Change the Bullet Colour: 

 Select an existing list.  

 Click the Bullets command.  

 Select Define New Bullet from the list. The Define New Bullet dialog box 

appears.  

 Click the Font button. The Font dialog box appears. 

 

 Click the Font colour: drop-down box.  

 Left-click a colour to select it.  
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 Click OK. The bullet colour will now appear 

in the Preview section of the Define New 

Bullet dialog box.  

 Click OK to apply the bullet colour to the list 

in the document. 

You can also change the bullet font and 

formatting in the Font dialog box. 

Challenge! 

Use the Resume or any Ms. Word template you choose to complete this 

challenge. 

 Change the bullet of an existing list to a different bullet.  

 Insert a new numbered list into the document.  

 Modify the colour of a bullet. 

Line and Paragraph Spacing 

 An important part of creating effective documents lies in the document 

design. As part of designing the document and making formatting 

decisions, you will need to know how to modify the spacing. In this lesson, 

you will learn how to modify the line and paragraph spacing in various 

ways. 

Modifying Spacing  

To Format Line Spacing: 

 Select the text you want to format.  

 Click the Line spacing command in the Paragraph group on the Home 

tab.  

 Select a spacing option. 
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OR 

 Select Line Spacing Options. The Paragraph dialog box appears. 
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 Use the Line spacing drop-down menu to select a spacing option.  

 Modify the before and after points to adjust line spacing, as needed.  

 Click OK. 

Just as you can format spacing between lines in your document, you can also 

choose spacing options between each paragraph. Typically, extra spaces are 

added between paragraphs, headings, or subheadings. Extra spacing between 

paragraphs adds emphasis and makes a document easier to read.  

To Format Paragraph Spacing 

 Click the Line spacing command on the Home tab.  

 Select Add Space Before Paragraph or Remove Space After Paragraph 

from the menu. 

 

OR 

 Select Line Spacing Options. The Paragraph dialog box appears.  

 Change the Before and After points in the Paragraph section. 
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 Click OK.  

Line spacing is measured in lines or points, which is referred to as leading. When 

you reduce the leading, you automatically bring the lines of text closer together. 

Increasing the leading will space the lines out, allowing for improved readability. 

Challenge! 

Use the Resume or any Ms. Word template you choose to complete this 

challenge. 

 Change the line spacing of a list.  

 Change the line spacing of a paragraph of text.  

 Change the paragraph spacing between body text and a heading.  
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Modifying Page Layout 

You may find that the default page layout settings in Ms. Word are not sufficient 

for the document you wish to create, in which case you will want to modify 

those settings. In addition, you may want to change the page formatting 

depending on the document you are creating. 

 

In this lesson, you will learn how to change the page orientation, paper size, and 

page margins, and insert a break. 

Page Layout and Formatting 

To Change Page Orientation: 

 Select the Page Layout tab.  

 Click the Orientation command in the Page 

Setup group. 

 

 Left-click either Portrait or Landscape to change the page orientation. 

Landscape format means that everything on the page is oriented horizontally 

and portrait format is oriented vertically. 

. To Change the Paper Size: 

 Select the Page Layout tab.  

 Left-click the Size command and a drop-down menu will appear. The 

current paper size is highlighted. 
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 Left-click a size option to select it. The page size of the document 

changes. 

To Format Page Margins: 

 Select the Page Layout tab.  

 Click the Margins command. A menu of options appears. Normal is 

selected by default.  

 Left-click the predefined margin size you want.  
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OR  

 Select Custom Margins from the menu. The Page Setup dialog box 

appears. 
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 Enter the desired margin size in the appropriate fields. 

You can always access the Page Setup dialog box by clicking the small arrow in 

the bottom-right corner of the Page Setup group. The dialog box should look 

familiar to people who have used previous versions of Ms. Word. 

 

To Insert a Break: 

 Place your insertion point where you want the break to appear.  

 Select the Page Layout tab.  

 Click the Breaks command. A menu appears. 

 

 Left-click a break option to select it. The break will appear in the 

document. 

Why would you need to use a break? Each type of break serves a different 

purpose and will affect the document in different ways. Page breaks move text 
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to a new page before reaching the end of a page, while section breaks create 

a barrier between parts of the document for formatting purposes. Column 

breaks split text in columns at a specific point. Practice using the various break 

styles to see how they affect the document. 

Challenge! 

Use the Newsletter or any Ms. Word document 

you choose to complete this challenge. 

 Change the page orientation.  

 Change the paper size.  

 Modify at least one margin.  

 Insert a section break.  

Working with Pictures 

 Pictures can be added to Ms. Word documents and then formatted in 

various ways. The picture tools in Ms. Word 2007 make it easy to 

incorporate images into your documents and modify those images in 

innovative ways.  

 

In this lesson, you will learn how to insert a picture from your computer, 

change the picture style and shape, add a border, crop and compress 

pictures, and more. 

Inserting and Modifying Pictures 

To Insert a Picture: 

 Place your insertion point where you want the image to appear.  

 Select the Insert tab.  

 Click the Picture command in the Illustrations group. The Insert Picture 

dialog box appears. 
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 Select the image file on your computer.  

 

 Click Insert and it will appear in your document. 

Left-click a corner sizing handle, and while holding down the mouse button, 

resize the image. The image retains its proportions. 

To Wrap Text Around an Image: 

 Select the image.  
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 Select the Picture Tools Format tab.  

 Click the Text Wrapping command in the Arrange group. 

 

 Left-click a menu option to select it. In this example, we selected Tight.  

 Move the image around to see how the text wraps for each setting. 

If you can’t get your text to wrap the way you wish, click the Text Wrapping 

command and select More Layout Options from the menu. You can make more 

precise changes in the Advanced Layout dialog box that appears. 

To Crop an Image: 

 Select the image.  

 Select the Format tab.  

 Click the Crop command. The black cropping handles appear. 
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 Left-click and move a handle to crop an image.  

 Click the Crop command to deselect the crop tool. 

Corner handles will crop the image proportionally. 

 

To Compress a Picture: 

 Select the picture.  

 Select the Format tab.  

 Click the Compress Pictures command in the Adjust group. A dialog box 

appears.  

 Click the Options button to access the Compression Setting dialog box. 
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 Choose the target output.  

 Change any of the default picture settings you wish.  

 Click OK in the Compression Settings dialog box.  

 Click OK in the Compress Pictures dialog box. 

You need to monitor the file size of your images and documents that include 

images, especially if you send them via email. Cropping and resizing an image 

doesn’t decrease the image file size, but compression does. 

 

Other Picture Tools 

There are many other things you can do to modify a picture. From the Format 

tab, some of the other useful commands include: 

 Change Picture command: Select a new picture from your computer.  

 Reset Picture command: Revert to original image.  

 Brightness command: Adjust the brightness of the image.  

 Colour command: Adjust the contrast of the image from light to dark.  

 Recolour command: Modify the colour in a variety of ways including Black 

and white, sepia, pink, purple, and more. 
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To Change the Shape of a Picture: 

 Select the picture.  

 Select the Format tab.  

 Click the Picture Shape icon. A menu appears. 

 

 Left-click a shape to select it. 

To Apply a Picture Style: 

 Select the picture.  

 Select the Format tab.  

 Click the More drop-down arrow to display all the picture styles.  

 Hover over a picture style to display a Live Preview of the style in the 

document. 



 

 141 

 

 Left-click a style to select it. 

To Add a Border to a Picture Manually: 

 Select the picture.  

 Select the Format tab.  

 Left-click the Picture Border command and select a colour. 

 

OR  

 Select Weight from the menu and choose a line weight. 
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Challenge! 

Use the Newsletter or any Ms. Word document you choose to complete this 

challenge. 

 Insert a picture into a document.  

 Crop the image proportionally.  

 Apply a picture style to the image.  

 Compress the picture. 

Columns and Ordering 

 Two useful formatting features in Ms. Word are 

the columns and ordering commands. 

Columns are used in many types of 

documents, but are most commonly used in 

newspapers, magazines, academic journals, 

and newsletters. Ordering is the process of 

layering two or more shapes so that they 
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appear in a certain way. For example, if you have two shapes that 

overlap and want one shape to appear on top, you will have to order the 

shapes. 

In this lesson you will learn how to insert columns into a document and order 

an image and a shape. 

Inserting Columns and Ordering Objects 

To Add Columns to a Document: 

 Select the text you want to format.  

 Select the Page Layout tab.  

 Left-click the Columns command. 

 

 Select the number of columns you would like to insert.  

Click the Show/Hide command on the Home tab to display the paragraph 

marks and breaks. 

The Format Painter command allows you to easily format text to appear like 

other text in your document. Select the text that is formatted the way you want, 
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click the Format Painter command on the Home tab, and then select the text 

you want to change. The new text now appears modified. 

 

To Change the Order of Objects: 

 Right-click the object you wish to move. In this example, click the shape.  

 In the menu that appears, select Order. 

 

 Select a menu option that will arrange the item in the desired way. In this 

example, select Send Behind Text.  

 The text and image are now displayed layered on top of the shape. 
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Use the Newsletter or any Ms. Word document you choose to complete this 

challenge. 

 Select text you want to format into columns.  

 Format the selected text into two columns.  

 Insert a picture and a shape.  

 Practice ordering using the picture and shape. 

Working with Headers and Footers 

 You can make your document look professional and polished by utilizing 

the header and footer sections. The header is a section of the document 

that appears in the top margin, while the footer is a section of the 

document that appears in the bottom margin. Headers and footers 

generally contain information such as page number, date, document 

name, etc.  

Now you will learn how to insert built-in and blank headers and footers. 

Headers and Footers 

To Insert a Header or Footer: 

 Select the Insert tab.  

 Click either the Header or Footer command. A menu appears with a list of 

built-in options you can use.  

 Left-click one of the built-in options and it will appear in the document. OR  

 Left-click Blank to select it.  
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The Design tab with Header and Footer tools is active.  

 

 

 Type information into the header or footer. 
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To Insert the Date or Time into a Header or Footer: 

 With the header or footer section active, click the Date & Time command. 

 

 

 Select a date format in the dialog box that appears. 
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 Click OK. The date/time now appears in the document. 

Other Header and Footer Options 

There are many other header and footer options that you can use to design 

these sections of your document. From the Header and Footer Tools Design tab, 

you can see all your design options.  

 

Use the Newsletter or any Ms. Word document you choose to complete this 

challenge. 

 Add your name in the header of a document.  

 Right-align the text in the header.  

 Select a built-in footer with page number. 
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Working with Tables 

 A table is a grid of cells arranged in rows 

and columns. Tables can be customized 

and are useful for various tasks such as 

presenting text information and numerical 

data.  

 

In this lesson, you will learn how to convert 

text to a table, apply table styles, format 

tables, and create blank tables. 

 

Inserting and Modifying Tables 

To Convert Existing Text to a Table: 

 Select the text you wish to convert.  

 Select the Insert tab.  

 Click the Table command.  

 Select Convert Text to Table from the menu. A dialog box appears. 
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 Choose one of the options in the Separate text at: section. This is how Ms. 

Word knows what text to put in each column.  

 

 Click OK. The text appears in a table. 
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To Add a Row Above an Existing Row: 

 Place the insertion point in a row below the location you wish to add a 

row. 

 

 Right-click the mouse. A menu appears.  

 Select Insert Insert Rows Above.  

 

A new row appears above the insertion point. 
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You can also add rows below the insertion point. Follow the same steps, but 

select Insert Rows Below from the menu. 

To Add a Column: 

 Place the insertion point in a column adjacent to the location you wish 

the new column to appear.  

 Right-click the mouse. A menu appears.  

 Select Insert Insert Columns to the Left or Insert Columns to the Right. A 

new column appears. 

To Delete a Row or Column: 

 Select the row or column.  

 Right-click your mouse and a menu appears.  

 Select Delete Columns or Delete Rows. 

To Apply a Table Style: 

 Select the table. A Table Tools Design tab now appears on the Ribbon.  

 Select the Design tab to access all the Table Styles and Options. 

 

 Click through the various styles in the Table Styles section.  

 Left-click a style to select it. The table style will appear in the document. 
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You can modify which table styles are displayed. In the Table Styles Options you 

can select and deselect various table options. For example, you can select 

Banded Rows and only tables with banded rows will appear in the Tables Styles 

section. 

Want to have a little more creative freedom when it comes to formatting your 

tables? You can manually change the table border or shading, change line 

weight, or erase part of the table.  

To Insert a Blank Table: 

 Place your insertion point in the document where you want the table to 

appear.  

 Select the Insert tab.  

 Click the Table command.  

 Drag your mouse over the diagram squares to select the number of 

columns and rows in the table.  

Use the Report or any Ms. Word document you choose to complete this 

challenge. 

 Convert text into a table.  

 Apply a table style.  

 Delete a row from the table.  

 Insert a blank table with five rows and four columns. 
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 Left-click your mouse and the table appears in the document.  

 Enter text into the table. 

Modify a Table Using the Layout Tab 

When you select a table in Ms. Word 2007, Design and Layout tabs appear 

under Table Tools on the Ribbon. Using commands on the Layout tab you can 

make a variety of modifications to the table such as: 

 Adding and deleting columns,  

 Adding and deleting rows,  

 Changing the cell size,  

 Aligning cell text,  

 Changing text direction,  

 Merging and splitting cells,  

 And More. 
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Using SmartArt Graphics 

 SmartArt allows you to visually communicate information rather simply 

using text. Illustrations can really make an impact in your document and 

SmartArt makes using graphics especially easy. 

In this lesson, you will learn how to insert a SmartArt graphic, change the 

colour and effects of the illustration, and modify it in numerous ways. 

 

SmartArt Graphics 

To Insert a SmartArt Illustration: 

 Place the insertion point in the document 

where you want the graphic to appear.  

 Select the Insert tab.  

 Select the SmartArt command in the Illustrations 

group. A dialog box appears. 

 

 Select a category on the left of the dialog box and review the SmartArt 

graphics that appear in the center.  

 Left-click a graphic to select it. 
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 Click OK. 

To see more details about a graphic, left-click any image and a larger version of 

the graphic and additional text details will appear on the right side of the dialog 

box. 

To Add Text to a SmartArt Graphic: 

 Select the graphic. The first text box is selected. If the task pane on the left 

of the graphic is visible, the insertion point appears in it. If the task pane is 

not visible, click the arrow to open the task pane.  

 Enter text into the task pane fields. The information will appear in the 

graphic. 
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OR  

 Click X to close the task pane.  

 Enter text into the first text box in the graphic.  

 Continue to enter text in the text box graphics. 

Notice the text you enter automatically resizes to fit inside the box. 

 

To Add a Shape to a Graphic: 

 Select the graphic. The SmartArt Tools Design and Format tabs appear on 

the Ribbon.  

 Select the Design tab.  

 Click the Add Shape command in the Graphics group.  

 Decide where you want the new shape to appear and select one of the 

shapes nearby the desired location.  

 Select Add Shape Before or Add Shape After. If we wanted to add a 

superior or a subordinate, we could select the Above or Below options.  
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To Move Shapes Using the Promote or Demote Commands: 

 Select the graphic. The SmartArt Tools Design and Format tabs appear on 

the Ribbon.  

 Select the Design tab.  

 Select the shape you would like to move.  

 Click the Promote or Demote commands in the Create Graphic group.  
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The Promote and Demote commands allow you to move shapes and really 

customize the graphic, rather than having to use the predefined default 

illustration. 

To Change the Graphic Style: 

 Select the graphic. The SmartArt Tools Design and Format tabs appear on 

the Ribbon.  

 Select the Design tab.  

 Left-click a style to select it. 

 

Click the More arrow to see all the style options. Hover over each to display a 

Live Preview of the style in your document.  
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To Change the Colour Scheme: 

 Select the graphic. The SmartArt Tools Design and Format tabs appear on 

the Ribbon.  

 Select the Design tab.  

 Click the Change Colour command. A menu of colour schemes appear.  

 Left-click an option to select it. 

Explore the options in the Layout group if you would like to switch to another 

graphic, but keep the existing text. Also, you can select the Format tab to 

access additional formatting options including fill, text, and line colour.  

Some of the options will differ from graphic to graphic. Look carefully at the 

SmartArt Tools tabs and explore the active commands. 

Challenge! 

Use the Report or any Ms. Word document you 

choose to complete this challenge. 

 Insert a SmartArt illustration into a 

document.  

 Enter text into the graphic.  

 Modify the style.  

 Modify the graphic, as needed. 

Using Indents and Tabs 

 A great way to draw attention to specific text is to indent it. There are 

several ways in Ms. Word that you can indent text; however, it’s important 

to use these tools appropriately and indent correctly each time. This can 

save time and make the editing process go smoothly. 

 

In this lesson, you will learn how to use the tab selector and the horizontal 

ruler to set tabs and indents, and how to use the Increase and Decrease 

Indent commands.  
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Indents and Tabs 

 Click the Show/Hide command on the Home tab. This will allow you to see the 

nonprinting characters such as the spacebar, paragraph, and Tab key 

markings. 

To Indent Using the Tab Key: 

The most common way to indent is to use the Tab key. This method is best for 

indenting one line of text, rather than multiple lines. 

 Place the insertion point to the left of text you wish to indent.  

 Press the Tab key. This indents the line 1/2 inch by default. 

To Use the Indent Commands: 

Using the Tab key to indent multiple lines can make formatting difficult if you 

add or remove text later. Indenting multiple lines is best done using the Indent 

commands. 

 Select the text you wish to indent.  

 Click the Increase Indent command to increase the indent. The default is 

1/2 an inch. You can press the command multiple times. 

 

 Click the Decrease Indent command to decrease the indent. 

To Modify the Default Indent Settings: 

 Select the Page Layout tab.  

 Select the text you would like to modify.  
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 Use the arrows or enter text in the fields to modify the Left and Right 

Indents.  

 

 

The Tab Selector 

The tab selector is above the vertical ruler on the left. Hover over the tab 

selector to see the name of the type of tab that is active.  

 

 

The tab options are: 

 First Line Indent : Inserts the indent marker on the ruler and indents the 

first line of text in a paragraph.  

 Hanging Indent : Inserts the hanging indent marker and indents all lines 

other than the first line.  

 Left Tab : Moves text to the right as you type.  

 Center Tab : Centers text according to the tab.  

 Right Tab : Moves text to the left as you type.  

 Decimal Tab : Aligns decimal numbers using the decimal point.  

 Bar Tab : Draws a vertical line on the document.  
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To Set a Tab Stop to Indent the First Line of Text: 

 Click the tab selector until the First Line Indent icon is visible.  

 Left-click at any point on the horizontal ruler. The First Line Indent icon will 

appear.  

 

 Press the Enter key to start a new paragraph and your insertion point will 

automatically indent to that point. I  

To move a tab stop once you have inserted it, left-click and drag the tab stop 

back and forth on the ruler. 

You can set the Hanging Indent the same way; however this tab stop changes 

all the other lines in a paragraph.  

 

To Set the Left, Center, Right, and Decimal Tab Stops: 

 Click the tab selector until the tab stop you wish to use appears.  

 Left-click the location on the horizontal ruler where you want your text to 

appear. 

The Tab Selector 

The tab selector is above the vertical ruler on the left. Hover over the tab 

selector to see the name of the type of tab that is active.  
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The tab options are: 

 First Line Indent : Inserts the indent marker on the ruler and indents the 

first line of text in a paragraph.  

 Hanging Indent : Inserts the hanging indent marker and indents all lines 

other than the first line.  

 Left Tab : Moves text to the right as you type.  

 Center Tab : Centers text according to the tab.  

 Right Tab : Moves text to the left as you type.  

 Decimal Tab : Aligns decimal numbers using the decimal point.  

 Bar Tab : Draws a vertical line on the document.  

To Set a Tab Stop to Indent the First Line of Text: 

 Click the tab selector until the First Line Indent icon is visible.  

 Left-click at any point on the horizontal ruler. The First Line Indent icon will 

appear.  
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 Press the Enter key to start a new paragraph and your insertion point will 

automatically indent to that point. I  

To move a tab stop once you have inserted it, left-click and drag the tab stop 

back and forth on the ruler. 

You can set the Hanging Indent in the same way; however this tab stop 

changes all the other lines in a paragraph.  

 

To Set the Left, Center, Right, and Decimal Tab Stops: 

 Click the tab selector until the tab stop you wish to use appears.  

 Left-click the location on the horizontal ruler where you want your text to 

appear. 

 
 Press the Tab key to reach the tab stop. 
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Using Find and Replace to Replace Existing Text: 

 Click the Replace command on the Home tab. The Find and Replace 

dialog box appears. 

 

 Enter text in the Find field that you wish to locate in your document.  

 Enter text in the Replace field that will replace the text in the Find box. 

 

 Click OK. The change is made in the document. 

You can also use the Find command to locate specific information in a 

document. For example, if you are working with a twenty page report, it would 

be time consuming to search the document for a specific topic. You can use 

the Find command to locate all instances of the word or phrase in the 

document. This is a great way to save time when working with long documents. 
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 Press the Tab key to reach the tab stop. 

To Use Find and Replace to Replace Existing Text: 

 Click the Replace command on the Home tab. The Find and Replace 

dialog box appears. 

 

 Enter text in the Find field that you wish to locate in your document.  

 Enter text in the Replace field that will replace the text in the Find box. 
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 Click OK. The change is made in the document. 

You can also use the Find command to locate specific information in a 

document. For example, if you are working with a twenty page report, it would 

be time consuming to search the document for a specific topic. You can use 

the Find command to locate all instances of the word or phrase in the 

document. This is a great way to save time when working with long documents. 

Challenge! 

Use the Report or any Ms. Word document you choose to complete this 

challenge. 

 Practice using the Tab key to indent the first line of a paragraph.  

 Select some text and use the Increase and Decrease Indent commands 

to see how they change the text.  

 Explore the tab selector and all the tab stops. Practice using each one. 

Applying Styles and Themes 

 Styles and themes are powerful tools in Ms. Word that can help you create 

professional looking documents easily. A style is a predefined 

combination of font style, colour, and size of text that can be applied to 

selected text. A theme is a set of formatting choices that can be applied 

to an entire document and includes theme colours, fonts, and effects.  

 

In this lesson you will learn how to apply, modify and create a style, use 

style sets, apply a document theme, and create a custom theme. 

Styles and Themes 

To Select a Style: 

 Select the text to format. In this example, 

the title is selected.  

 In the Style group on the Home tab, hover 

over each style to see a live preview in the 

document. Click the More drop-down arrow 

to see additional styles. 
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 Left-click a style to select it. Now the selected text appears formatted in 

the style. 

 

 

To Modify a Style: 

 Select the text in the style you want to change. In this example, we are 

changing AdWorks Agency, which has the Title style applied.  

 Locate the style in the Styles group.  

 Right-click the style and a menu appears.  

 Left-click Modify and the Modify Style dialog box appears.  
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 Change any of the formatting. 

 

 Click OK to apply the modifications to the style.  

 

To Create a New Style: 

 Click the arrow in the bottom right corner of the Styles group. This opens 

the Styles task pane. 
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 Click the New Style button at the bottom and a dialog box appears.  
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 Enter a name for the style and make all the formatting decisions. 
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 Select the button beside New Document based on this template, so the 

style will be available to use in all your documents.  

 Click OK. The new style will appear in the list. 

To Apply a Style Set: 

 Click the Change Styles command on the Ribbon.  

 Select Style Set from the menu that appears. 

 

 Left-click a style set to select it. The change is reflected in the entire 

document. 

Style sets include a combination of title, heading, and paragraph styles. Style 

sets allow you to format all the elements of your document at once, rather than 

formatting your title and headings separately. 

For quick changes, you can modify the colours and fonts of a style set from the 

Change Styles command; however, the themes feature is more comprehensive 

and easy-to-use. 

To Apply a Theme: 

 Select the Page Layout tab.  

 Click the Themes command. 
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 Hover the pointer over a theme to see it displayed in the document.  

 Left-click a theme to select it. 

A document theme is a set of formatting choices that include font styles, sizes, 

and colours for different parts of the document and a set of theme effects such 

as lines and fill effects. 

To Create a Custom Theme: 

 Open the document you'd like to format.  

 Select the Page Layout tab.  

 Click the Colours command.  

 Select Create New Theme Colours. A dialog box appears. 
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 Use the drop-down menus to change the colours for each part of the 

document. 

 

 Enter a name for the theme colour.  
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 Click Save.  

 Click the Fonts command.  

 Select Create New Theme Fonts. A dialog box appears. 

 

 Use the drop-down menus to change the fonts in the dialog box.  

 Enter a name for theme font. 
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 Click Save.  

 Click the Effects command and select an option from the drop-down 

menu.  

 Click the Themes command.  

 Select Save Current Theme. A dialog box appears. 

 

 Enter a theme name and click Save. Now the theme is available to use 

with other documents. 

You cannot apply a Theme to a document without applying styles first. Themes 

look for and replace the formats of each of the styles. 

Challenge! 

Use the Report or any Ms. Word document you 

choose to complete this challenge. 

 Apply a style to one section of your 

document.  

 Apply a style set to your entire document.  

 Modify an existing style.  

 Apply a theme.  
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Using Mail Merge 

Mail merge is a useful tool that will allow you to easily produce multiple letters, 

labels, envelopes and more using information stored in a list, database, or 

spreadsheet. In this lesson, you will learn how to use the mail merge wizard to 

create a data source and a form letter, and explore other wizard features. 

Additionally, you will learn how to use the Ribbon commands to access the mail 

merge tools outside of the wizard. 

Mail Merge 

To Use Mail Merge: 

 Select the Mailings on the Ribbon.  

 Select the Start Mail Merge command. 

 

 Select Step by Step Mail Merge Wizard. 

The Mail Merge task pane appears and will guide you through the six main steps 

to complete a mail merge. You will have many decisions to make during the 

process. The following is an example of how to create a form letter and merge 

the letter with a data list.  

Steps 1-3 

 Choose the type of document you wish to create. In this example, select 

Letters.  

 Click Next: Starting document to move to Step 2.  

 Select Use the current document.  

 Click Next: Select recipients to move to Step 3.  

 Select the Type a new list button.  
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 Click Create to create a data source. The New Address List dialog box 

appears.  

 

To Customize the New Address List: 

o Click Customize in the dialog box. The Customize Address List dialog 

box appears. 

 

o Select any field you do not need and click Delete.  

o Click Yes to confirm that you wish to delete the field.  

o Continue to delete any unnecessary fields.  

o Click Add. The Add Field dialog box appears.  

o Enter the new field name.  

o Click OK.  

o Continue to add any fields necessary.  

o Click OK to close the Customize Address List dialog box. 

 

 Enter the necessary data in the New Address List dialog box.  

 Click New Entry to enter another record.  
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 Click Close when you have entered all your data records.  

 Enter the file name you wish to save the data list as.  

 Choose the location you wish to save the file.  

 Click Save. The Mail Merge Recipients dialog box appears and displays all 

the data records in the list.  

 Confirm the data list is correct and click OK.  

 Click Next: Write your letter to move to Step 4. 

Steps 4-6 

 Write a letter in the current Ms. Word document, or use an open, existing 

document.  

To Insert Recipient Data from the List: 

o Place the insertion point in the document where you wish the 

information to appear.  

o Select Address block, Greeting line, or Electronic postage from the 

task pane. A dialog box with options will appear based on your 

selection. 
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OR 

o Select More Items. The Insert Merge Field dialog box will appear.  

o Select the field you would like to insert in the document.  

o Click Insert. Notice that a placeholder appears where information 

from the data record will eventually appear.  

o Repeat these steps each time you need to enter information from 

your data record. 

 Click Next: Preview your letters in the task pane once you have 

completed your letter.  

 Preview the letters to make sure the information from the data record 

appears correctly in the letter.  

 Click Next: Complete the merge.  

 Click Print to print the letters.  

 Click All.  

 Click OK in the Merge to Printer dialog box.  

 Click OK to send the letters to the printer. 

The Mail Merge wizard allows you to complete the mail merge process in a 

variety of ways. The best way to learn how to use the different functions in Mail 

Merge is to try to develop several of the different documents -- letters, labels, 

envelopes -- using the different types of data sources. 

Challenge! 

Use the Report or any Ms. Word document you choose to complete this 

challenge. 

 Open a new, blank Ms. Word document.  

 Open the Mail Merge task pane.  

 Create a data list and practice adding and removing fields.  

 Explore the different Mail Merge features until you are familiar with them.  
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Practical Activities 

 

Activity 1: About Me 
Instruction 

• Using Ms. Word, create a new word processing file (Office buttonNew) 

 

• Center at the top: Your name and your e-mail address 

 

• Type three paragraphs, which are left aligned (not centered) 

.  

1. In the first paragraph, introduce yourself to me. Where are you from? What 

do you like to do? What do you care about? 

2. In the second paragraph, tell me about your teaching/work/school 

experience. Where have you taught/studied? For how long? Or tell me what 

has inspired you to teach/study. If you are not a teacher, relate your 

responses to your job or education. 

3. In the third paragraph, tell me about your computer experience. How long 

have you been using computers? What do you hope to achieve by taking 

this course and/or this program? 

 

• Save what you have written thus far (FileSave As) using your last name and 

add the number of the assignment to the name. DO NOT USE SPACES.  

 

• Click at the beginning of the first paragraph. Insert your photo (Insert  

Picture). 

 

• Click to select the photo and adjust the size by shift-dragging from the corners.  

 

• Wrap the text around the photo (Format tabText WrappingSquare). Now 

you can select and drag the photo wherever you want. To edit the photo, 

double click it. 

 

• Crop the photo (Format tabCrop). 

 

• Choose a line style to frame the photo (Format tabPicture Border). 

 

• Click at the beginning of the document. Insert the words “About Me” using 

Word Art (Insert tab Word Art). To edit the Word Art, double click it. Position 

the Word Art so that it is centered and does not overlap with the top margin. 
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• Spell check and proofread; correct any errors (Review tabSpelling and 

Grammar). Ask a friend to proofread it and give you feedback. Make revisions 

and save again. 

 

• Is the layout and spacing of your document attractive? Does it conform to the 

guidelines discussed in class (“The Computer is Not a Typewriter”)?  
 

• Add a border (Page layout tabPage Borders). Try Page BorderArt. 
 

Sample 

 

Activity 2: Your Weekly Schedule: 

Instruction 

Using Ms. Word, create a copy of your daily teaching schedule (or student class 

schedule) for five days. Use tables to create boxes for your information. Use a 

landscape page layout (i.e., sideways). Center a title at the top of the 
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document. Use shading or colour for table cells to highlight certain activities. Put 

your name and the date in a footer, right aligned. Your time table should 

include at least two cells which have relevant clipart, Layout and colours that 

are visually attractive. 

Sample 

 

Activity 3: Creating a certificate  

Use Microsoft Ms. Word to create a provisional certificate. 

Instruction 

 Launch Microsoft Word 

 Select Page Layout Menu  OrientationLandscape 

 Reduce the page zoom with the Zoom Slider 

 Select Page Layout Menu  Page Borders  

 In the Borders and Shading Dialog box, select Page Borders tab 

 Change the setting from NoneBox 

 Scroll through the Art section and select an appropriate design 

 Adjust the width and select an appropriate colour. The colour used in 

the example above is blue 

 Check the design in the Preview Section to make sure it looks ok. 

 Click on the OK button 
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 Type “Certificate of Honour” 

 Highlight the text, Select “Harrington” font, font size “48”, and apply 

Bold and Centre. Press Enter 

 Type “This certificate is awarded to” 

 Highlight the text, Select “Lucida Handwriting” font, font size “24”, and 

apply Bold and Centre. Press Enter 

 Type “Your Name Here” 

 Highlight the text, Select “Old English Text” font, font size “60” or as 

appropriate depending on the length of your name, apply Bold and 

Centre. Press Enter 

 Type “For Outstanding Academic Performance in the 2012/13 

Academic Year” 

 Highlight the text, Select “Lucida Handwriting” font, font size “24”, and 

apply Bold and Centre. Press Enter 

 Leave a few blank lines  

 Type “Head of Department” press Tab key 9 times and type “Vice-

Chancellor” 

 Highlight the text, Select “Harrington” font, font size “18”, and apply 

Bold. Press Enter 

 Press and hold the dot key (.) until it fills the space below “Head of 

Department” and “Vice-Chancellor” as shown in the example above. 

Sample 
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Activity 4: News letter 

SYNOPSIS 

You are the editor of the Ghanaian Standard magazine. As a means of 

educating the public about the history of Ghana, you are required to publish an 

article titled “Back to our roots”. Using Ms. Word, design a one-page magazine 

using a three column newsletter. Follow the instructions below to design the 

magazine. 

Instruction 

 Change your paper orientation to landscape (you learnt this in assignment 2) 

 Your paper margin at the Top should be 2.5 cm and Left should be 0.75cm 

 Click on the page layout tab 

 In the page setup command click on margins 

 From the drop down menu click on custom margins 

 Type in the top margin space 2.5 

 Type in the left margin space 0.75 

 Click OK  

 Insert 3 columns 

 Click on the page layout tab 

 In the page setup command click on columns 

 From the drop down menu click three column 

 In the top margin you created in item 2, use word art to insert the name of 

the magazine, “Ghanaian Standard”,  

 In the top margin insert a picture with computer related image from clip art  

 In the top margin insert a banner with inscription, ICT 21st Century Tool  

 Click on the insert tab 

 In the illustration command, click on shapes 
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 In the drop down menu go to Stars and Banners 

 Click on Down Ribbon, a cross sign will appear 

 Left click and hold down the button, drag to your left to create a 

banner 

 Insert the inscription, ICT 21st Century Tool. There are two methods 

Method One 

 Click on the banner 

 Click on the Format Tab 

 In the insert shape command, click on Add Text 

 Type ICT 21st Century Tool in the banner 

 Format (font type, size, style & colour) the text to your choice (you did 

formatting in all assignments)  

 Click on the banner and choose any colour of your choice in the Text 

Box Style   

Method two 

 Double click on the banner 

 In the insert shape command, click on Add Text 

 Type ICT 21st Century Tool, format the text to your taste (font type, size, 

style & colour) 

 Click on the banner and choose any colour of your choice in the Text 

Box Style   

 In column one write about Ghana ICT4D policy, the heading is Ghana’s ICT 

 In column two  

 In column three create a table of 4 x 3 columns and rolls 
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CHAPTER 5 
Spreadsheet 

Daniel Danso Essel 
Kofi Bentum Wilson 

Introduction 

In the previous chapter we learnt about Microsoft Word. In this chapter we will 

study about spreadsheets with Microsoft Excel. We will learn about the various 

components in this environment and what they do. We will also learn the 

procedure involved to accomplish key activities and challenges outlined. We 

will learn how to perform calculations and type formulas as well. 

 

Learning Objectives 

After completing this course you will be able to 

 Identify the features of Microsoft excel spreadsheet 

 Move around a worksheet 

 Enter excel formulas and format data 

 Perform mathematics calculation using excel 

 Format numbers in a spreadsheet 

 Use the automatic fill tool 

 Create charts using spreadsheet 

 Create a profession looking grade sheet using Excel 

What is a Spreadsheet? 

Spreadsheet allows users to create tables and financial schedules by entering 

data and formulas into rows and columns arranged as a grid on a display 

screen. Spreadsheets are used for maintaining student grade books, tracking 

investments, creating and tracking budgets, calculating loan payments, 

estimating project costs, and creating other types of financial reports. 
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Features of Spreadsheets 

A spreadsheets' arrangement of columns, rows, and labels is called a worksheet. 

Column headings: In the worksheet’s frame area (work area), lettered column 

headings appear across the top (“A” is the name of the first column, “B” the 

second, and so on). 

Row headings: Numbered row headings appear down the left side (“1” is the 

name of the first row, “2” the second, and so forth). 

Labels: Labels are any descriptive text that identifies categories, such as APRIL, 

RENT, or GROSS SALES 

Ranges: A range is a group of adjacent cells —for example, A1 to A5. 

Values: A number or data entered into a cell is called a value. The values are 

the actual numbers used in the spreadsheet—figures, percentages, grade 

points, temperatures, or whatever. Headings, labels, and formulas also go into 

cells. 

Cell pointer: A cell pointer, or spreadsheet cursor, indicates where data is to be 

entered. The cell pointer can be moved around like a cursor in a word 

processing program. 
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Formulas, Functions, Recalculation, & What-If Analysis 

Why has the spreadsheet become so popular? The reasons lie in the features 

known as formulas, functions, recalculation, and what-if analysis. 

Formulas: Formulas are instructions for calculations; they define how one cell 

relates to other cells. For example, a formula might be =SUM (A5:A15) or @SUM 

(A5:A15), meaning “Sum (that is, add) all the numbers in the cells with cell 

addresses A5 through A15.” 
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Functions: Functions are built-in formulas that perform common calculations. For 

instance, a function might average a range of numbers or round off a number 

to two decimal places. 

Recalculation: After the values have been entered into the worksheet, the 

formulas and functions can be used to calculate outcomes. However, what was 

revolutionary about the electronic spreadsheet was its ability to easily do 

recalculation. Recalculation is the process of re-computing values, either as an 

on-going process as data is entered or afterward, with the press of a key.  

What-if analysis: The recalculation feature has opened up whole new possibilities 

for decision making. In particular, what-if analysis allows the user to see how 

changing one or more numbers changes the outcome of the calculation. That 

is, you can create a worksheet, putting in formulas and numbers, and then ask, 

“What would happen if we change that detail?” - and immediately see the 

effect on the data. 

Analytical Graphics: Creating Charts 

You can use spreadsheet packages to create analytical graphics, or charts. 

Analytical graphics, or business graphics, are graphical forms that make 

numeric data easier to analyse than it is when organized as rows and columns 

of numbers. Whether viewed on a monitor or printed out, analytical graphics 

help make sales figures, economic trends, and the like easier to comprehend 

and visualize. 
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Getting Started with Spreadsheet: Microsoft Excel 2007 

In this tutorial, whenever we indicate that you need to click the mouse, it will 

mean to click the left mouse button – unless we indicate that you should click 

the RIGHT mouse button.  So, always “click left” unless we tell you otherwise. 

The Microsoft Excel Window 

Microsoft Excel is an electronic spreadsheet. You can use it to organize your 

data into rows and columns. You can also use it to perform mathematical 

calculations quickly. This section will introduce you to the Excel window. You use 

the window to interact with Excel. To begin this lesson, start Microsoft Excel 2007. 

The Microsoft Excel window appears and your screen looks similar to the one 

shown here. 

 

Note: Your screen will probably not look exactly like the screen shown. In Excel 

2007, how a window displays depends on the size of your window, the size of 

your monitor, and the resolution to which your monitor is set. Resolution 

determines how much information your computer monitor can display. If you 

use a low resolution, less information fits on your screen, but the size of your text 
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and images are larger. If you use a high resolution, more information fits on your 

screen, but the size of the text and images are smaller. Also, settings in Excel 

2007 allow you to change the colour and style of your windows. 

The Microsoft Office Button 

 

In the upper-left corner of the Excel 2007 window is the Microsoft Office button. 

When you click the button, a menu appears. You can use the menu to create a 

new file, open an existing file, save a file, and perform many other tasks. 

The Quick Access Toolbar 

 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick 

Access toolbar gives you with access to commands you frequently use. By 

default, Save, Undo, and Redo appear on the Quick Access toolbar. You can 

use Save to save your file, Undo to roll back an action you have taken, and 

Redo to reapply an action you have rolled back. 

The Title Bar 

 

Next to the Quick Access toolbar is the Title bar. On the Title bar, Microsoft Excel 

displays the name of the workbook you are currently using. At the top of the 

Excel window, you should see "Microsoft Excel - Book1" or a similar name. 

The Ribbon 

 

You use commands to tell Microsoft Excel what to do. In Microsoft Excel 2007, 

you use the Ribbon to issue commands. The Ribbon is located near the top of 

the Excel window, below the Quick Access toolbar. At the top of the Ribbon are 

several tabs; clicking a tab displays several related command groups. Within 
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each group are related command buttons. You click buttons to issue 

commands or to access menus and dialog boxes. You may also find a dialog 

box launcher in the bottom-right corner of a group. When you click the dialog 

box launcher, a dialog box makes additional commands available. 

Worksheets 

 

Microsoft Excel consists of worksheets. Each worksheet contains columns and 

rows. The columns are lettered A to Z and then continuing with AA, AB, AC and 

so on; the rows are numbered 1 to 1,048,576. The number of columns and rows 

you can have in a worksheet is limited by your computer memory and your 

system resources. 

The combination of a column coordinate and a row coordinate make up a cell 

address. For example, the cell located in the upper-left corner of the worksheet 

is cell A1, meaning column A, and row 1. Cell E10 is located under column E on 

row 10. You enter your data into the cells on the worksheet. 

The Formula Bar 

 
Formula Bar 
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If the Formula bar is turned on, the cell address of the cell you are in displays in 

the Name box which is located on the left side of the Formula bar. Cell entries 

display on the right side of the Formula bar. If you do not see the Formula bar in 

your window, perform the following steps: 

1. Choose the View tab. 

2. Click Formula Bar in the Show/Hide group. The Formula bar appears. 

Note: The current cell address displays on the left side of the Formula bar. 

The Status Bar 

  

The Status bar appears at the very bottom of the Excel window and provides 

such information as the sum, average, minimum, and maximum value of 

selected numbers. You can change what displays on the Status bar by right-

clicking on the Status bar and selecting the options you want from the 

Customize Status Bar menu. You click a menu item to select it. You click it again 

to deselect it. A check mark next to an item means the item is selected. 
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Moving Around a Worksheet 

By using the arrow keys, you can move around your worksheet. You can use the 

down arrow key to move downward one cell at a time. You can use the up 

arrow key to move upward one cell at a time. You can use the Tab key to move 

across the page to the right, one cell at a time. You can hold down the Shift key 

and then press the Tab key to move to the left, one cell at a time. You can use 

the right and left arrow keys to move right or left one cell at a time. The Page Up 

and Page Down keys move up and down one page at a time. If you hold down 

the Ctrl key and then press the Home key, you move to the beginning of the 

worksheet. 

Move Around the Worksheet 

The Down Arrow Key 

 Press the down arrow key several times. Note that the cursor moves 

downward one cell at a time. 

The Up Arrow Key 

 Press the up arrow key several times. Note that the cursor moves upward 

one cell at a time. 

The Tab Key 

1. Move to cell A1. 

2. Press the Tab key several times. Note that the cursor moves to the right 

one cell at a time. 

The Shift + Tab Keys 

 Hold down the Shift key and then press Tab. Note that the cursor moves to 

the left one cell at a time. 

The Right and Left Arrow Keys 

1. Press the right arrow key several times. Note that the cursor moves to the 

right. 

2. Press the left arrow key several times. Note that the cursor moves to the 

left. 
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Page Up and Page Down 

1. Press the Page Down key. Note that the cursor moves down one page. 

2. Press the Page Up key. Note that the cursor moves up one page. 

The Ctrl-Home Key 

1. Move the cursor to column J. 

2. Stay in column J and move the cursor to row 20. 

3. Hold down the Ctrl key while you press the Home key. Excel moves to cell 

A1. 

Go To Cells Quickly 

The following are shortcuts for moving quickly from one cell in a worksheet to a 

cell in a different part of the worksheet. 

Go to -- F5 

The F5 function key is the "Go To" key. If you press the F5 key, you are prompted 

for the cell to which you wish to go. Enter the cell address, and the cursor jumps 

to that cell. 

1. Press F5. The GoTo dialog box opens. 

2. Type J3 in the Reference field. 

3. Press Enter. Excel moves to cell J3. 

Go to -- Ctrl+G 

You can also use Ctrl+G to go to a specific cell. 

1. Hold down the Ctrl key while you press "g" (Ctrl+G). The GoTo dialog box 

opens. 

2. Type C4 in the Reference field. 

3. Press Enter. Excel moves to cell C4. 

The Name Box 

You can also use the Name box to go to a specific cell. Just type the cell you 

want to go to in the Name box and then press Enter. 
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1. Type B10 in the Name box. 

2. Press Enter. Excel moves to cell B10. 
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Selecting Cells 

 

If you wish to perform a function on a group of cells, you must first select those 

cells by highlighting them. The exercises that follow teach you how to select. 

Select Cells 

To select cells A1 to E1: 

1. Go to cell A1. 

2. Press the F8 key. This anchors the cursor. 

3. Note that "Extend Selection" appears on the Status bar in the lower-left 

corner of the window. You are in the Extend mode. 

4. Click in cell E7. Excel highlights cells A1 to E7. 

5. Press Esc and click anywhere on the worksheet to clear the highlighting. 

Alternative Method: Select Cells by Dragging 

You can also select an area by holding down the left mouse button and 

dragging the mouse over the area. In addition, you can select noncontiguous 

areas of the worksheet by doing the following: 
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1. Go to cell A1. 

2. Hold down the Ctrl key. You won't release it until step 9. Holding down the 

Ctrl key enables you to select noncontiguous areas of the worksheet. 

3. Press the left mouse button. 

4. While holding down the left mouse button, use the mouse to move from 

cell A1 to C5. 

5. Continue to hold down the Ctrl key, but release the left mouse button. 

6. Using the mouse, place the cursor in cell D7. 

7. Press the left mouse button. 

8. While holding down the left mouse button, move to cell F10. Release the 

left mouse button. 

9. Release the Ctrl key. Cells A1 to C5 and cells D7 to F10 are selected. 

10. Press Esc and click anywhere on the worksheet to remove the highlighting. 
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Entering Data 

In this section, you will learn how to enter data into your worksheet. First, place 

the cursor in the cell in which you want to start entering data. Type some data, 

and then press Enter. If you need to delete, press the Backspace key to delete 

one character at a time. 

Enter Data 

 

1. Place the cursor in cell A1. 

2. Type John Jordan. Do not press Enter at this time. 

 

Deleting Data 

The Backspace key erases one character at a time. 

1. Press the Backspace key until Jordan is erased. 

2. Press Enter. The name "John" appears in cell A1. 
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Editing a Cell 

After you enter data into a cell, you can edit the data by pressing F2 while you 

are in the cell you wish to edit. 

 

Edit a Cell 

Change "John" to "Jones." 

1. Move to cell A1. 

2. Press F2. 

3. Use the Backspace key to delete letter "n" and letter  "h." 

4. Type nes. 

5. Press Enter. 

Alternate Method: Editing a Cell by Using the Formula Bar 

You can also edit the cell by using the Formula bar. You change "Jones" to 

"Joker" in the following exercise. 
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1. Move the cursor to cell A1. 

2. Click in the formula area of the Formula bar. 

 

3. Use the backspace key to erase the "s," "e," and "n." 

4. Type ker. 

5. Press Enter. 

Alternate Method: Edit a Cell by Double-Clicking in the Cell 

You can change "Joker" to "Johnson" as follows: 
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1. Move to cell A1. 

2. Double-click in cell A1. 

3. Press the End key. Your cursor is now at the end of your text. 

 

3. Use the Backspace key to erase "r," "e," and "k." 

4. Type hnson. 

5. Press Enter. 

Change a Cell Entry 

Typing in a cell replaces the old cell entry with the new information you type. 

1. Move the cursor to cell A1. 



 

 206 

2. Type Cathy. 

3. Press Enter. The name "Cathy" replaces "Johnson." 

 

Wrapping Text 

When you type text that is too long to fit in the cell, the text overlaps the next 

cell. If you do not want it to overlap the next cell, you can wrap the text. 

Wrap Text 

  

 

1. Move to cell A2. 

2. Type Text too long to fit. 
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3. Press Enter. 

 

4. Return to cell A2. 

5. Choose the Home tab. 

6. Click the Wrap Text button . Excel wraps the text in the cell. 

Deleting a Cell Entry 

To delete an entry in a cell or a group of cells, you place the cursor in the cell or 

select the group of cells and press Delete. 

Delete a Cell Entry 

1. Select cells A1 to A2. 

2. Press the Delete key. 

Save a File 

This is the end of this Lesson. To save your file: 

1. Click the Office button. A menu appears. 

2. Click Save. The Save As dialog box appears. 

3. Go to the directory in which you want to save your file. 

4. Type Lesson1 in the File Name field. 

5. Click Save. Excel saves your file. 
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Closing Excel 

Close Microsoft Excel. 

1. Click the Office button. A menu appears. 

2. Click Close. Excel closes. 

Entering Excel Formulas and Formatting Data 

The previous lesson familiarized you with the Excel 2007 window, taught you how 

to move around the window, and how to enter data. A major strength of Excel is 

that you can perform mathematical calculations and format your data. In this 

lesson, you learn how to perform basic mathematical calculations and how to 

format text and numerical data. To start this lesson, open Excel. 

Set the Enter Key Direction 

In Microsoft Excel, you can specify the direction the cursor moves when you 

press the Enter key. In the exercises that follow, the cursor must move down one 

cell when you press Enter. You can use the Direction box in the Excel Options 

pane to set the cursor to move up, down, left, right, or not at all. Perform the 

steps that follow to set the cursor to move down when you press the Enter key. 

 

1. Click the Microsoft Office button. A menu appears. 

2. Click Excel Options in the lower-right corner. The Excel Options pane 

appears. 
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3. Click Advanced. 

4. If the check box next to After Pressing Enter Move Selection is not 

checked, click the box to check it. 

5. If Down does not appear in the Direction box, click the down arrow next 

to the Direction box and then click Down. 

6. Click OK. Excel sets the Enter direction to down. 

Perform Mathematical Calculations 

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. 

Whether you enter a number or a formula, you can reference the cell when you 

perform mathematical calculations such as addition, subtraction, multiplication, 

or division. When entering a mathematical formula, precede the formula with 

an equal sign. Use the following to indicate the type of calculation you wish to 

perform: 

+ Addition 

- Subtraction 

* Multiplication 
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/ Division 

^ Exponential 

In the following exercises, you practice some of the methods you can use to 

move around a worksheet and you learn how to perform mathematical 

calculations. Refer to the previous lesson to learn more about moving around a 

worksheet. 

Addition 

 

1. Type Add in cell A1. 

2. Press Enter. Excel moves down one cell. 

3. Type 1 in cell A2. 

4. Press Enter. Excel moves down one cell. 

5. Type 1 in cell A3. 

6. Press Enter. Excel moves down one cell. 

7. Type =A2+A3 in cell A4. 

8. Click the check mark on the Formula bar. Excel adds cell A1 to cell A2 

and displays the result in cell A4. The formula displays on the Formula bar. 
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Note: Clicking the check mark on the Formula bar is similar to pressing Enter. 

Excel records your entry but does not move to the next cell. 

Subtraction 

 

1. Press F5. The Go To dialog box appears. 

2. Type B1 in the Reference field. 

3. Press Enter. Excel moves to cell B1. 

 

4. Type Subtract. 

5. Press Enter. Excel moves down one cell. 
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6. Type 6 in cell B2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell B3. 

9. Press Enter. Excel moves down one cell. 

10. Type =B2-B3 in cell B4. 

11. Click the check mark on the Formula bar. Excel subtracts cell B3 from cell 

B2 and the result displays in cell B4. The formula displays on the Formula 

bar. 

Multiplication 

1. Hold down the Ctrl key while you press "g" (Ctrl+G). The GoTo dialog box 

appears. 

2. Type C1 in the Reference field. 

3. Press Enter. Excel moves to cell C1 

4. Type Multiply. 

5. Press Enter. Excel moves down one cell. 

6. Type 2 in cell C2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell C3. 

9. Press Enter. Excel moves down one cell. 

10. Type =C2*C3 in cell C4. 

11. Click the check mark on the Formula bar. Excel multiplies C1 by cell C2 

and displays the result in cell C3. The formula displays on the Formula bar. 

Division 

1. Press F5. 

2. Type D1 in the Reference field. 

3. Press Enter. Excel moves to cell D1. 
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4. Type Divide. 

5. Press Enter. Excel moves down one cell. 

6. Type 6 in cell D2. 

7. Press Enter. Excel moves down one cell. 

8. Type 3 in cell D3. 

9. Press Enter. Excel moves down one cell. 

10. Type =D2/D3 in cell D4. 

11. Click the check mark on the Formula bar. Excel divides cell D2 by cell D3 

and displays the result in cell D4. The formula displays on the Formula bar. 

When creating formulas, you can reference cells and include numbers. All of the 

following formulas are valid: 

=A2/B2 

=A1+12-B3 

=A2*B2+12 

=24+53 

AutoSum 

You can use the AutoSum button  on the Home tab to automatically add a 

column or row of numbers. When you press the AutoSum button , Excel 

selects the numbers it thinks you want to add. If you then click the check mark 

on the Formula bar or press the Enter key, Excel adds the numbers. If Excel's 

guess as to which numbers you want to add is wrong, you can select the cells 

you want. 

AutoSum 

The following illustrates AutoSum: 
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1. Go to cell F1. 

2. Type 3. 

3. Press Enter. Excel moves down one cell. 

4. Type 3. 

5. Press Enter. Excel moves down one cell. 

6. Type 3. 

7. Press Enter. Excel moves down one cell to cell F4. 

8. Choose the Home tab. 

9. Click the AutoSum button  in the Editing group. Excel selects cells F1 

through F3 and enters a formula in cell F4. 
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10. Press Enter. Excel adds cells F1 through F3 and displays the result in cell F4. 

Perform Automatic Calculations 

By default, Microsoft Excel recalculates the worksheet as you change cell 

entries. This makes it easy for you to correct mistakes and analyze a variety of 

scenarios. 

Automatic Calculation 

Make the changes described below and note how Microsoft Excel 

automatically recalculates. 

 

1. Move to cell A2. 

2. Type 2. 
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3. Press the right arrow key. Excel changes the result in cell A4. Excel adds 

cell A2 to cell A3 and the new result appears in cell A4. 

4. Move to cell B2. 

5. Type 8. 

6. Press the right arrow key.  Excel subtracts cell B3 from cell B3 and the new 

result appears in cell B4. 

7. Move to cell C2. 

8. Type 4. 

9. Press the right arrow key. Excel multiplies cell C2 by cell C3 and the new 

result appears in cell C4. 

10. Move to cell D2. 

11. Type 12. 

12. Press the Enter key. Excel divides cell D2 by cell D3 and the new result 

appears in cell D4. 

Align Cell Entries 

When you type text into a cell, by default your entry aligns with the left side of 

the cell. When you type numbers into a cell, by default your entry aligns with the 

right side of the cell. You can change the cell alignment. You can center, left-

align, or right-align any cell entry. Look at cells A1 to D1. Note that they are 

aligned with the left side of the cell. 

 

Center 

To center cells A1 to D1: 
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1. Select cells A1 to D1. 

2. Choose the Home tab. 

3. Click the Center button  in the Alignment group. Excel centers each 

cell's content. 

Left-Align 

To left-align cells A1 to D1: 

 

1. Select cells A1 to D1. 

2. Choose the Home tab. 

3. Click the Align Text Left  button in the Alignment group. Excel left-aligns 

each cell's content. 
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Right-Align 

To right-align cells A1 to D1: 

 

1. Select cells A1 to D1. Click in cell A1. 

2. Choose the Home tab. 

3. Click the Align Text Right  button. Excel right-aligns the cell's content. 

4. Click anywhere on your worksheet to clear the highlighting. 

Note: You can also change the alignment of cells with numbers in them by using 

the alignment buttons. 

Perform Advanced Mathematical Calculations 

When you perform mathematical calculations in Excel, be careful of 

precedence. Calculations are performed from left to right, with multiplication 

and division performed before addition and subtraction. 

Advanced Calculations 

1. Move to cell A7. 

2. Type =3+3+12/2*4. 

3. Press Enter. 

Note: Microsoft Excel divides 12 by 2, multiplies the answer by 4, adds 3, and 

then adds another 3. The answer, 30, displays in cell A7. 
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To change the order of calculation, use parentheses. Microsoft Excel calculates 

the information in parentheses first. 

1. Double-click in cell A7. 

2. Edit the cell to read = (3+3+12)/2*4. 

3. Press Enter. 

Note: Microsoft Excel adds 3 plus 3 plus 12, divides the answer by 2, and then 

multiplies the result by 4. The answer, 36, displays in cell A7. 

 

Copy, Cut, Paste, and Cell Addressing 

In Ms. Excel, you can copy data from one area of a worksheet and place the 

data you copied anywhere in the same or another worksheet. In other words, 

after you type information into a worksheet, if you want to place the same 

information somewhere else, you do not have to retype the information. You 

simple copy it and then paste it in the new location. 

You can use Excel's Cut feature to remove information from a worksheet.  Then 

you can use the Paste feature to place the information you cut anywhere in the 

same or another worksheet.   In other words, you can move information from 

one place in a worksheet to another place in the same or different worksheet 

by using the Cut and Paste features. 

Microsoft Excel records cell addresses in formulas in three different ways, 

called absolute, relative, and mixed. The way a formula is recorded is important 

when you copy it. With relative cell addressing, when you copy a formula from 

one area of the worksheet to another, Excel records the position of the cell 

relative to the cell that originally contained the formula. With absolute cell 
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addressing, when you copy a formula from one area of the worksheet to 

another, Excel references the same cells, no matter where you copy the 

formula. You can use mixed cell addressing to keep the row constant while the 

column changes, or vice versa. The following exercises demonstrate this. 

Copy, Cut, Paste, and Cell Addressing 

1. Move to cell A9. 

2. Type 1. Press Enter. Excel moves down one cell. 

3. Type 1. Press Enter. Excel moves down one cell. 

4. Type 1. Press Enter. Excel moves down one cell. 

5. Move to cell B9. 

6. Type 2. Press Enter. Excel moves down one cell. 

7. Type 2. Press Enter. Excel moves down one cell. 

8. Type 2. Press Enter. Excel moves down one cell. 

In addition to typing a formula as you did in previously, you can also enter 

formulas by using Point mode. When you are in Point mode, you can enter a 

formula either by clicking on a cell or by using the arrow keys. 

1. Move to cell A12. 

2. Type =. 

3. Use the up arrow key to move to cell A9. 

4. Type +. 

5. Use the up arrow key to move to cell A10. 

6. Type +. 

7. Use the up arrow key to move to cell A11. 

8. Click the check mark on the Formula bar. Look at the Formula bar. Note 

that the formula you entered is displayed there. 
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Copy with the Ribbon 

To copy the formula you just entered, follow these steps: 

 

1. You should be in cell A12. 

2. Choose the Home tab. 

3. Click the Copy  button in the Clipboard group. Excel copies the 

formula in cell A12. 
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4. Press the right arrow key once to move to cell B12. 

5. Click the Paste  button in the Clipboard group. Excel pastes the 

formula in cell A12 into cell B12. 

6. Press the Esc key to exit the Copy mode. 

Compare the formula in cell A12 with the formula in cell B12 (while in the 

respective cell, look at the Formula bar). The formulas are the same except that 

the formula in cell A12 sums the entries in column A and the formula in cell B12 

sums the entries in column B. The formula was copied in a relative fashion. 

Before proceeding with the next part of the exercise, you must copy the 

information in cells A7 to B9 to cells C7 to D9. This time you will copy by using the 

Mini toolbar. 
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Copy with the Mini Toolbar 

 

1. Select cells A9 to B11. Move to cell A9. Press the Shift key. While holding 

down the Shift key, press the down arrow key twice. Press the right arrow 

key once. Excel highlights A9 to B11. 

2. Right-click. A context menu and a Mini toolbar appear. 

3. Click Copy, which is located on the context menu. Excel copies the 

information in cells A9 to B11. 

 

4. Move to cell C9. 

5. Right-click. A context menu appears. 

6. Click Paste. Excel copies the contents of cells A9 to B11 to cells C9 to C11. 
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7. Press Esc to exit Copy mode. 

Absolute Cell Addressing 

You make a cell address an absolute cell address by placing a dollar sign in 

front of the row and column identifiers. You can do this automatically by using 

the combination of “SHIFT + 4” keys. To illustrate: 

1. Move to cell C12. 

2. Type =. 

3. Click cell C9. 

4. Press “SHIFT + 4”. Dollar signs appear before the C and the 9. 

5. Type +. 

6. Click cell C10. 

7. Press “SHIFT + 4”. Dollar signs appear before the C and the 10. 

8. Type +. 

9. Click cell C11. 

10. Press “SHIFT + 4”. Dollar signs appear before the C and the 11. 

11. Click the check mark on the formula bar. Excel records the formula in cell 

C12. 
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Copy and Paste with Keyboard Shortcuts 

Keyboard shortcuts are key combinations that enable you to perform tasks by 

using the keyboard. Generally, you press and hold down a key while pressing a 

letter. For example, Ctrl+C means you should press and hold down the Ctrl key 

while pressing "C." This tutorial notates key combinations as follows: 

Press Ctrl+C. 

Now copy the formula from C12 to D12. This time, copy by using keyboard 

shortcuts. 

1. Move to cell C12. 

2. Hold down the Ctrl key while you press "C" (Ctrl+C). Excel copies the 

contents of cell C12. 

3. Press the right arrow once. Excel moves to D12. 

4. Hold down the Ctrl key while you press "V" (Ctrl+V). Excel pastes the 

contents of cell C12 into cell D12. 

5. Press Esc to exit the Copy mode. 
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Compare the formula in cell C12 with the formula in cell D12 (while in the 

respective cell, look at the Formula bar). The formulas are exactly the same. 

Excel copied the formula from cell C12 to cell D12. Excel copied the formula in 

an absolute fashion. Both formulas sum column C. 

Mixed Cell Addressing 

You use mixed cell addressing to reference a cell when you want to copy part 

of it absolute and part relative. For example, the row can be absolute and the 

column relative. You can use the F4 key to create a mixed cell reference. 

1. Move to cell E1. 

2. Type =. 

3. Press the up arrow key once. 

4. Press F4. 

5. Press F4 again. Note that the column is relative and the row is absolute. 

6. Press F4 again. Note that the column is absolute and the row is relative. 

7. Press Esc. 

Cut and Paste 

You can move data from one area of a worksheet to another. 
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1. Select cells D9 to D12 

2. Choose the Home tab. 

3. Click the Cut  button. 

4. Move to cell G1. 

 

5. Click the Paste button . Excel moves the contents of cells D9 to D12 to 

cells G1 to G4. 

The keyboard shortcut for Cut is Ctrl+X. The steps for cutting and pasting with a 

keyboard shortcut are: 

1. Select the cells you want to cut and paste. 

2. Press Ctrl+X. 

3. Move to the upper-left corner of the block of cells into which you want to 

paste. 

4. Press Ctrl+V. Excel cuts and pastes the cells you selected. 
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Insert and Delete Columns and Rows  

You can insert and delete columns and rows. When you delete a column, you 

delete everything in the column from the top of the worksheet to the bottom of 

the worksheet. When you delete a row, you delete the entire row from left to 

right. Inserting a column or row inserts a completely new column or row. 

 

Insert and Delete Columns and Rows 

To delete columns F and G: 

 

1. Click the column F indicator and drag to column G. 

2. Click the down arrow next to Delete in the Cells group. A menu appears. 

3. Click Delete Sheet Columns. Excel deletes the columns you selected. 

4. Click anywhere on the worksheet to remove your selection. 

To delete rows 7 through 12: 



 

 229 

 

1. Click the row 7 indicator and drag to row 12. 

2. Click the down arrow next to Delete in the Cells group. A menu appears. 

3. Click Delete Sheet Rows. Excel deletes the rows you selected. 

4. Click anywhere on the worksheet to remove your selection. 

To insert a column: 

1. Click on A to select column A. 

2. Click the down arrow next to Insert in the Cells group. A menu appears. 

3. Click Insert Sheet Columns. Excel inserts a new column. 

4. Click anywhere on the worksheet to remove your selection. 

To insert rows: 

1. Click on 1 and then drag down to 2 to select rows 1 and 2. 

2. Click the down arrow next to Insert in the Cells group. A menu appears. 

3. Click Insert Sheet Rows. Excel inserts two new rows. 
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4. Click anywhere on the worksheet to remove your selection. 

Your worksheet should look like the one shown here. 

 

Create Borders 

You can use borders to make entries in your Excel worksheet stand out. You can 

choose from several types of borders. When you press the down arrow next to 

the Border button , a menu appears. By making the proper selection from 

the menu, you can place a border on the top, bottom, left, or right side of the 

selected cells; on all sides; or around the outside border. You can have a thick 

outside border or a border with a single-line top and a double-line bottom. 

Accountants usually place a single underline above a final number and a 

double underline below. The following illustrates: 

Create Borders 

 

1. Select cells B6 to E6. 
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2. Choose the Home tab. 

3. Click the down arrow next to the Borders button . A menu appears. 

4. Click Top and Double Bottom Border. Excel adds the border you chose to 

the selected cells. 
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Merge and Center 

Sometimes, particularly when you give a title to a section of your worksheet, you 

will want to center a piece of text over several columns or rows. The following 

example shows you how. 

Merge and Center 

 

1. Go to cell B2. 

2. Type Sample Worksheet. 

3. Click the check mark on the Formula bar. 

4. Select cells B2 to E2. 
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5. Choose the Home tab. 

6. Click the Merge and Center button  in the Alignment group. Excel 

merges cells B2, C2, D2, and E2 and then centers the content. 

 

Note: To unmerge cells: 

1. Select the cell you want to unmerge. 

2. Choose the Home tab. 

3. Click the down arrow next to the Merge and Center button.  A menu 

appears. 

4. Click Unmerge Cells. Excel unmerges the cells. 

Adding Background Colour 

To make a section of your worksheet stand out, you can add background 

colour to a cell or group of cells. 

Add Background Colour 

 

1. Select cells B2 to E3. 
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2. Choose the Home tab. 

3. Click the down arrow next to the Fill Colour button . 

4. Click the colour dark blue. Excel places a dark blue background in the 

cells you selected. 

 

Change the Font, Font Size, and Font Colour 

A font is a set of characters represented in a single typeface. Each character 

within a font is created by using the same basic style. Excel provides many 

different fonts from which you can choose. The size of a font is measured in 

points. There are 72 points to an inch. The number of points assigned to a font is 

based on the distance from the top to the bottom of its longest character. You 
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can change the Font, Font Size, and Font Colour of the data you enter into 

Excel. 

Change the Font 

1. Select cells B2 to E3. 

 

2. Choose the Home tab. 

3. Click the down arrow next to the Font box. A list of fonts appears. As you 

scroll down the list of fonts, Excel provides a preview of the font in the cell 

you selected. 

4. Find and click Times New Roman in the Font box. Note: If Times New 

Roman is your default font, click another font. Excel changes the font in 

the selected cells. 
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Change the Font Size 

 

1. Select cell B2. 

2. Choose the Home tab. 

3. Click the down arrow next to the Font Size box. A list of font sizes appears. 

As you scroll up or down the list of font sizes, Excel provides a preview of 

the font size in the cell you selected. 

4. Click 26. Excel changes the font size in cell B2 to 26. 
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Change the Font Colour 

 

1. Select cells B2 to E3. 

2. Choose the Home tab. 

3. Click the down arrow next to the Font Colour button . 

4. Click on the colour white. Your font colour changes to white. 

Your worksheet should look like the one shown here. 
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Move to a New Worksheet 

In Microsoft Excel, each workbook is made up of several worksheets. Each 

worksheet has a tab. By default, a workbook has three sheets and they are 

named sequentially, starting with Sheet1. The name of the worksheet appears 

on the tab. Before moving to the next topic, move to a new worksheet. The 

exercise that follows shows you how. 

Moving to a New Worksheet 

 Click Sheet2 in the lower-left corner of the screen. Excel moves to Sheet2. 

 

Bold, Italicize, and Underline 

When creating an Excel worksheet, you may want to emphasize the contents of 

cells by bolding, italicizing, and/or underlining. You can easily bold, italicize, or 

underline text with Microsoft Excel. You can also combine these features—in 

other words; you can bold, italicize, and underline a single piece of text. 

In the exercises that follow, you will learn different methods you can use to bold, 

italicize, and underline. 

Bold with the Ribbon 

 

1. Type Bold in cell A1. 
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2. Click the check mark located on the Formula bar. 

3. Choose the Home tab. 

4. Click the Bold button . Excel bolds the contents of the cell. 

5. Click the Bold button  again if you wish to remove the bold. 

Italicize with the Ribbon 

 

1. Type Italic in cell B1. 

2. Click the check mark located on the Formula bar. 

3. Choose the Home tab. 

4. Click the Italic button . Excel italicizes the contents of the cell. 

5. Click the Italic button  again if you wish to remove the italic. 

Underline with the Ribbon 

Microsoft Excel provides two types of underlines. The exercises that follow 

illustrate them. 

Single Underline: 
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1. Type Underline in cell C1. 

2. Click the check mark located on the Formula bar. 

3. Choose the Home tab. 

4. Click the Underline button . Excel underlines the contents of the cell. 

5. Click the Underline button  again if you wish to remove the underline. 

Double Underline 

 

1. Type Underline in cell D1. 

2. Click the check mark located on the Formula bar. 



 

 241 

3. Choose the Home tab. 

4. Click the down arrow next to the Underline button  and then click 

Double Underline. Excel double-underlines the contents of the cell. Note 

that the Underline button changes to the button shown here , a D with 

a double underline under it. Then next time you click the Underline button, 

you will get a double underline. If you want a single underline, click the 

down arrow next to the Double Underline button  and then choose 

Underline. 

5. Click the double underline button again if you wish to remove the double 

underline. 

Bold, Underline, and Italicize 

1. Type All three in cell E1. 

2. Click the check mark located on the Formula bar. 

3. Choose the Home tab. 

4. Click the Bold button . Excel bolds the cell contents. 

5. Click the Italic button . Excel italicizes the cell contents. 

6. Click the Underline button . Excel underlines the cell contents. 

Alternate Method: Bold with Shortcut Keys 

1. Type Bold in cell A2. 

2. Click the check mark located on the Formula bar. 

3. Hold down the Ctrl key while pressing "B" (Ctrl+B). Excel bolds the contents 

of the cell. 

4. Press Ctrl+B again if you wish to remove the bolding. 

Alternate Method: Italicize with Shortcut Keys 

1. Type Italic in cell B2. Note: Because you previously entered the word Italic 

in column B, Excel may enter the word in the cell automatically after you 

type the letter I. Excel does this to speed up your data entry. 
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2. Click the check mark located on the Formula bar. 

3. Hold down the Ctrl key while pressing "I" (Ctrl+I). Excel italicizes the 

contents of the cell. 

4. Press Ctrl+I again if you wish to remove the italic formatting. 

Alternate Method: Underline with Shortcut Keys 

1. Type Underline in cell C2. 

2. Click the check mark located on the Formula bar. 

3. Hold down the Ctrl key while pressing "U" (Ctrl+U). Excel applies a single 

underline to the cell contents. 

4. Press Ctrl+U again if you wish to remove the underline. 

Bold, Italicize, and Underline with Shortcut Keys 

1. Type All three in cell D2. 

2. Click the check mark located on the Formula bar. 

3. Hold down the Ctrl key while pressing "B" (Ctrl+B). Excel bolds the cell 

contents. 

4. Hold down the Ctrl key while pressing "I" (Ctrl+I). Excel italicizes the cell 

contents. 

5. Hold down the Ctrl key while pressing "U" (Ctrl+U). Excel applies a single 

underline to the cell contents. 

Work with Long Text 

Whenever you type text that is too long to fit into a cell, Microsoft Excel attempts 

to display all the text. It left-aligns the text regardless of the alignment you have 

assigned to it, and it borrows space from the blank cells to the right. However, a 

long text entry will never write over cells that already contain entries—instead, 

the cells that contain entries cut off the long text. The following exercise 

illustrates this. 
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Work with Long Text 

 

1. Move to cell A6. 

2. Type Now is the time for all good men to go to the aid of their army. 

3. Press Enter. Everything that does not fit into cell A6 spills over into the 

adjacent cell. 

 

4. Move to cell B6. 

5. Type Test. 

6. Press Enter. Excel cuts off the entry in cell A6. 

 

7. Move to cell A6. 

8. Look at the Formula bar. The text is still in the cell. 

Changing a Column's Width 

You can increase column widths. Increasing the column width enables you to 

see the long text. 
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Change Column Width 

 

1. Make sure you are in any cell under column A. 

2. Choose the Home tab. 

3. Click the down arrow next to Format in the Cells group. 

4. Click Column Width. The Column Width dialog box appears. 

5. Type 55 in the Column Width field. 

6. Click OK. Column A is set to a width of 55. You should now be able to see 

all of the text. 

 

Changing a Column Width by Dragging 

You can also change the column width with the cursor. 
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1. Place the mouse pointer on the line between the B and C column 

headings. The mouse pointer should look like the one displayed here , 

with two arrows. 

2. Move your mouse to the right while holding down the left mouse button. 

The width indicator  appears on the screen. 

3. Release the left mouse button when the width indicator shows 

approximately 20. Excel increases the column width to 20. 

Formatting Numbers 

You can format the numbers you enter into Microsoft Excel. For example, you 

can add commas to separate thousands, specify the number of decimal 

places, place a dollar sign in front of a number, or display a number as a 

percent. 

Format Numbers 

 

1. Move to cell B8. 

2. Type 1234567. 

3. Click the check mark on the Formula bar. 
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4. Choose the Home tab. 

5. Click the down arrow next to the Number Format box. A menu appears. 

6. Click Number. Excel adds two decimal places to the number you typed. 

 

7. Click the Comma Style button . Excel separates thousands with a 

comma. 
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8. Click the Accounting Number Format button . Excel adds a dollar sign 

to your number. 

9. Click twice on the Increase Decimal button  to change the number 

format to four decimal places. 

10. Click the Decrease Decimal button if you wish to decrease the number 

of decimal places. 

Changing a Decimal to Percentage 

 

1. Move to cell B9. 

2. Type .35 (note the decimal point). 

3. Click the check mark on the formula bar. 
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4. Choose the Home tab. 

5. Click the Percent Style button . Excel turns the decimal to a percent. 

This is the end of this lesson. You can save and close your file. See the previous 

lesson to learn how to save and close a file. 

Creating Excel Functions, Filling Cells, and Printing 

By using functions, you can quickly and easily make many useful calculations, 

such as finding an average, the highest number, the lowest number, and a 

count of the number of items in a list. Microsoft Excel has many functions that 

you can use. 

Using Reference Operators 

To use functions, you need to understand reference operators. Reference 

operators refer to a cell or a group of cells. There are two types of reference 

operators: range and union. 

A range reference refers to all the cells between and including the reference. A 

range reference consists of two cell addresses separated by a colon. The 

reference A1:A3 includes cells A1, A2, and A3. The reference A1:C3 includes 

cells A1, A2, A3, B1, B2, B3, C1, C2, and C3. 

A union reference includes two or more references. A union reference consists 

of two or more numbers, range references, or cell addresses separated by a 
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comma. The reference A7, B8:B10, C9, 10 refers to cells A7, B8 to B10, C9 and the 

number 10. 

Understanding Functions 

Functions are prewritten formulas. Functions differ from regular formulas in that 

you supply the value but not the operators, such as +, -, *, or /. For example, you 

can use the SUM function to add. When using a function, remember the 

following: 

Use an equal sign to begin a formula. 

Specify the function name. 

Enclose arguments within parentheses. Arguments are values on which you 

want to perform the calculation. For example, arguments specify the numbers 

or cells you want to add. 

Use a comma to separate arguments. 

Here is an example of a function: 

=SUM (2, 13, A1, B2:C7) 

In this function: 

 The equal sign begins the function. 

 SUM is the name of the function. 

 2, 13, A1, and B2:C7 are the arguments. 

 Parentheses enclose the arguments. 

 Commas separate the arguments. 

After you type the first letter of a function name, the AutoComplete list appears. 

You can double-click on an item in the AutoComplete list to complete your 

entry quickly. Excel will complete the function name and enter the first 

parenthesis. 
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Functions 

The SUM function adds argument values. 

 

1. Open Microsoft Excel. 

2. Type 12 in cell B1. 

3. Press Enter. 

4. Type 27 in cell B2. 

5. Press Enter. 

6. Type 24 in cell B3. 

7. Press Enter. 

8. Type =SUM (B1:B3) in cell A4. 

9. Press Enter. The sum of cells B1 to B3, which is 63, appears. 
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Alternate Method: Enter a Function with the Ribbon 

 

1. Type 150 in cell C1. 

2. Press Enter. 

3. Type 85 in cell C2. 

4. Press Enter. 

5. Type 65 in cell C3. 

6. Choose the Formulas tab. 

7. Click the Insert Function button. The Insert Function dialog box appears. 

8. Choose Math & Trig in the options or Select a Category box. 

9. Click Sum in the Select a Function box. 

10. Click OK. The Function Arguments dialog box appears. 
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12. Type C1:C3 in the Number1 field, if it does not automatically appear. 

13. Click OK. The sum of cells C1 to C3, which is 300, appears. 

Format worksheet 

 

1. Move to cell A4. 

2. Type the word Sum. 

3. Select cells B4 to C4. 

4. Choose the Home tab. 

5. Click the down arrow next to the Borders button . 

6. Click Top and Double Bottom Border. 

As you learned in Lesson 2, you can also calculate a sum by using the AutoSum 

button . 
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Calculate an Average 

You can use the AVERAGE function to calculate the average of a series of 

numbers. 

 

1. Move to cell A6. 

2. Type Average. Press the right arrow key to move to cell B6. 

3. Type =AVERAGE (B1:B3). 

4. Press Enter. The average of cells B1 to B3, which is 21, appears. 

Calculate an Average with the AutoSum Button 

In Microsoft Excel, you can use the AutoSum button  to calculate an average. 

 

1. Move to cell C6. 

2. Choose the Home tab. 
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3. Click the down arrow next to the AutoSum button . 

4. Click Average. 

 

5. Select cells C1 to C3. 

6. Press Enter. The average of cells C1 to C3, which is 100, appears. 

Find the Lowest Number 

You can use the MIN function to find the lowest number in a series of numbers. 

 

1. Move to cell A7. 

2. Type Min. 

3. Press the right arrow key to move to cell B7. 

4. Type = MIN (B1:B3). 

5. Press Enter. The lowest number in the series, which is 12, appears. 
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Note: You can also use the drop-down button next to the AutoSum 

button  to calculate minimums, maximums, and counts. 

Find the Highest Number 

You can use the MAX function to find the highest number in a series of numbers. 

. 

1. Move to cell A8. 

2. Type Max. 

3. Press the right arrow key to move to cell B8. 

4. Type = MAX (B1:B3). 

5. Press Enter. The highest number in the series, which is 27, appears. 

Counting the Numbers in a Series of Numbers 

You can use the count function to count the number of numbers in a series. 
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1. Move to cell A9. 

2. Type Count. 

3. Press the right arrow key to move to cell B9. 

4. Choose the Home tab. 

5. Click the down arrow next to the AutoSum button . 

6. Click Count Numbers. Excel places the count function in cell C9 and takes 

a guess at which cells you want to count. The guess is incorrect, so you 

must select the proper cells. 

 

7. Select B1 to B3. 
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8. Press Enter. The number of items in the series, which is 3, appears. 

 

Fill Cells Automatically 

You can use Microsoft Excel to fill cells automatically with a series. For example, 

you can have Excel automatically fill your worksheet with days of the week, 

months of the year, years, or other types of series. 

Fill Cells Automatically 

The following demonstrates filling the days of the week: 
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1. Click the Sheet2 tab. Excel moves to Sheet2. 

2. Move to cell A1. 

3. Type Sun. 

4. Move to cell B1. 

5. Type Sunday. 

6. Select cells A1 to B1. 

7. Choose the Home tab. 

8. Click the Bold button . Excel bolds cells A1 to B1. 
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9. Find the small black square in the lower-right corner of the selected area. 

The small black square is called the fill handle. 

10. Grab the fill handle and drag with your mouse to fill cells A1 to B14. Note 

how the days of the week fill the cells in a series. Also, note that the Auto 

Fill Options button appears. 
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Copying Cells 

 

1. Click the Auto Fill Options button. The Auto Fill Options menu appears. 

2. Choose the Copy Cells radio button. The entry in cells A1 and B1 are 

copied to all the highlighted cells. 

3. Click the Auto Fill Options button again. 

4. Choose the Fill Series radio button. The cells fill as a series from Sunday to 

Saturday again. 

5. Click the Auto Fill Options button again. 

6. Choose the Fill Without Formatting radio button. The cells fill as a series 

from Sunday to Saturday, but the entries are not bolded. 

7. Click the Auto Fill Options button again. 

8. Choose the Fill Weekdays radio button. The cells fill as a series from 

Monday to Friday. 
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Adjusting Column Width 

Some of the entries in column B are too long to fit in the column. You can quickly 

adjust the column width to fit the longest entry. 

1. Move your mouse pointer over the line that separates column B and C. 

The Width Indicator appears. 

 

2. Double-click. The Column adjusts to fit the longest entry. 

After you complete the remainder of the exercise, your worksheet will look like 

the one shown here. 

 

Fill Times 

The following demonstrates filling time: 

1. Type 1:00 into cell C1. 

2. Grab the fill handle and drag with your mouse to highlight cells C1 to C14. 

Note that each cell fills, using military time. 
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3. Press Esc and then click anywhere on the worksheet to remove the 

highlighting. 

To change the format of the time: 

1. Select cells C1 to C14. 

2. Choose the Home tab. 

3. Click the down arrow next to the number format box . A menu 

appears. 

4. Click Time. Excel changes the format of the time. 

Fill Numbers 

You can also fill numbers. 

Type a 1 in cell D1. 

1. Grab the fill handle and drag with your mouse to highlight cells D1 to D14. 

The number 1 fills each cell. 

2. Click the Auto Fill Options button. 

3. Choose the Fill Series radio button. The cells fill as a series, starting with 1, 2, 

3. 

Here is another interesting fill feature. 

1. Go to cell E1. 

2. Type Lesson 1. 

3. Grab the fill handle and drag with your mouse to highlight cells E1 to E14. 

The cells fill in as a series: Lesson 1, Lesson 2, Lesson 3, and so on. 

Create Headers and Footers 

You can use the Header & Footer button on the Insert tab to create headers 

and footers. A header is text that appears at the top of every page of your 

printed worksheet. A footer is text that appears at the bottom of every page of 

your printed worksheet. When you click the Header & Footer button, the Design 

context tab appears and Excel changes to Page Layout view. A context tab is a 
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tab that only appears when you need it. Page Layout view structures your 

worksheet so that you can easily change the format of your document. You 

usually work in Normal view. 

You can type in your header or footer or you can use predefined headers and 

footers. To find predefined headers and footers, click the Header or Footer 

button or use the Header & Footer Elements group's buttons. When you choose 

a header or footer by clicking the Header or Footer button, Excel centers your 

choice. The table shown here describes each of the Header & Footer Elements 

group button options. 

Header & Footer Elements 

Button Purpose 

Page Number Inserts the page number. 

Number of Pages Inserts the number of pages in the 

document. 

Current Time Inserts the current time. 

File Path Inserts the path to the document. 

File Name Inserts the file name. 

Sheet Name Inserts the name of the worksheet. 

Picture Enables you to insert a picture. 

 

Both the header and footer areas are divided into three sections: left, right, and 

center. When you choose a Header or Footer from the Header & Footer 

Elements group, where you place your information determines whether it 

appears on the left, right, or center of the printed page. You use the Go To 

Header and Go To Footer buttons on the Design tab to move between the 

header and footer areas of your worksheet. 

Insert Headers and Footers 

 

1. Choose the Insert tab. 
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2. Click the Header & Footer button in the Text group. Your worksheet 

changes to Page Layout view and the Design context tab appears. Note 

that your cursor is located in the center section of the header area. 

 

3. Click the right side of the header area. 

4. Click Page Number in the Header & Footer Elements group. When you 

print your document, Excel will place the page number in the upper-right 

corner. 

5. Click the left side of the Header area. 

6. Type your name. When you print your document, Excel will place your 

name in the upper-left corner. 

7. Click the GoTo Footer button. Excel moves to the footer area. 
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8. Click the Footer button. A menu appears. 

9. Click the path to your document. Excel will place the path to your 

document at the bottom of every printed page. 

Return to Normal View 

To return to Normal view: 

1. Choose the View tab. 

2. Click the Normal button in the Workbook Views group. 

Set Print Options 

There are many print options. You set print options on the Page Layout tab. 

Among other things, you can set your margins, set your page orientation, and 

select your paper size. 

Margins define the amount of white space that appears on the top, bottom, 

left, and right edges of your document. The Margin option on the Page Layout 

tab provides several standard margin sizes from which you can choose. 

There are two page orientations: portrait and landscape. Paper, such as paper 

sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in 

Portrait, the shortest edge of the paper becomes the top of the page. Portrait is 

the default option. If you print in Landscape, the longest edge of the paper 

becomes the top of the page. 
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Portrait 

 

Landscape 

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 

paper, which is the default page size in Excel. If you are not using 8 1/2 by 11 

paper, you can use the Size option on the Page Layout tab to change the Size 

setting. 

Set the Page Layout 

 

1. Choose the Page Layout tab. 

2. Click Margins in the Page Setup group. A menu appears. 

3. Click Wide. Ms. Word sets your margins to the Wide settings. 
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Setting the Page Orientation 

 

1. Choose the Page Layout tab. 

2. Click Orientation in the Page Setup group. A menu appears. 

3. Click Landscape. Excel sets your page orientation to landscape. 

Set the Paper Size 
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1. Choose the Page Layout tab. 

2. Click Size in the Page Setup group. A menu appears. 

3. Click the paper size you are using. Excel sets your page size. 

Printing 

The simplest way to print is to click the Office button, highlight Print on the menu 

that appears, and then click Quick Print in the Preview and Print the Document 

pane. Dotted lines appear on your screen and your document prints. The 

dotted lines indicate the right, left, top, and bottom edges of your printed 

pages. 

You can also use the Print Preview option to print. When using Print Preview, you 

can see onscreen how your printed document will look when you print it. If you 

click the Page Setup button while in Print Preview mode, you can set page 

settings such as centering your data on the page. 

If your document is several pages long, you can use the Next Page and Previous 

Page buttons to move forward and backward through your document. If you 

check the Show Margins check box, you will see margin lines on your document. 

You can click and drag the margin markers to increase or decrease the size of 

your margins. To return to Excel, click the Close Print Preview button. 

You click the Print button when you are ready to print. The Print dialog box 

appears. You can choose to print the entire worksheet or specific pages. If you 

want to print specific pages, enter the page numbers in the From and To fields. 

You can enter the number of copies you want to print in the Number of Copies 

field. 
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Open Print Preview 

 

1. Click the Office button. A menu appears. 

2. Highlight Print. The Preview and Print The Document pane appears. 

3. Click Print Preview. The Print Preview window appears, with your 

document in the center. 
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Centre Your Document 

 

1. Click the Page Setup button in the Print group. The Page Setup dialog box 

appears. 

2. Choose the Margins tab. 

3. Click the Horizontally check box. Excel centers your data horizontally. 

4. Click the Vertically check box. Excel centers your data vertically. 

5. Click OK. The Page Setup dialog box closes. 
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Print 

 

1. Click the Print button. The Print dialog box appears. 

2. Click the down arrow next to the name field and select the printer to 

which you want to print. 

3. Click OK. Excel sends your worksheet to the printer. 

This is the end of this lesson. You can save and close your file. 

Creating Charts  

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you 

can choose from a variety of chart types, including column, line, pie, bar, area, 

and scatter. The basic procedure for creating a chart is the same no matter 

what type of chart you choose. As you change your data, your chart will 

automatically update. 

You select a chart type by choosing an option from the Insert tab's Chart group. 

After you choose a chart type, such as column, line, or bar, you choose a chart 

sub-type. For example, after you choose Column Chart, you can choose to 

have your chart represented as a two-dimensional chart, a three-dimensional 

chart, a cylinder chart, a cone chart, or a pyramid chart. There are further sub-

types within each of these categories. As you roll your mouse pointer over each 

option, Excel supplies a brief description of each chart sub-type. 
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Create a Chart 

To create the column chart shown above, start by creating the worksheet 

below exactly as shown. 

 

After you have created the worksheet, you are ready to create your chart. 

Create a Column Chart 

.  

1. Select cells A3 to D6. You must select all the cells containing the data you 

want in your chart. You should also include the data labels. 

2. Choose the Insert tab. 

3. Click the Column button in the Charts group. A list of column chart sub-

types types appears. 

4. Click the Clustered Column chart sub-type. Excel creates a Clustered 

Column chart and the Chart Tools context tabs appear. 
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Apply a Chart Layout 

Context tabs are tabs that only appear when you need them. Called Chart 

Tools, there are three chart context tabs: Design, Layout, and Format. The tabs 

become available when you create a new chart or when you click on a chart. 

You can use these tabs to customize your chart. 

You can determine what your chart displays by choosing a layout. For example, 

the layout you choose determines whether your chart displays a title, where the 

title displays, whether your chart has a legend, where the legend displays, 

whether the chart has axis labels and so on. Excel provides several layouts from 

which you can choose. 

Apply a Chart Layout 

 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the Quick Layout button in the Chart Layout group. A list of chart 

layouts appears. 

4. Click Layout 5. Excel applies the layout to your chart. 

Add Labels 

When you apply a layout, Excel may create areas where you can insert labels. 

You use labels to give your chart a title or to label your axes. When you applied 

layout 5, Excel created label areas for a title and for the vertical axis. 
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Add labels 

  

                     Before                        After 

1. Select Chart Title. Click on Chart Title and then place your cursor before 

the C in Chart and hold down the Shift key while you use the right arrow 

key to highlight the words Chart Title. 

2. Type Toy Sales. Excel adds your title. 

3. Select Axis Title. Click on Axis Title. Place your cursor before the A in Axis. 

Hold down the Shift key while you use the right arrow key to highlight the 

words Axis Title. 

4. Type Sales. Excel labels the axis. 

5. Click anywhere on the chart to end your entry. 

Switch Data 

If you want to change what displays in your chart, you can switch from row data 

to column data and vice versa. 

Switch Data 

  

                     Before                       After 

1. Click your chart. The Chart Tools become available. 
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2. Choose the Design tab. 

3. Click the Switch Row/Column button in the Data group. Excel changes 

the data in your chart. 

Change the Style of a Chart 

A style is a set of formatting options. You can use a style to change the colour 

and format of your chart. Excel 2007 has several predefined styles that you can 

use. They are numbered from left to right, starting with 1, which is located in the 

upper-left corner. 

Change the Style of a Chart 

 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the More button  in the Chart Styles group. The chart styles 

appear. 
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4. Click Style 42. Excel applies the style to your chart. 

Change the Size and Position of a Chart 

When you click a chart, handles appear on the right and left sides, the top and 

bottom, and the corners of the chart. You can drag the handles on the top and 

bottom of the chart to increase or decrease the height of the chart. You can 

drag the handles on the left and right sides to increase or decrease the width of 

the chart. You can drag the handles on the corners to increase or decrease the 

size of the chart proportionally. You can change the position of a chart by 

clicking on an unused area of the chart and dragging. 

Change the Size and Position of a Chart 

 

1. Use the handles to adjust the size of your chart. 
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2. Click an unused portion of the chart and drag to position the chart beside 

the data. 

Move a Chart to a Chart Sheet 

By default, when you create a chart, Excel embeds the chart in the active 

worksheet. However, you can move a chart to another worksheet or to a chart 

sheet. A chart sheet is a sheet dedicated to a particular chart. By default Excel 

names each chart sheet sequentially, starting with Chart1. You can change the 

name. 

Move a Chart to a Chart Sheet 

 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click the Move Chart button in the Location group. The Move Chart 

dialog box appears. 



 

 278 

 

4. Click the New Sheet radio button. 

5. Type Toy Sales to name the chart sheet. Excel creates a chart sheet 

named Toy Sales and places your chart on it. 

Change the Chart Type 

Any change you can make to a chart that is embedded in a worksheet, you 

can also make to a chart sheet. For example, you can change the chart type 

from a column chart to a bar chart. 

Change the Chart Type 

 

1. Click your chart. The Chart Tools become available. 

2. Choose the Design tab. 

3. Click Change Chart Type in the Type group. The Chart Type dialog box 

appears. 
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4. Click Bar. 

5. Click Clustered Horizontal Cylinder. 

6. Click OK. Excel changes your chart type. 

 

You have reached the end of this lesson. You can save and close your file. 

Creating a Grade Sheet using Excel 

Entering Data  

Now that you have the “feel” of how to move around the Excel spreadsheet, go 

to the cells as indicated below and type-in the following. 

Type INDEX NUMBER in cell A1 and press the Enter key. Note that what we typed 

in cell A1 also appeared in the formula bar.  

 

The INDEXNUMBER that you typed exceeds cell A1 and enter cell B1. To correct 

this double click on the border line between column A and B 



 

 280 

 

 

 

 

Type the following text in the cells indicated 

Text Cell 

EX. 1  (10) C1 

EX. 2 (10) D1 

HW. 1 (10) E1 

HW. 2 (10) F1 

QUIZ 1(30) G1 

QUIZ  2 (30) H1 

 

 

Note that the entries in Row 1 are the labels for the assessment sheet which 

identifies the content below them. This includes Exercises scored out of 10 marks 

(EX. 1(10), Ex. 2 (10)), Homework scored out of 10 marks (HW. 1(10), HW. 2 (10)) 

and two quizzes scored out of 30 marks.  

Type the following data in the assessment sheet as in the figure below. 

After 

double 

clicking 
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Adding using the AUTOSUM  

We need to find the total Continuous assessment score of each student. Type 

CA (100) at cell I1 

 

We will use the Auto Sum function. Select cell I2, click the Formulas tab and click 

on the Auto Sum . The formula =SUM(C2:H2)while be displayed any in cell 

I2.Note that =SUM(C2:H2) means that we are adding the values of all the cells 

within the range from C2 to H2which are cellsC2,D2,E2,F2 G2,and H2. 
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Press the Enter key to get the Contentious assessment score for the student 

Kwaku Mike 

 

Applying Automatic Fill  

To get the continuous assessment score for the other student, we will use the 

Automatic Fill tool in excel. Select cell I2, move the curse to the edge of the 

highlighted cell. The cursor will change to a plus black plus sign +. 

 

Click and drag the cell to the last cell with data (i.e. I2 to I15). 

 

After you have dragged, Excel will automatically calculate the continuous 

assessment scores of all the students. 
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Multiplying (*) in Excel 

Type CA (30%) in cell J1 

 

We will convert the total continuous assessment score of each student to 30% 

(0.3).Type =I2*0.3in cell J2and press Enter.  This means that we are multiplying (*) 

the value in cell I2 by 0.3 

 

Note that the formula will be displayed in the formula bar by the resulting value 

will be displayed in cell J2 

Use the Auto fill to find the 30% of the other students. 
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Type in Exam (100) cell K1 which is the examination scores of students and type 

the values for each student as below 

 

We will have to convert the examination scores of the student to 60%. Type 70% 

in cell L1 
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We will convert the examination score of the students to 60%. Type in cell L2, 

=K2*0.7 and press Enter. This means that we are multiplying the value in cell K2 

by 0.7. 

 

Note that the formula will be displayed in the formula bar and the resulting value 

will display in cell L2. 

Use the Auto fill to find the 70% values for the other students. 

 

Adding using the Plus (+) sign in Excel 

We have to calculate the term total by adding the 30% continuous assessment 

mark to the 70% examination score. Type Total in cell M1. In cell M2 type 

=J2+L2and press Enter. This means that we are adding the values in cell J2 and 

L2 

 

Now to get the tem totals for each student, we will use the Auto fill tool. 
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Grading Using the IF function 

Now that we have the total score of each student, let us learn how to grade the 

student using a function in excel called the IF function. The IF function allows you 

to set a criteria or condition for a particular grade. In grading students we 

usually follow some criteria. For example, if a student scores 80% or more, we 

usual score the student grade A. We will use the IF function to communicate the 

grading criteria below to excel or order to grade the students term total scores. 

Mark Grade IF function 

80 or more A IF(M2>=80,”A” 

70 to 79 B IF(M2>=70,”B” 

60 to 69 C IF(M2>=60,”C” 

50 to 59 D IF(M2>=50,”D” 

40 t0 49 E IF(M2>=40,”E” 

39 and below F ,”F” 

 

IF (M2>=80,”A” means that if the value in cell M2 is greater than or equal to80 

(i.e. 80 or more), then the grade is A. The grade A is placed in double quotation. 

That is “A” to differentiate it from the alphabet A. Note that M2 refers to the cell 

where the total term scores are. We only set the IF function for value up to grade 

E. If a student doesn’t get from grade A to grade E then the student has F. This 

will be done by written grade, “F” at the end of the entire IF statements 

Combining all the grading criteria together, the IF function is given by: 

=IF (M2>=80,”A”,IF(M2>=70,”B”,IF(M2>=60,”C”,IF(M2>=50,”D”,IF(M2>=40,”E”,”F”)))))  

When typing the IF function, make sure that you do not space them. The number of 

brackets at the end of the statement is equal to the number of IF’s (i.e. in the above 
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statement we have five (5) IF’s so we need five (5), brackets at the end of the 

statement) 

Let us type Grade in cell N1. We then type the IF statement in N2.Note that the 

cell N2has a small width to contain this long statement, therefore we will 

highlight N2 and type the IF statement in the formula bar.  

 

When you finish entering the IF function, press the Enter key to grade the 

student.  

Use the Auto fill to grade the other students. 

 

Adding Remarks using the IF function 

Now that we know the grade of each student, we are going learn how to give 

remarks to students. We will use the criteria below. 
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Grade  Remarks IF function 

A Excellent IF(N2=”A”,”Excellent” 

B V. Good IF(N2=”B”,”V.Good” 

C Good IF(N2 =”C”,”Good” 

D Credit IF(N2=”D”,”Credit” 

E Pass IF(N2=”E”,”Pass” 

F Fail ,”Fail” 

 

The statement IF (N2=”A”, “Excellent” means that, if the cell N2 (the cell 

containing the grades) contains grade A, then the remarks is Excellent. This is 

true for the other if statements. Combining all the IF statements for each remark, 

we have, 

=IF(N2=”A”, ”Excellent”, IF(N2=”B”,”V. Good”, IF(N2 =”C”, ”Good”, IF(N2=”D”, ”Credit”, 

IF(N2=”E”, ”Pass”, ”Fail”))))) 

Note that when typing we do not space them and the number of brackets is the 

same as the number of IF’s 

Let us give remarks to the students. Type Remarks in cell O1. Select cell O2 and 

type the IF statement above in the function bar 

 

When you finish entering the IF function, press the Enter key to give remarks to 

the student.  

 

We now apply the AutoFill to the get the remarks for the other students. 
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Positioning the students using the RANK Function 

Now that we have been able to give remarks on the students’ grades, we will 

use the RANK function to positions the student. When given position to students, 

we usually do it by using their total term scores. Therefore the RANK function will 

be used in reference to the cell that contains their total term scores (M2). 

The RANK function is as follows 

=RANK (M2, $M$2:$M$15) 

From the RANK function, M2 means that we are ranking the value in cell M2. 

Note that the total scores of the students begin at M2 and ends at M15. 

Therefore the range of cells to rank is M2:M15. The range should be absolute so 

that no matter where we write the formula, it will apply the same range. 

Therefore $M$2:$M$15 means that we are holding the range as absolute 

(M2:M15). In other words we are ranking only figures in column M and rows 2 to 

15. 

Let us give positions to the students. Type Position in cell P1. Type the RANK 

function above in cell P2. Note that you can type the RANK function in the 

formula bar  
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When you finish press Enter and use the Auto fill tool the find the position of the 

other student. 

 

From the Positions, 1 mean that the student was first in class, 2 means second 

and so on.  

Finding the Average score of the students using the AVERAGE function  

Let us compute the average score the students. Type Average score in cell A17. 

We will compute the average score in cell B17. Type the average function as in 

cell B17 below: 

=AVERAGE (M2:M15) 

 

Note the M2:M15 is the range of cell that contains the total score of the 

students. That it we are find the average of the scores in cell M2 to M15 

Press the Enter key to compute the average score of the students. 
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Reducing Decimal Points  

The Average score 67.93571429 is in 8 decimal place. To reduce this we use the 

decrease decimal icon on the Home tab in the number group. To opposite is 

the increase decimal icon. 

 

Select cell B17 containing the average score and click on the decrease 

decimal icon until you have one decimal place. 

 

Finding the Maximum score using the MAX function 

We want the find the highest score in the class using the MAX function. Type 

Maximum score in cell A18. To find the maximum score, type in cellB18: 

=MAX (M2:M15) 

 

When you finish typing the MAX function press the Enter key 
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Finding the Minimum score using the MIN function 

We want the find the lowest score in the class using the MIN function. Type 

Minimum score in cell A19. To find the maximum score, type in cell B19: 

=MIN (M2:M15) 

 

When you finish typing the MIN function press the Enter key 

 

Counting the students Grades using the COUNTIF function 

We can summaries the grades of the students by counting the number of 

student who had grade A, B, C and so on. To count the number of student who 

scored a particular grade, we use the COUNTIF function below. 

Grade Number 

A =COUNTIF(N2:N15,”A”) 

B =COUNTIF(N2:N15,”B”) 

C =COUNTIF(N2:N15,”C”) 

D =COUNTIF(N2:N15,”D”) 

E =COUNTIF(N2:N15,”E”) 

F =COUNTIF(N2:N15,”F”) 

The statement COUNTIF (N2:N15,”A”) means that, we will count the number of 

grade A’s in the cells containing the grade which is cell N2 to cell N15. 

Type the following data in the cells indicated 

Date Cell 

Grade E17 

Number F17 

A E18 
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B E19 

C E20 

D E21 

E E22 

F E23 

 

 

To count the number of A’s type the function =COUNTIF (N2:N15,”A”) in cell F18. 

 

Press Enter to get the number of students who got A 

 

Repeat the procedure for all the grades to get the number of students who had 

the various grades using the table below 

Grade Number 

B =COUNTIF(N2:N15,”B”) 

C =COUNTIF(N2:N15,”C”) 

D =COUNTIF(N2:N15,”D”) 

E =COUNTIF(N2:N15,”E”) 

F =COUNTIF(N2:N15,”F”) 

 



 

 294 

 

Showing Borders  

To show the borders on the grade and number table, we will use the border tool 

in the font group on the Home tab. 

 

To show the borders highlight the grade and number table by clicking and 

dragging on them. 

 

Click on the borders and select All borders 
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The borders will be displayed as below. 

 

Creating Charts  

We can create different types of charts using excel we can access the chats by 

using the chart group in the insert tab. 
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We want to plot a column bar chart for the students’ grade summary.  To plot 

the column bar, highlight the student grade summary. 

 

Click on the insert tab then click on the Column in the chart group then select 

the first in the 2-D column group. 

The chart will appear as below. 

 

 

 

 

 

 

 

 

 

Edition Charts  

We can edit the chart that we have drawn by adding chart title, labels and 

changing the chart colour. 

Changing Chart Titles 

Click on the chart title, delete the Number written in there by using the 

Backspace key or Delete key and type Summary of Students’ grades. 
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Adding Titles to the Axis 

Select the chart and click on the layout tab. Note that if you do not select the 

chart, the layout tab will not display. 

 

Click on the Axis titles, select Primary Horizontal Axis title, and then click on Title 

Below Axis 

 

A text box will be displayed below the chart. Click on it and type Grade 
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We want to label the vertical axis of the graph. Click on the chart, select the 

layout tab, and click on the Axis titles, select Primary Vertical Axis title, and then 

click on Rotated Title 

 

A text box will be displayed along the vertical axis of the chart. Click on it and 

type Number of students. 

 

Changing the Design of Charts 

Select the chart, click on the Design tab. Note that if you do not select the 

chart, the Design tab will not display 

 

Click the arrow on the Chart Styles group  
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This will display all the chart styles.

 

Select any of them to apply. 

 

Changing Chart Type 

We can change the type of chart that we have drawn. 

Select the chart, click on the Design tab and select Change Chart Type 

 

The dialog box below will display showing the various chart types and styles. 
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We can select any of the charts and it will apply. For example select scroll down 

the page and select from the pie group. 

 

The will change the chart into the pie chart below 

 

We can now change the design of the pie chart by selecting any style from the 

design group. 

 

 This will change the pie chart into  

 

We can find the percentages if the grades by clicking on the first layout in the 

chart layout group on the Design tab. 
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The pie chart will change into 

 

Inserting New Rows  

To insert a new Row above the labels, Right click on Row1 and select Insert 

 

 

A new Row will display above the labels 

 

Merging cells 

We can merge two or more cells as one cell. We do this by using the merge 

&center button on the home tab. 
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To merge cells D1 to K1, select the cells. 

 

Click on the merge & center to merge them. 

 

Note that after merge all the border lines are remove and all the cells are 

combined as one cell. 

Type in the merged cells ASAMANKESE SENIOR HIGH SCHOOL. Use a green font 

colour and change the font size to 22. 

 

Congratulations! You have successfully designed a grade book in Ms. Excel. The 

complete Grade book will look like the figure below. 
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Practical Activity 

Activity 1: Excel Grade Book 
 

In this activity you will create an Excel spreadsheet to calculate students’ grades. 

There will be 3 quiz grades and an exam grade. The exam counts 30% of the final 

grade and the quizzes 70%. The spreadsheet will calculate the weighted final grade 

as a percentage, calculate the equivalent letter grade, and rank the students. 

 

1. StartProgramsMicrosoft Excel. You should see a new blank worksheet. 

 

2. In row 1 enter the headings as shown below. In rows 2 – 6 enter data for five 

students. You can use any names and any grades as long as no grade exceeds 

100.  

 A B C D E F G H I 

1 

ID 

No. Name Quiz1 Quiz2 Quiz3 

Quiz 

avg Exam 

Final 

grade      

Letter 

Grade 

2 1010 Mary 70 89 75  77   

3 1011 Juan 88 77 85  64   

4 1012 David 69 82 80  82   

5 1013 Sarah 100 70 70  39   

6 1014 Felicity 95 90 65  71   

 

3. To calculate the average of the three quizzes: 

a. Move to cell F2. From the Insert menu, choose Function. Choose Average 

function. Click OK. 

b. Verify that the range of cells to be averaged is correct (C2:E2) and click 

OK. 

 

4. To replicate the Average function for the other students: 

a. Drag to auto fill cells F2 through F6. 

 

5. Now enter a formula for the final grade, which is weighted 70% quizzes and 

30% exam. 

a. Move to cell H2 and click in the formula bar. Type: =0.7*F2+0.3*G2 and 

Enter. 

b. Drag to auto fill cells H2 through H6. 

c. Format the cells to one decimal place (Home tabNumber 

groupDecrease decimal) 

d. Look at the resulting grades to verify that they make sense. If not, you 

probably did something wrong. 
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6. Save what you’ve done so far (Office button Save As). 

 

7. Suppose you want to rank the students.  

a. Place the cursor on the far left side so 

that it becomes an arrow and drag it 

down to highlight all the rows. 

b. From the Data tab, choose Sort. 

c. Choose Sort by Final grade, descending, with header row. Click OK. 

 

8. Now put the student names in alphabetical order. 

a. Place the cursor on the far left side and drag it down to highlight all the 

rows. 

b. From the Data menu, choose Sort. 

c. Choose Sort by Name, ascending, with header row. Click OK. 

 

9. To calculate the letter grade, use a formula involving If…Then…Else 

statements. 

a. Move to cell I2. 

b. Click in the formula bar and type: =IF(H2>=90, "A", IF(H2>=80, "B", IF(H2>=70, 

"C", IF(H2>=60, "D", IF(H2<60, "F"))))) and press Enter. 

c. Drag to auto fill cells I2 through I6  

 

10. Let’s add another column to rank the students based on their final grade. 

a. In cell J1, type Rank. 

b. Move to cell J2. Click in the formula bar and type: =RANK (H2,H2:H6). This 

calculates the rank of H2 (the first student’s final grade) in the range H2:H6 

(all students). Press Enter. 

c. Drag to auto fill cells J2 through J6 and choose Edit  Fill  Down. 

d. Do the resulting ranks make sense? No, something is wrong! What? 

Examine the formula for J3. The range in the formula should have stayed as 

an absolute range J2:J6 but it changed relative to the row. That’s what 

normally happens when you use Fill. 

e. Let’s fix the problem. Excel uses the $ symbol to indicate an absolute 

reference to a cell or a range of cells. Change the formula in cell J2 to: 

=RANK(H2,$H$2:$H$6). Then drag to highlight cells J2 through J6 and 

choose EditFillDown. 

 

11. Save your work again (Office button Save). 

 

12. Problem solving challenge: 
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Frequency of Grades

20%

40%

20%

0%

0%

20%

A

B

C

D

E

F

Go to a blank area of the worksheet and 

create a frequency table that calculates how 

many students received each letter grade. Hint: 

use the COUNTIF function to count how many 

times “A” occurs in the range I2:I6; for example, 

=COUNTIF(I2:I6, “A”). Similarly, for “B”, etc. If you 

FillDown, remember to make the range 

absolute rather than relative. 

 

Add a column to show the percentage to one 

decimal place (Home 

tabNumberPercentage and set Decimals to 1).  

 

Then make a pie chart of the results. The 

chart should have a title and a legend. 

(Obviously, your data will be different from 

mine.) 

 

Check yourself: If you change one 

student grade, both the frequency table 

and the pie chart will update 

automatically. Try it! That’s the power of spreadsheets. 

 

Activity 2: Nutritional Value Calculation  

Synopsis  

One day you decide to eat at Papaye Restaurant for all three meals: breakfast, 

lunch, and dinner. Design a spreadsheet in Excel to calculate the nutritional 

value of your choices.  

Columns 

 The columns will give the meal (breakfast, lunch, or dinner), the name of 

the food, calories, and two nutritional values of your choice. 

 In addition, insert a column (after meal and before the name of the food) 

where you enter the number of servings (because maybe you’ll want 2 

cheeseburgers for lunch or 3 creams for coffee or ½ packet of salad 

dressing). 

Rows 

 The rows will list a total of 10-12 food items you’ve chosen for breakfast, 

lunch and dinner. Don’t forget the extras, like salad dressing, coffee 

cream, and ketchup. 

Grade Freq Percent 

A 1 20.0% 

B 2 40.0% 

C 1 20.0% 

D 0 0.0% 

F 1 20.0% 

Total 5 100.0% 
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 Insert a row at the bottom to show the totals for daily calories and 

nutritional values.  

Cells 

 Enter the name of each food item and the number of servings in the 

appropriate cells. 

 Enter formulas to multiply the number of servings times the calories. For 

example, if the number of servings of coffee cream is in cell B4 and one 

serving is 20 calories, then enter this formula for ketchup calories:  =B4*20, 

where * represents multiplication. Similarly enter formulas to multiply the 

number of servings times the nutritional values. Every cell in these three 

columns should have a formula, not a constant, because the spreadsheet 

should be adaptable to any number of servings. 

 Enter formulas for the total calories and total nutritional values 

(InsertFunctionSum). 

Formatting 

 Add colour to highlight the first row (FormatCellsPatterns). 

 Add grid lines for inside and outline (FormatCellsBorder). 

 Add a custom header with your name, right aligned (ViewHeader and 

Footer). 

 Add a custom footer with the web source, centered 

 

Sample: 

Meal Servings Food Calories 

Total Fat 

(g) 

Saturated Fat 

(g) 

Breakfast 1 Coffee (large) 0 0 0 

  2 Sugar packets 30 0 0 

  4 Coffee Cream 80 8 6 

  2 Sausage Burrito 600 32 12 

Lunch 1 Butter Garlic Croutons 60 1 0 

  1 Caesar Salad w/Crispy Chicken 300 13 4 

  1 Fruit 'n Yogurt Parfait w/Granola 160 2 1 

  0.5 Low-fat Balsamic Vinaigrette Dressing 20 1.5 0 

  1 Diet Coke (large) 0 0 0 
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Dinner 1 Double Cheeseburger 460 23 11 

  1 Vanilla Triple Thick Shake (12 oz.) 420 10 6 

Totals     2130 90.5 40 

 

Create a bar or column chart to compare the calories of your food items. 

 Highlight the Food and Calories columns, including the heading row but 

excluding the Total row. Choose InsertChart. 

 Your chart should have a meaningful title. The names of the food items 

should be clearly legible (adjust the size of the chart by dragging; adjust 

the size of the axis font by right-clicking on it). A legend is not needed. 

Labels for the x and y axes are not needed. 

 

 

 

 

Activity 3: Comparison Shopping Activity 

 

In this activity you will create an Ms. Excel spreadsheet to compare prices of four 

food items at three different grocery stores. You will also create a chart of the 

data. 

 

1. StartProgramsMicrosoft Excel. You should see a new blank worksheet. 
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2.   a. Use the arrow keys to move to cell B1 and type the name of the first store: 

Melcom. 

b. Move to cell C1 and type the second store: Shoprite. Press Enter. 

c. Move to D1 and type the third shop: Game. 

 

3.  Continue entering data as follows. Make up your own prices or use these. Use 

the arrow keys to move around. To stretch the width of column A, put the 

cursor on the line between the column names A and B, and drag.  

 

 
 

4. Now let’s find the sum of the four items at Melcom.  

a. In cell A6, type Total. 

b. Move to cell B6. From the Insert menu, choose Function. Choose SUM. 

Click OK. 

c. Verify that the range of cells to be summed is correct (B2:B5) and click OK. 

 

5. Now let’s replicate the SUM function for the other two stores. 

a. Move to cell B6 and choose Home tab Copy. 

b. Move to cell C6 and view its function in the fx box at the top: 

=SUM(C2:C5). 

d. Move to cell D6 and view its function in the fx box at the top: =SUM(D2:D5). 

e. Compare the totals. What conclusions can you make about the food 

prices at these three stores? 

 

6. Suppose we want to know the average cost of each food item. 

a. In cell E1, type Average Cost. Stretch the column if necessary. 

b. In cell E2, choose Insert  Function  Average  OK. 

c. Verify that the range of cells to be averaged is correct (B2:D2) and click 

OK. 

 

7. Now replicate the AVERAGE function for the other food items. 

a. Move to cell E2 and choose Edit  Copy. 

b. Drag to auto fill cells in the range E2:E6. 

c. Do a mental check: Do your numbers seem right? Are the functions in 

E2:E6 OK? 
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8. Let’s format all the prices to the nearest cent. 

a. Drag to highlight all the cells with numbers, that is, those in the range B2:E6. 

b. Home tab Number group Number and choose Currency. Set Decimal 

Places to 2. If you don’t want the $ sign to appear, set Symbol to none. Click 

OK. 

 

9.  Save your work so far: Office tab Save As. Name your file: Food 

Comparison. 

 

10. Change some of the prices in the spreadsheet and verify that the Total and 

Average Cost change automatically. That’s a powerful feature of 

Spreadsheets—when one cell changes, the cells that depend on that one 

change, too. 

 

11. Let’s make a chart to visually compare prices at the three stores. 

a. Drag to highlight cells in the range A1:D5. This is the portion of the data we 

want to graph, i.e. including the food and store names but not the totals 

or average cost. 

b. Choose Insert  Chart. 

c. Under chart type, choose Column. Under chart sub-type, choose Stacked 

Column. 

d. Click Next. 

e. Change to choose Series in Rows. Click Next. 

f. Type a title for the chart, such as: Food Prices at Three Grocery Stores. 

g. If you wish, type Cost for the Value (Y) axis. Click Next. 

h. Click Finish. Your chart should be similar to the following one. 
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 311 

12. Change some of the prices in the spreadsheet and note that the chart 

changes automatically. 

 

13. Change the Chart Type by right-clicking in the white space on the chart 

itself. Try a Clustered Column. What info does the Clustered Column chart 

show best? What info does the Stacked Column chart show best? 

 

14. Insert another row in the spreadsheet for another food item: 

a. Highlight row 6 and choose Insert  Row. 

b. Enter the name of the food and the prices. Do the Totals change 

automatically? 

c. Make a new chart that includes the additional food item. 
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CHAPTER 6 
Presentation Graphics 

Ephrem Kwaa-Aidoo (Ph.D)  

Wilson Osafo Apeanti 

Introduction 

In chapter 5, where learnt about Ms. Excel. We learnt how to format data and 

labels. We learnt how to type formulas and insert charts to represent data. In this 

chapter we will learn about using Ms. PowerPoint. We will use it create slides and 

apply designs and transitions to them. We will also learn how to animate slides 

and create slideshows. 

Learning Objectives 

After completing this chapter you will be able to 

 Identify presentation graphics software 

 Identify the features of presentation graphics software 

 Create PowerPoint slides 

 Apply teams to slides 

 Add animation to slides 

 Create a professional PowerPoint presentation 

What is Presentation Graphics Software? 

Presentation graphics software is intended primarily for creating slide-show 

presentations, overhead transparencies, reports, portfolios, and training 

materials. Presentation graphics software uses graphics, animation, sound, and 

data or information to make visual presentations. Pages in presentation software 

are often referred to as slides, and visual presentations are commonly called 

slide shows. Slideshows can consist of images, video, animation, and sound. You 

may already be accustomed to seeing presentation graphics because many 

University instructors now use such software to accompany their lectures. Well-

known presentation graphics packages include Microsoft PowerPoint, Corel 

Presentations, Harvard Graphics, and Presentation Graphics SDK. 
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Microsoft Power Point 

Microsoft PowerPoint which is the most popular presentation software and it 

provides three types of animation movements: entrance, emphasis, and exit of 

elements on a slide. These are offered called Custom Animations. Transitions are 

movements between slides. These can be animated in a variety of ways. 

Custom animation can be used to animate pictures to enter, exit, or move. 

Speech bubbles with edited text can be set on and off to create speech. Ms. 

PowerPoint offers templates to help you organize your presentation. 

Getting started with Microsoft PowerPoint 

The PowerPoint Window 

Ms. PowerPoint is a presentation software package. With Ms. PowerPoint, you 

can easily create slide shows. Trainers and other presenters use slide shows to 

illustrate their presentations. 

This section introduces you to the Ms. PowerPoint window. You use the window 

to interact with the software. To begin, open Ms. PowerPoint 2007. The window 

appears and your screen looks similar to the one shown. 
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Note: Your screen will probably not look exactly like the screen shown. In Ms. 

PowerPoint 2007, how a window displays depends on the size of the window, 

the size of your monitor, and the resolution to which your monitor is set. 

Resolution determines how much information your computer monitor can 

display. If you use a low resolution, less information fits on your screen, but the 

size of your text and images are larger. If you use a high resolution, more 

information fits on your screen, but the size of the text and images are smaller. 

Also, settings in Ms. PowerPoint 2007, Windows 7, Windows Vista, and Windows 

XP allow you to change the colour and style of your windows. 

The Microsoft Office Button 

 
In the upper-left corner is the Microsoft Office button. When you click the button, 

a menu appears. You can use the menu to create a new file, open an existing 

file, save a file, and perform many other tasks. 

The Quick Access Toolbar 

 
Next to the Microsoft Office button is the Quick Access toolbar. The Quick 

Access toolbar provides you with access to commands you frequently use. By 

default, Save, Undo, and Redo appear on the Quick Access toolbar. You use 

Save to save your file, Undo to rollback an action you have taken, and Redo to 

reapply an action you have rolled back. 

The Title Bar 

 
The Title bar is located at the top in the center of the Ms. PowerPoint window. 

The Title bar displays the name of the presentation on which you are currently 

working. By default, Ms. PowerPoint names presentations sequentially, starting 

with Presentation1. When you save your file, you can change the name of your 

presentation. 

The Ribbon  

 

1 Tabs 

2 Command Group 
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3 Command Buttons 

4 Launcher 

You use commands to tell Ms. PowerPoint what to do. In Ms. PowerPoint 2007, 

you use the Ribbon to issue commands. The Ribbon is located near the top of 

the Ms. PowerPoint window, below the Quick Access toolbar. At the top of the 

Ribbon are several tabs; clicking a tab displays several related command 

groups. Within each group are related command buttons. You click buttons to 

issue commands or to access menus and dialog boxes. You may also find a 

dialog box launcher in the bottom-right corner of a group. When you click the 

dialog box launcher, a dialog box makes additional commands available. 

Rulers 

 
Rulers are vertical and horizontal guides. You use them to determine where you 

want to place an object. If the rulers do not display in your Ms. PowerPoint 

window: 

1. Click the View tab. 

2. Click Ruler in the Show/Hide group. The rulers appear. 

Slides, Placeholders, and Notes 

 

1 Slide 
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2 Placeholders 

3 Notes 

Slides appear in the center of the window. You create your presentation on 

slides. Placeholders hold the objects in your slide. You can use placeholders to 

hold text, clip art, charts, and more. 

You can use the notes area to create notes to yourself. You can refer to these 

notes as you give your presentation. 

Status Bar, Tabs, View Buttons, and More 

 

1 Status Bar 6 Vertical & Horizontal Splitter Bars 

2 Outline Tab 7 Minimize Button 

3 Slides Tab 8 Maximize/Restore Button 

4 View Buttons 9 Close Button 

5 Zoom     

 

The Status bar generally appears at the bottom of the window. The Status bar 

displays the number of the slide that is currently displayed, the total number of 

slides, and the name of the design template in use or the name of the 

background. 
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The Outline tab displays the text contained in your presentation. The Slides tab 

displays a thumbnail of all your slides. You click the thumbnail to view the slide in 

the Slide pane. 

The View buttons appear near the bottom of the screen. You use the View 

buttons to change between Normal view, Slider Sorter view, and the Slide Show 

view. 

Normal View  

Normal view splits your screen into three major sections: the Outline and Slides 

tabs, the Slide pane, and the Notes area. The Outline and Slides tabs are on the 

left side of your window. They enable you to shift between two different ways of 

viewing your slides. The Slides tab shows thumbnails of your slides. The Outline 

tab shows the text on your slides. The Slide pane is located in the center of your 

window. The Slide pane shows a large view of the slide on which you are 

currently working. The Notes area appears below the Slide pane. You can type 

notes to yourself on the Notes area. 

 Slide Sorter View  

Slide Sorter view shows thumbnails of all your slides. In Slide Sorter view, you can 

easily add, delete, or change their order of your slides. 

 Slide Show  

Use the Slide Show view when you want to view your slides, as they will look in 

your final presentation. You can use the F5 key to start this slide show. When in 

Slide Show view: 

Esc Returns you to the view you were using previously. 

Left-

clicking 

Moves you to the next slide or animation effect. When you 

reach the last slide, you automatically return to your previous 

view. 

Right-

clicking 

Opens a pop-up menu. You can use this menu to navigate 

the slides, add speaker notes, select a pointer, and mark your 

presentation. 

 



 

 318 

Zoom  allows you to zoom in and zoom out on the window. 

Zooming in makes the window larger so you focus in on an object while 

Zooming out makes the window smaller so you can see the entire window. 

You can click and drag the vertical and horizontal splitter bars to change the 

size of your panes. 

You use the Minimize button  to remove a window from view. While a window 

is minimized, its title appears on the taskbar. You click the Maximize button  to 

cause a window to fill the screen. After you maximize a window, clicking the 

Restore button  returns the window to its former smaller size. You click the 

Close button  to exit the window and close the program. 

Creating Your First PowerPoint Presentation 

You create your Ms. PowerPoint presentation on slides. You use layouts to 

organize the content on each slide. Ms. PowerPoint has several slide layouts 

from which to choose. Themes are sets of colours, fonts, and special effects. 

Backgrounds add a coloured background to your slides. You can add themes 

and backgrounds to your slides. After you complete your slides, you can run 

your presentation. 

Create a Title Slide 

When you start Ms. PowerPoint, it displays the title slide in the Slide pane. You 

can type the title of your presentation and a subtitle on this slide. To enter text: 

 Click and type the title of your presentation in the "Click to add title" area. 

 Click and type a subtitle in the "Click to add subtitle" area. 

If you do not wish to use the title slide, click the Delete Slide button  in the 

Slides group on the Home tab. 

 

Creating a Title Slide 

1. Open Ms. PowerPoint. You are presented with a title slide. 
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2. Enter the information shown here. Type University Scholarships and 

Financial Aid in the Click to Add Title text box. Type Paying for University 

Education in the Click to Add Subtitle text box. 
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Creating New Slides 

After completing your title slide, you can create additional slides. To create a 

new slide: 

1. Choose the Home tab. 

2. Click the New Slide button  in the Slides group. The Office Theme 

dialog box appears and displays several layout templates. 

3. Click the layout you want. The layout appears in the Slide pane of the Ms. 

PowerPoint window. 

 

3. To add text, click inside the placeholder and type. 

4. To add an additional slide to your presentation, do one of the following: 

Right-click the slide layout. A menu appears. Click Layout and then click the 

layout you want. 

Choose the Home tab, click the New Slide button , and then choose the 

slide layout you want. 

Create New Slides 

1. Choose the Home tab. 

2. Click the New Slide button  in the Slides group. The Office Theme 

dialog box appears. 
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3. Click the Title and Content Layout. The slide appears on the Slides tab. 

 

4. Enter the information shown here. Type Here is what to do: (including the 

colon) in the Click to Add Title text box. Type the bulleted text in the 

Content text box. 

 

Creating an Outline 

If you need to present the information in your slide in outline form, you can easily 

create an outline by using the Increase List Level button  to create a 

hierarchy. 

1. Choose the Home tab. 
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2. Click the New Slide button  in the Slides group. The Office Theme 

dialog box appears. 

3. Click the Title and Content layout. 

4. Enter the information shown here. Click the Increase List Level button  in 

the Paragraph group to indent the bullets for Stafford Loans and PLUS 

Loans. If you ever need to decrease an indent, use the Decrease List Level 

button  in the Paragraph group. 

 

Use Two-Column Text 

You can also place text in two separate columns. 

1. Choose the Home tab. 

2. Click the New Slide button  in the Slides group. The Office Theme 

dialog box appears. 

3. Click the Two Content layout. 

4. Enter the information shown here. 
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Make Changes to Your Slides 

After creating a slide, if you want to add text: 

1. Place the mouse pointer at the point at which you would like to add text. 

2. Type the information you want to add. 

If you would like to change text: 

1. Select the text you want to change. 

2. Type the new text. 

You can use the Backspace key to delete text. You can also delete text by 

highlighting the text and pressing the Delete key. 

Applying a Theme 

A theme is a set of colours, fonts, and special effects. Themes provide attractive 

backgrounds for your Ms. PowerPoint slides. 

To apply a theme to all of the slides in your presentation: 

1. Choose the Design tab. 
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2. Click the More button  in the Themes group. 

3. Click the design you want. 

To apply a theme to selected slides: 

1. Click the Slides tab, located on the left side of the window. 

2. Hold down the Ctrl key and then click to select the slides to which you 

want to apply a theme. 

3. Choose the Design tab. 

4. Click the More button  in the Themes group. 

5. Right-click the theme you want to apply. A menu appears. 

6. Click Apply to Selected Slides. Excel applies the theme to the slides you 

selected. 

You can add a dramatic effect to your theme by applying a background. 

1. Choose the Design tab. 

2. Click the Background Styles button . 

3. Click the background you want. 

Apply a Theme 

 

1. Choose the Design tab. 

2. Click the More button  in the Themes group. 
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3. Click the theme you want. Ms. PowerPoint applies the theme to all of the 

slides in your presentation. 

Adding a Background 

 

1. Choose the Design tab. 

2. Click the Background Styles button . 

3. Click the background you want. Ms. PowerPoint applies the background 

to your slides. 

Run Your Slide Show 

After you create your slides, you can run your slide show: 

1. Do any one of the following:  

o Press F5. 

o Choose the Slide Show tab. Click the From Beginning button  in 

the Start Slide Show group. 
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o Click the Slide Show icon in the bottom-right corner of your screen. 

Your slide show appears on your screen. 

  

Animations, Transitions, Spell Check, Outline Tab, Slides Tab, Sorter 

View, and Printing 

Animations control how objects move onto, off of, and around your slides. 

Transitions control how your presentation moves from one slide to the next. This 

lesson teaches you how to create animations and transitions. It also teaches 

how to spell-check your document, how to use the Outline and Slides tabs, how 

to use Sorter view, and how to print. 

Add Animations 

You can animate the objects on your Ms. PowerPoint slides. Ms. PowerPoint 

provides four types of animations: Entrance, Emphasis, Exit, and Motion Paths. An 

Entrance animation determines the manner in which an object appears on a 

slide; for example, an object can move onto a slide. An Emphasis animation 

does something to draw attention to an object; for example, the object can 

become larger. An Exit animation determines the manner in which an object 

leaves a slide; for example, an object can move off a slide. A Motion Paths 

animation determines how an object moves around a slide; for example, an 

object can move from left to right. 

Navigating the Slide Show 

Task Procedure 

Go to the next slide. Do one of the following: 

 Press the Right Arrow key. 

 Press the Enter key. 

 Press the Page Down key. 

 Left-click the slide. 

Go to the previous 

slide. 

Do one of the following: 

 Press the Left Arrow key. 

 Press the Backspace key. 

 Press the Page Up key. 

End the slide show 

and return to Ms. 

PowerPoint. 

Press the Esc key. 
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After you add an animation, you can use the Custom Animation pane to modify 

it by choosing an effect. Choosing an effect enables you to define what starts 

the animation, its properties (such the direction from which an object moves 

onto the slide), and control the speed of the animation. In addition, you can 

have an animation start when you click the mouse, start along with the previous 

animation, or start at a specified time after the previous animation. 

If the Auto Preview box is checked on the Custom Animation pane, Ms. 

PowerPoint provides you with preview of your animation after you create it and 

each time you modify it. You can also use the Play button  on the Custom 

Animation pane to preview an animation. 

To choose an effect: 

1. Select the object you want to animate. 

2. Choose the Animations tab. 

3. Click the Custom Animation button . The Custom 

Animation pane appears. 

4. Click the Add Effect button . A menu appears. 

5. Choose the type of effect you want. A submenu appears. 

6. Click the effect you want. Ms. PowerPoint applies the effect. 

To modify an effect: 

1. Click the down arrow next to the Start field on the Custom Animations 

pane and then select the start method you want. 

2. Click the down arrow next to the Property field on the Custom Animations 

pane and the select the property you want. The Property field might be 

labeled Direction, Size, or some other property. 

3. Click the down arrow next to the Speed field on the Custom Animations 

pane and then select the speed you want to apply to your animation. 

To preview the animation, click the Play button  on the Custom 

Animations pane. 
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Add an Animation to a Slide 

 

1. Click Slide 2 on the Slides tab. 

2. Select "Start saving early." 

3. Choose the Animations tab. 

4. Click the Custom Animation button . The Custom 

Animation pane appears. 

5. Click the Add Effect button . A menu appears. 

6. Choose Entrance. A submenu appears. 

7. Click Fly In. Ms. PowerPoint applies the effect. If the Auto preview box is 

checked, Ms. PowerPoint automatically provides you with a preview of 

the animation. 
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Modify the Effect 

 

1. Click the down arrow next to the Start field and then select After Previous. 

2. Click the down arrow next to the Direction field and then select From 

Bottom. 

3. Click the down arrow next to the Speed field and then select Medium. 

Add Another Animation 

 

1. Select "Apply for financial aid." 

2. Click the Add Effect button . A menu appears. 

3. Choose Entrance. A submenu appears. 

4. Click Fly In. Ms. PowerPoint applies the effect. If the Auto preview box is 

checked, Ms. PowerPoint automatically provides you with a preview of 

the animation. 
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Modify the Animation 

 

1. Click the down arrow next to the Start field and then select After Previous. 

The Apply for Financial Aid field appears in the center of the Custom 

Animation pane. 

2. Click the down arrow next to the Apply for Financial Aid field and then 

click Timing. The Fly In dialog box appears. 

 

3. Type 0.05 in the Delay text box. 

4. Click OK. 
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5. Click the down arrow next to the Direction field and then select From 

Bottom. 

6. Click the down arrow next to the Speed field and then select Medium. If 

the Auto preview box is checked, Ms. PowerPoint automatically provides 

you with a preview of the animation. You can click the Play button 

on the Custom Animation pane at any time to preview an animation. 

Add Transitions 

Transitions determine how your presentations move from one slide to the next. 

For example, a slide can move up onto the screen and replace the previous 

slide. Ms. PowerPoint provides several transition methods. You can add sound to 

a transition and you can control its speed. You can apply a transition to 

selected slides or to all of the slides in your presentation. 

A transition can occur when the presenter clicks the mouse or after the amount 

of time you specify. 

To apply a transition to selected slides: 

1. On the Slides tab, hold down the Ctrl key and then click the slides to 

which you want to apply the transition. 

2. Choose the Animations tab. 

3. Click the More button  in the Transition to this Slide group. A menu of 

transitions appears. 

4. Click the transition you want to apply. Ms. PowerPoint applies the 

transition. As you roll your pointer over each transition, Ms. PowerPoint 

provides you with a live preview of the transition. 
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To apply a transition to all slides: 

1. Choose the Animations tab. 

2. Click the More button  in the Transition to this Slide group. A menu of 

transitions appears. 

3. Click the transition you want to apply. As you roll your pointer over each 

transition, Ms. PowerPoint provides you with a live preview of the transition. 

4. Click the Apply to All button  in the Transition to This Slide 

group. 

To add a sound to a transition: 

1. Choose the Animations tab. 

2. Click the down arrow next to the Transition Sound field and then click the 

sound you want. As you roll your pointer over each sound, Ms. PowerPoint 

plays the sound. 

To set the speed of a transition: 

1. Choose the Animations tab. 

2. Click the down arrow next to the Transition Speed field and then click the 

speed you want. 

If you want the transition to occur after the presenter clicks the mouse, check 

the On Mouse Click check box. If you want a transition to occur after a 

specified period of time, check the Automatically After check box and then 

specify the amount of time you want to elapse before the transition occurs. The 

On Mouse Click check box and the Automatically After check box are both 

located on the Animations tab in the Transition to This Slide group. 

Add Transitions 

 

1. Choose the Animations tab. 
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2. Click the More button  in the Transition to this Slide group. A menu of 

transitions appears. 

 

3. Click the Push Up transition. As you roll your pointer over each transition, 

Ms. PowerPoint provides you with a live preview of the transition. 

Add Sound and Set the Speed 

 

1. Click the down arrow next to the Transition Sound field and then click. 

2. Click the down arrow next to the Transition Speed field and then click 

Slow. 

Advance Slide 

 

1. Check the On Mouse Click check box. 

2. Click the Automatically After check box. 
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3. Type 00:07 in the Automatically After text box. 

4. Click the Apply to All button . Ms. PowerPoint applies all of 

your changes to all of the slides. 

5. Click Slide 1 on the Slides tab. 

6. Type 00:03 in the Automatically After text box. Ms. PowerPoint changes 

the timing for Slide 1. 

Spell Check 

Ms. PowerPoint checks your spelling as you type and displays errors with a red 

wavy line under the misspelled word. You can right-click and then select the 

correct spelling from the list of offerings on the menu that appears or select 

Spelling to open the Spelling dialog box. If you need to, you can initiate a spell 

check anytime you like. To start a spell check, do one of the following: 

 Press F7. 

 Choose the Review tab and then click the Spelling button . 

If the spell check finds a possible spelling error, the Spelling dialog box opens 

with the spelling error highlighted. You can respond in several ways. 

 

Response Procedure 

Do not change spelling. Click Ignore. 

Correct spelling. 1. Click the correct spelling in 

the Suggestions box. 

2. Click Change. 

Add to dictionary. Click Add. 

Word is correct. Do not 

change presentation. 

Click Ignore All. 

Word is incorrect. Change Click Change All. 
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entire presentation. 

 

Spell Check 

1. Press F7 

2. Correct any spelling errors Ms. PowerPoint finds. If Ms. PowerPoint does not 

find any errors, the Spelling Check is Complete message box appears. 

Click OK. 

Use the Outline and Slides Tabs 

By default, the Outline and Slides tabs are located on the left side of your Ms. 

PowerPoint window. The Outline tab displays the text contained in your 

presentation. The Slides tab displays a thumbnail of all your slides. You click the 

thumbnail to view the slide in the Slide pane. 

Use the Outline and Slides Tabs 

 

1. Choose the Slides tab to view thumbnails of your slides. 
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2. Choose the Outline tab to view the text of your presentation as an outline. 

Use Slide Sorter View 

After you have created your Ms. PowerPoint slides, you can move, cut, copy, 

paste, duplicate, navigate, and view them in Sorter view. To view the slides in 

Sorter view, do one of the following: 

 Choose the View tab and then click the Slide Sorter button  in the 

Presentation Views group. 

 Click the Slide Sorter button  in the bottom-right corner of the Ms. 

PowerPoint window. 

Slide Sorter View 

Task Procedure 

Move to first slide. Use Ctrl+Home. 

Move to last slide. Use Ctrl+End. 

Move to next slide. Use the right arrow. 

Move to previous slide. Use the left arrow. 

Select a slide. Single-click the slide. 

Open a slide in Normal view. Double-click the slide. 

Select slides. Select a single slide: 

1. Click the slide you want to select. 

Select multiple slides: 

1. Hold down the Ctrl key. 

2. Click the slides you want to select. 

Delete a slide. 1. Select the slide or slides you want to delete. 

2. Press the Delete key. 

1. Select the slide or slides you want to delete. 
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2. Choose the Home tab and then click the 

Delete button . 

Copy a slide. 1. Select the slide. 

2. Choose the Home tab. 

3. Click the Copy button  in the Clipboard 

group. 

1. Select the slide. 

2. Press Ctrl+C. 

Paste a slide. 1. Select the slide after which you want the 

new slide or slides to appear. 

2. Choose the Home tab. 

3. Click the Paste button  in the Clipboard 

group. 

1. Select the slide after which you want 

the new slide or slides to appear. 

2. Press Ctrl+V. 

Cut a slide. 1. Select the slide or slides you want to cut. 

2. Choose the Home tab. 

3. Click the Cut button  in the Clipboard 

group. 

1. Select the slide or slides you want to cut. 

2. Press Ctrl+X. 

Move a slide. 1. Select the slide (or slides) you want to move. 

2. Drag it to the new location. 

Duplicate a slide. 1. Select the slide (or slides) you want 

to duplicate. 

2. Press Ctrl+D. 

 

Use Slide Sorter View 

 

1. Choose the View tab. 
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2. Click Slide Sorter in the Presentation Views group. 

3. Double-click a slide to view it in Normal view. 

Printing 

Ms. PowerPoint provides you with many printing options. You can print a large 

view of your slides or you can print your slides as handouts with 1, 2, 3, 4, 6, or 9 

slides per page. You can also print your Notes pages or the Outline view of your 

slides. 

To print: 

1. Click the Microsoft Office button. A menu appears. 

2. Choose Print. 

3. Click Print Preview. 

4. Click the down arrow next to the Print What field in the Page Setup group 

and then select what you would like to print. A preview appears 

onscreen. 

5. Click the Print. The Print dialog box appears. 

6. Click the down arrow next to the Colour/Grayscale field to select whether 

you want your slides to print in colour, grayscale, or black and white. If you 

are using a black and white printer, choose black and white. You will use 

less ink or toner. 

7. Click OK. 
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Print an Outline 

 

1. Click the Microsoft Office button. A menu appears. 

2. Choose Print. 

3. Click Print Preview. The Print Preview tab appears. 
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4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Outline View. 

5. Click the Print button . The Print dialog box appears. 

 

6. Click the down arrow next to the Colour/Grayscale field to select whether 

you want your slides to print in colour, grayscale, or black and white. If you 

are using a black and white printer, choose black and white. You will use 

less ink or toner. 

7. Set the other print settings. 

8. Click OK. Your outline prints. 

Print Your Slides 

1. Click the Microsoft Office button. A menu appears. 

2. Choose Print. 

3. Click Print Preview. The Print Preview tab appears. 

4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Slides. 
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5. Click the Print button . The Print dialog box appears. 

6. Click the down arrow next to the Colour/Grayscale field to select whether 

you want your slides to print in colour, grayscale, or black and white. If you 

are using a black and white printer, choose black and white. You will use 

less ink or toner. 

7. Set the other print settings. 

8. Click OK. Your slides print. 

Print Your Slides as a Handout 

1. Click the Microsoft Office button. A menu appears. 

2. Choose Print. 

3. Click Print Preview. The Print Preview tab appears. 

4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Handouts (4 slides per page). 

5. Click the Print button . The Print dialog box appears. 

6. Click the down arrow next to the Colour/Grayscale field to select whether 

you want your slides to print in colour, grayscale, or black and white. If you 

are using a black and white printer, choose black and white. You will use 

less ink or toner. 

7. Set the other print settings. 

8. Click OK. Your handouts print. 
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Practical Activity 

 

Activity: Curriculum Concept in PowerPoint 

1. Choose a concept or topic that is commonly taught Kindergarten –SHS 

curriculum; for example, the concept of camouflage in biology, the history of 

gold mining in Ashanti and Western Region, or the relationship between the 

number of diagonals of a polygon and the number of sides in geometry. Identify 

your intended audience (students at what level?) so your lesson will be 

appropriate to their background. (Note: if your teaching has been at the 

college level, you may choose a topic or concept relevant to you.). If you are 

not a teacher, you may choose a topic in your field of work. 

 

2. Gather information about the best way to teach the concept from electronic 

or printed sources (e.g. Internet, textbooks, and educational journals) or from 

oral sources (e.g. other teachers). Find appropriate images (required). Add 

sounds or movies if available (optional). Be sure to note your sources of 

information, even your oral sources, for the list of references (required). 

 

3. Design a Ms. PowerPoint presentation of 12 or more slides. In addition to the 

information about the topic, your slide show must include (these are part of the 

12 slides): 

a. a title slide stating the topic and the intended audience (grade level) 

b. an “Objectives” slide listing the objective(s) of the lesson 

c. an “About the Author” slide with your photo and very brief bio 

d. a “References” slide listing your sources of information 

4. Start with one of the design templates (Designselect Design Template) and 

type the information for the title slide. 

5. To make a new slide, choose Home tabNew Slide and choose one of the 

layouts from the choices on the right. 
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6. Use a variety of different multimedia. The multimedia should relate to the 

topic and enhance understanding of the content. It may also be used to 

stimulate students’ interest in the topic. Use at least 3 different types of 

multimedia, such as: 

• Original drawings (Insertshapes) 

• clip art (Insert Clip Art) 

• Scanned images or images from a digital camera (InsertPicture) 

• Images from Web (save as .gif or .jpg files; then InsertPicture) 

• Symbols (Insert Symbol) – especially useful in foreign languages, math, 

science 

• Sound clips (InsertSound) 

• imported sound, e.g. from Web (InsertSound) 

• imported movies, e.g. from Web (InsertMovies) 

7. Include at least three hyperlinks (InsertHyperlink): 

  • At least two that link to another slide in your slide show, and 

  • At least one that links to a URL (i.e., a Web address) 

8. Animate at least one bulleted list (AnimationsCustom Animation). Then 

each bullet in the list will appear one at a time when you click the mouse. But 

please don’t distract your audience with too much animation and special 

sound effects. You want them to focus on the content. If I find it too annoying or 

distracting, you will lose points! 

 

9. Check spelling and style (ReviewSpelling).  
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CHAPTER 7 
Using the Internet 

Godfrey Dawson-Amoah 

Kofi Bentum Wilson 

Introduction 

In the previous chapter we learnt about Ms. PowerPoint. In this chapter we will 

learn about the Internet. The Internet has become one of the greatest inventions 

of man. We will find out the history of the Internet and why people use it. We will 

learn effective ways of searching for information on the Internet. We will also 

learn how to move information from the Internet to other applications. 

 

Learning Objectives 

After completing this course you will be able to 

 Define the Internet 

 Explain the reasons why people use the Internet 

 Discuss the history of the Internet 

 Explain how to step up and connect the Internet 

 Explain the world wide web (www) and uniform resource locator (URL) 

 Explore the Internet using Microsoft Internet Explorer 

What is the Internet? 

The Internet, sometimes called simply "the Net," is a worldwide system of 

computer networks - a network of networks in which users at any one computer 

can, if they have permission, get information from any other computer.The 

world’s largest network is the Internet, which is a worldwide collection of 

networks that link together millions of businesses, governments, educational 

institutions, and individuals 
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The Internet provides a major means for worldwide communication between 

both individuals and organizations, as well as a major means for locating and 

sharing information. For many, having access to the Internet is the primary 

reason for having a computer. To use the Internet, you must have connection to 

it using one of the many means that are now available. You then can send and 

receive email; access the World Wide Web; watch movies; and participate in 

blogs, forums, and newsgroups, among many other things. 

Why do People use the Internet? 

 To access a wealth of information, news, research, and educational 

material 

 To conduct business or complete banking and investing transactions 

 To access sources of entertainment and leisure, such as online games, 

magazines, and vacation planning guides 

 To shop for goods and services 

 To meet and converse with people around the world in discussion groups 

or chat rooms 

 To access other computers and exchange files 

 To send messages to or receive messages from other connected users 

 To shop for goods and services 

 To meet and converse with people around the world in discussion groups 

or chat rooms 

 To access other computers and exchange files 
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 To send messages to or receive messages from other connected users 

Brief History of the Internet 

The U.S. Department of Defence laid the foundation of the Internet roughly 30 

years ago with a network called ARPANET. But the general public didn't use the 

Internet much until after the development of the World Wide Web in the early 

1990s. In 1957, the U.S. government formed the Advanced Research Projects 

Agency (ARPA), a segment of the Department of Defence charged with 

ensuring U.S. leadership in science and technology with military applications. In 

1969, ARPA established ARPANET, the forerunner of the Internet.  

ARPANET was a network that connected major computers at the University of 

California at Los Angeles, the University of California at Santa Barbara, Stanford 

Research Institute, and the University of Utah. Within a couple of years, several 

other educational and research institutions joined the network.  

In response to the threat of nuclear attack, ARPANET was designed to allow 

continued communication if one or more sites were destroyed. Unlike today, 

when millions of people have access to the Internet from home, work, or their 

public library, ARPANET served only computer professionals, engineers, and 

scientists who knew their way around its complex workings. 

The World Wide Web came into being in 1991, thanks to developer Tim Berners-

Lee and others at the European Laboratory for Particle Physics, also known as 

Conseil European pour la Recherche Nucleure (CERN). The CERN team created 

the protocol based on hypertext that makes it possible to connect content on 

the Web with hyperlinks. Berners-Lee now directs the World Wide Web 

Consortium (W3C), a group of industry and university representatives that 

oversees the standards of Web technology.  

Early on, the Internet was limited to non-commercial uses because its backbone 

was provided largely by the National Science Foundation, the National 

Aeronautics and Space Administration (NASA), and the U.S. Department of 

Energy, and funding came from the government. But as independent networks 

began to spring up, users could access commercial Web sites without using the 

government-funded network. By the end of 1992, the first commercial online 

service provider, Delphi, offered full Internet access to its subscribers, and several 

other providers followed.  
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In June 1993, the Web boasted just 130 sites. By a year later, the number had 

risen to nearly 3,000. By April 1998, there were more than 2.2 million sites on the 

Web. Today, the Internet is a public, cooperative, and self-sustaining facility 

accessible to hundreds of millions of people worldwide. 

Connecting to the Internet 

You can connect to the Internet using a telephone line, a cable TV connection, 

a satellite link, or a land-based wireless link. Across these various types of 

connections there are a myriad of speeds, degrees of reliability, and costs. The 

most important factor is what is available to you at the location where you want 

to use it. In an urban area, you have a number of alternatives, from landline 

phone companies, cellphone companies, and cable TV companies, all with 

varying degrees of speed, reliability, and cost. As you move farther and farther 

away from the urban area, your options will decrease until you have only a 

telephone dial-up connection and/or a satellite link available. 

Setting Up an Internet Connection 

Broadband Internet services, including DSL (Digital Subscriber Line), TV cable, 

satellite, and high-speed wireless, provide an Internet link with a device called a 

router that connects your computer to the service. Normally, your Internet 

service provider (ISP) will provide the router and physically install it. With a router 

in place, your computer is connected to a broadband service and you are 

connected to the Internet at all times. You can also connect to the internet by 

using modems for telecommunication companies like Vodafone, MTN, Expreso, 

Tigo, Glo and Airtel. The easiest way to check if you are connected to the 

Internet is to try it out by clicking the Internet Explorer icon  normally 

pinned to the left of the taskbar. 

The World Wide Web (WWW) 

The World Wide Web (or just the Web) is the sum of all the websites in the 

world—examples of which are GhanaWeb, Google, Yahoo and Facebook. The 

Webs outstanding feature is hypertext, a method of instant cross-referencing. 

Most Web sites, certain words or phrases appear in text of a different colour than 
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the rest; often this text is also underlined. When you select one of these words or 

phrases, you will be transferred to the site or page that is relevant to this word or 

phrase. Sometimes there are buttons, images, or portions of images that are 

"clickable." If you move the pointer over a spot on a Web site and the pointer 

changes into a hand, this indicates that you can click and be transferred to 

another site. 

To view files on the Web, you need Web browsing software. A Web browser 

contains the basic software you need in order to find, retrieve, view, and send 

information over the Internet. The most popular browsers are Microsoft Internet 

Explorer and Mozilla Firefox .The appearance of a particular Web site 

may vary slightly depending on the browser you use.  

You use this software to view different locations on the Web, which are known as 

Web pages. A group of Web pages is a Web site. The first page of a Web site is 

often called the home page. The home page allows you to get access to the 

other web pages on the web site. 

 

Just as each household in the world has a unique address, each Web page in 

the world has a unique Internet address, sometimes called a URL (Uniform 

Resource Locator). For example, the Internet address (URL) of the Microsoft 

Windows home page is http://www.microsoft.com/windows. 

Terms to Be Familiar With: 

Browser--Contains the basic software you need in order to find, retrieve, view, 

and send information over the Internet. 

Download--To copy data from a remote computer to a local computer.  

http://www.microsoft.com/windows
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Upload - To send data from a local computer to a remote computer. 

E-mail- E-mail (electronic mail) is the exchange of computer-stored messages by 

telecommunication. E-mail can be distributed to lists of people as well as to 

individuals.  However, you can also send non-text files, such as graphic images 

and sound files, as attachments sent in binary streams. 

Filter - Software that allows targeted sites to be blocked from view.  Example:  X-

Stop, AOL@School 

Home Page - The beginning "page" of any site. 

HTML (HyperText Markup Language) - The coding language used to create 

documents for use on the World Wide Web.  There are three-letter suffixes used 

in coding that help to identify the type location one is viewing 

HTTP (HyperText Transport Protocol) - the set of rules for exchanging files (text, 

graphic images, sound, video, and other multimedia files) on the World Wide 

Web. Relative to the TCP/IP suite of protocols (which are the basis for 

information exchange on the Internet), HTTP is an application protocol.  

FTP (File Transfer Protocol) - moves a file between 2 computers on a network 

Hypertext - Generally any text that contains "links" to other text 

Search Engine - A web server that collects data from other web servers and puts 

it into a database (much like an index), it provides links to pages that contain 

the object of your search.  

TCP/IP -- TCP/IP (Transmission Control Protocol/Internet Protocol) is the basic 

communication language or protocol of the Internet. It can also be used as a 

communications protocol in a private network (either an intranet or an 

extranet). When you are set up with direct access to the Internet, your computer 

is provided with a copy of the TCP/IP program just as every other computer that 

you may send messages to or get information from also has a copy of TCP/IP. 
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Uniform Resource Locator (URL) 

Every server on the Internet has an IP number, a unique number consisting of 4 

parts separated by dots. The IP number is the server's address. For example 

165.113.245.2 

128.143.22.55  

However, it is harder for people to remember numbers than to remember word 

combinations. So, addresses are given "word-based" addresses called URLs. The 

URL and the IP number are one and the same.  

The standard way to give the address of any resource on the Internet that is part 

of the World Wide Web (WWW). A URL looks like this:  

http://www.uew.edu.gh/academics/admissions.htm 

ftp://well.sf.ca.us 

The URL is divided into sections:  

Transfer/transportprotocol:// server (or domain).generic top level 

domain/path/filename 

Here's an example:  

http://www.uew.edu.gh/academics/admissions.htm 

▪ http is the protocol  

▪ www.uew.edu.gh is the server  

▪ academics is the path  

▪ admission.htm is the filename of the page on the site  

What are Domains? 

Domains divide World Wide Web sites into categories based on the nature of 

their owner, and they form part of a site's address, or uniform resource locator 

(URL). Common top-level domains are:  

.com—commercial enterprises .mil—military site 
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.org—organization site (non-profits, 

etc.) 

.int—organizations established by 

international treaty 

.net—network .biz—commercial and personal 

.edu—educational site (universities, 

schools, etc.) 

.info—commercial and personal 

.gov—government organizations .name—personal sites 

 

Additional three-letter, four-letter, and longer top-level domains are frequently 

added. Each country linked to the Web has a two-letter top-level domain, for 

example .gh is Ghana, .Fr is France and .Ke is Kenya. 

In the web site www.uew.edu.gh, .edu means that this web site is an 

educational institution and .gh means that it is in Ghana. 

 

Exploring the Internet using Microsoft Internet Explorer 

Click the Internet Explorer icon  normally pinned to the left of the taskbar. 
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1. Back.Let’s you return to pages you've viewed, beginning with the most 

recent. Right-click the Back button and select from a list of recently visited 

sites.  

2. Forward. Let’s you move forward through pages you've viewed using the 

Back button. Right-click the Forward button and select from a list of recently 

visited sites.  

3. Address Bar: Let’s you enter the address or URL of a web site you want to visit 

4. Search. Displays a choice of popular Internet search engines in the left pane. 

Your search results appear in the left pane, too. When you click a link, the 

page appears in the right pane, so you don't lose sight of your search results.  

5. Go To: Let’s you go to the web page of the URL 

6. Stop. Halts the process of downloading a Web page. Click this if you want to 

stop downloading a page for any reason for example, if you're having rouble 

downloading it or if you don't want to wait for it to download. Then try 

downloading it again or browse elsewhere.  

 

7. Active Tab: Displays current web page. In older versions of IE, you need to 

open deferent web pages in deferent windows, however IE7 and above give 

you the ability to open multiple pages as separate tabs that you can switch 

among by clicking their tabs. 

8. New Tab: let’s you open a new web page in the same window. 

9. Home. Returns you to your home page. You can designate any Web page 

as your home page.  

10. Favourites:  Displays a list of the sites you have marked.  Click any item in the 

list to jump to it.  

11. Tools: Contains Menu list that lets you save a web page, Print a web page or 

change the setting of the IE. 

 

Searching the Internet 

You can search the Internet in two ways: by using the search capability built into 

a web browser e.g. Internet Explorer and by using a search engine facility built 

into a website. 
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What is a search engine? 

Basically, a search engine is a software program that searches for sites based on 

the words that you designate as search terms. Search engines look through their 

own databases of information in order to find what it is that you are looking for. 

 

Search from an internet site 

There are many independent Internet search sites. The most popular is Google. 

1. In Internet Explorer, click the current address in the address bar, type 

google.com, and either click Go To (the blue arrow) or press ENTER. 

2. In the text box, type what you want to search for. As you type, Google will 

display some guesses based upon what you have typed, with the resulting 

websites for those guesses shown in a full webpage, as illustrated in the 

Figure below. 

3. Click the link of your choice to go to that site. 
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Save a Favorite Site 

Sometimes, you visit a site that you would like to return to quickly or often. 

Internet Explorer has a memory bank called Favourites to which you can save 

sites for easy retrieval. 

Add a favorite site 

To add a site to Favorites: 

1. In Internet Explorer, open the webpage you want to add to your Favorites 

list, and make sure its correct address (URL) is in the address bar. 

2. In IE 8, click Favorites in or above the tab row. In IE 9, click the Favorites 

icon on the right of the tab row. 

3. In either case, click Add To Favorites. The Add a Favorite dialog box 

appears. Adjust the name as needed in the text box (you may want to 

type a name you will readily associate with that site), and click Add. 

 

 
 

Some Useful Search Engines 

Academic Search Engines 

 Google Scholar (http://scholar.google.com/)- Powered by Google, this 

search engine makes it easy to find papers, abstracts, citations and other 

scholarly literature. 
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 iSEEK (http://education.iseek.com/iseek/home.page)- Designed 

specifically for students and educators, iSEEK is a non-commercial search 

engine that delivers editor-reviewed results from universities, government 

sites and other noncommercial providers. 

 OJOSE (http://www.ojose.com/) - The Online Journal Search Engine 

(OJOSE) is a search engine that can help you find, download or purchase 

scientific publications from over 60 different databases. 

 Scirus (http://www.scirus.com/) - Scirus is another search engine focused 

on the sciences. It has indexed over 410 million scientific items, including 

journal articles, patent information, scientists' web pages and institutional 

repositories. 

 DMOZ (http://www.dmoz.org/)- Although it's technically not a search 

engine because it doesn't index the whole Web, DMOZ, or the Open 

Directory Project, offers searchable access to millions of links that have 

been hand-picked by volunteers who are experts in their fields. 

Media Search Engines (Audio, Videos and Photos) 

 Radio-Locator (http://www.radio-locator.com/) - Radio-Locator is the 

largest radio station search engine. You can use it to locate over 10,000 

radio station websites and over 2,500 audio streams. 

 Blinkx (http://www.blinkx.com/)- Users can search more than 32 million 

hours of video on Blinkx by keyword or category. 

 Youtube (http://www.youtube.com)- Users can search more the 52 million 

videos in the field of education, news and entertainment. You can also 

sign up and up load your personal video on to the website. 

 Pixsy (http://www.pixsy.com/)- Pixsy is a visual search engine that pulls 

video and photos from sources like You Tube, Flickr, iStock and more. 

Clicking on a result will take you to its source page, which can make it 

easier to find images and video that are available for reuse. 

 Retrievr (http://labs.systemone.at/retrievr/) - Retrievr is another visual 

search engine, but with a twist - it allows you to upload an image or make 

a sketch, and then retrieves matching images from Flickr. 
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 Picsearch (http://www.picsearch.com/)- This image search engine puts 

3,000,000,000 pictures at your fingertips. 

Using Tabs  

Internet Explorer 8 and 9 allow you to have several webpages open at one time 

and easily switch between them by clicking the tab associated with the page. 

The tabs reside on the tab row, immediately above the displayed webpage, 

which also has the address bar in IE 9. Only one page was open at a time in 

versions of Internet Explorer before IE 7. If you opened a second page, it 

replaced the first page. IE 7 and on, however, give you the ability to open 

multiple pages as separate tabs that you can switch among by clicking their 

tabs. 

 

Open Pages in a New Tab 

To open a page in a new tab instead of opening the page in an existing tab: 

1. Open Internet Explorer with at least one webpage displayed. 

2. Click New Tab on the right end of the tab row, or press CTRL+T, and open 

another webpage in any of the ways described earlier in this chapter. 

–Or–Hold down CTRL while clicking a link in an open page. (If you just click 

the link, you’ll open a page in the same tab.) Then click the new tab to open 

the page. 

 

 

 

Switching Among Tabs 

To switch among open tabs: 

Click the tab of the page you want to open –Or–Press CTRL+TAB to switch to the 

next tab to the right, or press CTRL+SHIFT+TAB to switch to the next tab to the left 

–Or–Press CTRL+n, where nis a number from 1 to 8 to switch to one of the first 

eight tabs, numbered from the left in the order they were opened. You can also 

press CTRL+9 to switch to the last tab that was opened, shown on the right of the 

tab row. (Use a number key on the top of the main keyboard, not on the 

numeric keypad on the right.) 

Close Tabs 

To close one or more tabs: 

Tabs 
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Right-click the tab for the page you want to close, and click CloseTab on the 

context menu; or click Close Other Tabs to close all of the pages except the one 

you clicked –Or–Press CTRL+W to close the current page. 

Access Web History 

Internet Explorer keeps a history of the websites you visit, and you can use that 

history to return to a site. You can set the length of time to keep sites in that 

history, and you can clear your history. 

Use Web History 

To use the Web History feature: 

1. Click Favorites or its icon, and click the History 

tab; or press CTRL+H to open the History pane. 

2. Click the down arrow on the History tab bar to 

select how you want the history sorted. 

Depending on what you select, you will be able 

to further specify the type of history you want to 

view. For example, if you click View By Date, you 

can then click the day, website, and webpage 

you want to open 

 

Delete and Set History 

You can set the length of time to keep your 

Internet history, and you can clear this history. 

1. In Internet Explorer, click Tools or its icon at 

the right end of the tab row, and click 

Internet Options. 

2. In the General tab, under Browsing History, 

click Delete to open the Delete Browsing 

History dialog box. If needed, select the 

check box opposite History to delete it. 

Select any other check box to delete that 

information, although you should keep the 

Preserve Favorites Website Data check box 
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selected to keep that information (it is a confusing dialog box). Click 

Delete. 

 –Or– 

In the General tab of the Internet Options dialog box, under Browsing 

History, click Settings. Under History, at the bottom of the dialog box, use 

the Days spinner to set the number of days to keep your browsing history. 

Click OK. 

3. Click OK again to close the Internet Options dialog box. 

Copying Internet Information 

You may occasionally find something on the Internet that you want to copy—a 

picture, some text, or a webpage. 

Copying a Picture from the Internet 

To copy a picture from a webpage to a folder on your hard disk: 

1. Open Internet Explorer and locate the webpage containing the picture 

you want. 

2. Right-click the picture and click Save Picture As. Locate the folder in 

which you want to save the picture, enter the file name you want to use, 

as well as the file type if it is something other than the default.jpg, and 

click Save. 

Copying Text from the Internet to Ms. Word or E-mail 

To copy text from a webpage to a Microsoft Word document or email message: 

1. Open Internet Explorer and locate the webpage containing the text you 

want. 

2. Drag across to highlight the text, right-click the selection, and click Copy. 

3. Open a Microsoft Word document or an email message in which you 

want to paste the text. Right-click where you want the text, and click 

Paste 

4. Save the Ms. Word document and close Internet Explorer, Microsoft Word, 

or your email program if you are done with them. 
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Copying a Web page from the Internet 

To make a copy of a web page and store it on your hard disk: 

1. Open Internet Explorer and locate the webpage you want to copy. 

2. In IE 8, click Page on the tab row and click Save As. In IE 9, click the Tools 

icon, click File, and click Save As. 

3. In the Save Webpage dialog box, select the folder in which to save the 

page, enter the file name you want to use, and click Save. 

4. Close Internet Explorer if you are done. 
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Appendix  
             Answers to self-test questions 

 

Chapter 1 

1 C 11 B 21 True 

2 D 12 D 22 False 

3 C 13 D 23 True 

4 C 14 D 24 False 

5 C 15 B 25 False 

6 D 16 A 26 False 

7 C 17 C 27 True 

8 A 18 D 28 False 

9 A 19 B 29 True 

10 C 20 C 30 False 

 

Chapter 2 

1 C 11 A 21 True 

2 D 12 B 22 False 

3 A 13 A 23 True 

4 B 14 A 24 False 

5 D 15 B 25 True 

6 A 16 A 26 False 

7 B 17 D 27 True 

8 D 18 C 28 False 

9 A 19 B 29 True 

10 B 20 B 30 True 

 

Chapter 3 

1 A 11 B 21 True 

2 A 12 D 22 True 

3 B 13 C 23 False 

4 C 14 B 24 True 

5 B 15 D 25 True 

6 B 16 D 26 True 

7 D 17 B 27 True 

8 A 18 B 28 True 

9 B 19 C 29 False 

10 D 20 D 30 True 
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A 
Accuracy, 15 

Analog, 53 

Analog Computers, 12 

Animations, v, 323, 338, 339, 340, 343, 344, 345, 355 

Application software, 62, 70 

application suite, 71 

Audio, 32 

AutoCorrect, 89 

AutoFormat, 89 

B 
Bar-code readers, 30 

Bluetooth, 46 

BLU-RAY, 51 

Booting, 68 

Browser, 361 

Buses, 41 

C 
Camcorder, 31 

Camera Phones, 31 

CD-R, 50 

CD-ROM, 50 

CD-RW, 50 

Central Processing Unit (CPU), 39 

client/server network, 56 

Collaboration, 89 

Columns, 90 

Communication, ii, 5, 15, 19, 24, 53, 70, 75, 372 

Communications Operation, 13 

Computer Aided Design (CAD), 73 

CRT (Cathode-Ray Tube) monitors, 33 

CURSOR, 87 

Cut/Copy & Paste, 88 

D 
Data 

data, i, iv, 4, 5, 6, 8, 11, 15, 19, 21, 22, 41, 48, 52, 189, 

212, 218, 285, 286, 316, 370 

desktop, 67 

DESKTOP PCs, 10 

Device drivers, ii, 63, 69 

Digital, 53 

digital camera, 31 

Digital Computers, 11 

digitizer, 29 

Diligence, 15 

Domains, vi, 363 

DOS (Disk Operating System), 64 

dot-matrix printer, 35 

Download, 361 

DVD-R, 51 

DVD-ROM, 51 

DVD-RW, 51 

E 
E-mail, 361 

Expansion Slots, 46 

F 
Fifth Generation (the future), 19 

file, 30, 42, 56, 59, 67, 69, 70, 80, 82, 96, 98, 99, 135, 145, 

148, 189, 191, 203, 204, 217, 218, 259, 274, 282, 291, 

321, 325, 361, 371 

Filter, 361 

Find & Replace, 88 

FireWire, 45 

Flash memory cards, 52 

flash memory disk, 52 

Floppy Disks, 47 

folder, 67, 371 

FONT, 89 

Formula Bar, 205 

Formulas, 201 

Fourth Generation, 18 

FTP (File Transfer Protocol), 361 

Functions, 201 

G 
General Purpose Computers, 6 

Google Scholar, 367 

Grammar Checker, 90 

GRAMMAR CHECKER, 88 

Graphical user interface (GUI), 67 

Graphics, 32 
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Graphics design software, 72 

H 
Hard Disks, 48 

Hardcopy, 34 

Hardware, 16 

Head Crash, 48 

Home Page, 361 

Home/Persona, 75 

HTML (HyperText Markup Language), 361 

HTTP (HyperText Transport Protocol), 361 

Hybrid Computers, 12 

Hypertext, 361 

I 
ICT, 5 

Impact Printers, 35 

Information Age, 1, 3, 4 

Infrared, 46 

Ink Input, 90 

Inkjet printers, 36 

Input Devices, 25 

Input Operation:, 13 

Insert & Delete, 87 

Internet, v, vi, 3, 5, 15, 43, 90, 129, 354, 356, 357, 358, 

359, 360, 361, 362, 363, 364, 365, 366, 368, 369, 370, 

371 

J 
joystick, 28 

K 
kernel, 68 

KEYBOARDS, 25 

L 
Laser Mechanism, 35 

Laser printers, 35 

Linux, 66 

liquid crystal display (LCD), 34 

local area network (LAN), 55 

M 
Macintosh operating system, 65 

Macros, 90 

Magnetic Tape, 52 

Mail Merge, 90 

Mainframe computers, 8 

MARGINS, 89 

Mechanical mouse, 26 

Memory, 17, 41, 42, 43, 61 

metropolitan area network (MAN), 55 

Microcomputers, 10 

Microphones, 30 

Microsoft Windows, 65 

Mini-computer, 9 

MOBILE INTERNET DEVICES (MIDs), 11 

Modem, 53 

motherboard, 38 

mouse, 26 

Multifunction printers, 36 

Multimedia Software, 73 

N 
NETBOOKS, 10 

network, 54 

network interface card (NIC), 57 

Nonimpact Printers, 35 

NOTEBOOKS, 10 

O 
Operating systems, ii, 63, 64, 69 

Operating systems:, 63 

Optical discs, 49 

output device, 32 

Output Operation, 13 

P 
Parallel ports, 44 

peer-to-peer (P2P) network, 56 

Pen drive, 52 

Pen-based computer systems, 29 

peripherals, 24 

PERSONAL DIGITAL ASSISTANTS, 11 
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Processing Operation:, 13 

Processing Speeds, 41 

Productivity/business software, 71 

projector, 34 

R 
RAM (Random Access Memory, 42 

Reading Layout, 90 

Recalculation, 201 

Registers, 40 

Research, 90 

ROM (Read-Only Memory), 43 

router, 359 

S 
scanners, 29 

School/Educational software, 74 

SCROLLING, 87 

search engine, 365 

Search Engine, 361 

Second Generation, 17 

Secondary storage, 47 

Serial ports, 44 

server, 32, 54, 56, 361, 362 

Smart Tags, 90 

Softcopy, 34 

Software, 16, 62 

Sound-output, 37 

SPACING, 89 

Special / Specific Purpose Computer, 7 

Specialty keyboards, 26 

Specialty printers, 37 

speech-recognition, 30 

Speed, 14 

SPELLING CHECKER, 88 

Storage, 15 

Storage Devices, 47 

Storage Operation, 13 

Supercomputers, 7 

System software, 62 

system unit, 37 

T 
Tables, 91 

TCP/IP, 362 

Technology, 5 

Templates, 91 

Text, 32 

The Arithmetic/Logic Unit, 40 

The Control Unit, 39 

The First Generation, 16 

Thesaurus, 91 

THESAURUS, 88 

Third Generation, 17 

Three dimension (3D) computer, 72 

touch screen, 28 

touchpad, 27 

TOWER PCs, 10 

trackball, 27 

Tracking Changes, 91 

Transitions, v, 323, 338, 343, 345 

U 
Undo command, 88 

Uninterruptible Power Supply (UPS), 39 

Universal Serial Bus (USB), 44 

UNIX, 66 

Upload, 361 

Utility Programs, 63 

V 
Versatility, 15 
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Virtual Keyboard, 26 

Voice Recognition, 91 

W 
Web Page, 91 
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What-if analysis, 201 

wide area network (WAN), 55 

Wi-Fi, 57 

wireless mice, 27 
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WORD WRAP, 87 

Worksheets, 205 
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